<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php">
<title>Children in Need viewers wowed by Adrian Lester&#039;s singing voice - is he a pro singer?</title>

<meta name="description" content="Actor Adrian Lester wowed in Children in Need: Got It Covered last night. So, who is Adrian? Find out everything you need to know about him here." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Children in Need viewers wowed by Adrian Lester&#039;s singing voice - is he a pro singer?" />
<meta property="og:description" content="Actor Adrian Lester wowed in Children in Need: Got It Covered last night. So, who is Adrian? Find out everything you need to know about him here." />
<meta property="og:url" content="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" />
<meta property="og:site_name" content="Reality Titbit" />
<meta property="article:publisher" content="https://www.facebook.com/realitytitbit" />
<meta property="article:tag" content="Adrian Lester" />
<meta property="article:tag" content="BBC" />
<meta property="article:tag" content="children in need" />
<meta property="article:section" content="BBC" />
<meta property="article:published_time" content="2019-10-31T12:05:57+00:00" />
<meta property="og:image" content="https://www.realitytitbit.com/static/uploads/2019/10/GettyImages-1151685707.jpg" />
<meta property="og:image:secure_url" content="https://www.realitytitbit.com/static/uploads/2019/10/GettyImages-1151685707.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Actor Adrian Lester wowed in Children in Need: Got It Covered last night. So, who is Adrian? Find out everything you need to know about him here." />
<meta name="twitter:title" content="Children in Need viewers wowed by Adrian Lester&#039;s singing voice - is he a pro singer?" />
<meta name="twitter:site" content="@realitytitbit" />
<meta name="twitter:image" content="https://www.realitytitbit.com/static/uploads/2019/10/GettyImages-1151685707.jpg" />
<meta name="twitter:creator" content="@evebe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realitytitbit.com/#organization","name":"Reality Titbit","url":"https://www.realitytitbit.com/","sameAs":["https://www.facebook.com/realitytitbit","https://twitter.com/realitytitbit"],"logo":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#logo","url":"/static/uploads/2018/03/rtb-seo-logo.png","width":67,"height":60,"caption":"Reality Titbit"},"image":{"@id":"https://www.realitytitbit.com/#logo"}},{"@type":"WebSite","@id":"https://www.realitytitbit.com/#website","url":"https://www.realitytitbit.com/","name":"Reality Titbit","publisher":{"@id":"https://www.realitytitbit.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.realitytitbit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer#primaryimage","url":"/static/uploads/2019/10/GettyImages-1151685707.jpg","width":1024,"height":682},{"@type":"WebPage","@id":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer#webpage","url":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer","inLanguage":"en-US","name":"Children in Need viewers wowed by Adrian Lester&#039;s singing voice - is he a pro singer?","isPartOf":{"@id":"https://www.realitytitbit.com/#website"},"primaryImageOfPage":{"@id":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer#primaryimage"},"datePublished":"2019-10-31T12:05:57+00:00","dateModified":"2019-10-31T12:05:57+00:00","description":"Actor Adrian Lester wowed in Children in Need: Got It Covered last night. So, who is Adrian? Find out everything you need to know about him here."},{"@type":"Article","@id":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer#article","isPartOf":{"@id":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer#webpage"},"author":{"@id":"https://www.realitytitbit.com/#/schema/person/f8b0395fc9dd70b627dbae4cf908aeba"},"headline":"Children in Need viewers wowed by Adrian Lester&#8217;s singing voice &#8211; is he a pro singer?","datePublished":"2019-10-31T12:05:57+00:00","dateModified":"2019-10-31T12:05:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer#webpage"},"publisher":{"@id":"https://www.realitytitbit.com/#organization"},"image":{"@id":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer#primaryimage"},"keywords":"Adrian Lester,BBC,children in need","articleSection":"BBC,News,What's On?"},{"@type":["Person"],"@id":"https://www.realitytitbit.com/#/schema/person/f8b0395fc9dd70b627dbae4cf908aeba","name":"Eve Edwards","image":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c9891cb5682ecdc7aef47b5dc6d8b3d?s=96&d=mm&r=g","caption":"Eve Edwards"},"description":"University of Bristol graduate Eve spends her days writing about TV and film, music and practically every reality TV show under the sun. When she\u2019s not writing, you can find her out with friends, making music or watching Masterchef.","sameAs":["https://www.instagram.com/eve.garland/","https://www.linkedin.com/in/eve-burke-edwards-604438155/","https://twitter.com/https://twitter.com/evebe"]}]}</script>

<link rel="amphtml" href="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer/amp" /><link rel='dns-prefetch' href='//s.grvmedia.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Feed" href="https://www.realitytitbit.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Comments Feed" href="https://www.realitytitbit.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realitytitbit.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realitytitbit.com/core/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://www.realitytitbit.com/custom/plugins/uk-cookie-consent/assets/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/vspreloader.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css' href='https://www.realitytitbit.com/custom/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css' href='https://www.realitytitbit.com/custom/themes/barcelona-child/style.css?ver=0.0.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/html5.js?ver=5.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/retina.min.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.realitytitbit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytitbit.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytitbit.com/core/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.realitytitbit.com/?p=64023' />
<link rel="alternate" type="application/json+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>


<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #474747;
				}
				button#catapultCookie {
					background:;
					color: #474747;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/uploads/2018/01/RTB-Apple-Iphone-Icon-57x57-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/uploads/2018/01/RTB-Apple-Ipad-Icon-72x72-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/uploads/2018/01/RTB-Apple-Retina-Icon-144x144-1.png" />
<link rel="icon" href="/static/uploads/2018/01/RTB-Favicon-196x196-1.png" />
<meta property="fb:pages" content="1969933739686672" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
.footer-widget {
    margin-bottom: 0px;
}

.footer .container {
    padding-top: 25px;
    padding-bottom: 25px;
}

.footer-bottom .f-col {
    margin-bottom:0px;
}

.footer-text-white {
    color: #fff;
}

.footer .container {
    padding-bottom: 120px;
}

.footer-menu-block {
    padding-top: 20px;
    padding-bottom: 15px;
    vertical-align: middle;
}

.footer-menu-block ol {
    list-style-type: none;
    padding-left: 0;
}

.footer-menu-block li:after {
    content: ' | ';
    padding: 0px 5px;
}

.footer-menu-block li:last-child:after {
    content: '';
    padding: 0px 0px;
}

.footer-menu-block li {
    display:inline;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1140px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.realitytitbit.com/custom/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.realitytitbit.com/core");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e85750c-c5aa-49b5-8b89-d913dc0a3885';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.realitytitbit.com/custom/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '55px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1073873-34', 'auto');
  ga('set', 'dimension1', 'Eve Edwards');
  ga('set', 'dimension2', 'BBC');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 550px) {

    .GRVAd.mobile {
        display:block !important;
        height:auto;
    }

}

.instagram-media{
	min-width:100% !important;
}		</style>
<script>var GRVAdsConfig = { keywords: ["TV Shows","Reality TV"] };</script>
<script type="application/ld+json">
			{
				"@context":"http://schema.org",
				"publisher":
					{
						"@type":"Organization",
						"name":"Reality Titbit",
						"url":"https://www.realitytitbit.com",
						"logo":
							{
								"@type":"ImageObject",
								"url":"https://www.realitytitbit.com/static/uploads/2018/03/rtb-seo-logo.png",
								"width":"67",
								"height":"60"
							},
						"sameAs":
						[
							"https://twitter.com/realitytitbit",
							"https://www.facebook.com/realitytitbit"
						]
					},
					"@type":"NewsArticle",
					"headline":"Children in Need viewers wowed by Adrian Lester&#8217;s singing voice &#8211; is he a pro singer?",
					"thumbnailUrl":"https://www.realitytitbit.com/static/uploads/2019/10/GettyImages-1151685707-150x150.jpg",
					
										"image":
						{
							"@type":"ImageObject",
							"url":"https://www.realitytitbit.com/static/uploads/2019/10/GettyImages-1151685707-768x512.jpg",
							"width":"750",
							"height":"500"
						},
										"datePublished":"2019-10-31",
					"dateCreated":"2019-10-31",
					"dateModified":"2019-10-31",
					"author":
					{
						"@type":"Person",
						"name":"Eve Edwards",
						"sameAs":"https://www.realitytitbit.com/author/eve-edwards"
					},
					"description":"Children in Need 2019 is just around the corner! Before the annual charity event comes to our screens on Friday, November 8th, the TV schedule has been filled with Children in Need specials to fundraise. Last night (Wednesday, October 30th), Children in Need: Got It Covered aired on the BBC. This episode captured the entire [&hellip;]",
					"mainEntityOfPage":"https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer"
				}		
		</script>
</head>
<body class="post-template-default single single-post postid-64023 single-format-standard barcelona-fimg-fw has-breadcrumb zoom-enabled">
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function(){
		FB.init({
						status: true,
			xfbml: true,
			version: 'v2.3'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-b sticky-logo-custom navbar-sticky has-nav-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-top clearfix">
<div class="navbar-top-left clearfix">
</div>
<div class="navbar-top-right">
<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/realitytitbit" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://www.twitter.com/realitytitbit" title="Twitter"><span class="fa fa-twitter"></span></a></li></ul> </div>
</div>
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
<span class="sr-only">Menu</span>
<span class="fa fa-navicon"></span>
</button>
<button type="button" class="navbar-search btn-search">
<span class="fa fa-search"></span>
</button>
<a href="https://www.realitytitbit.com/" class="navbar-logo">
<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="/static/uploads/2018/01/Official-Logo-Dark-1.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/Official-Logo-Dark@2x-1.png" /></span><span class="logo-img logo-both logo-light"><img src="/static/uploads/2018/01/Official-Logo-Light-1.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/Official-Logo-Light@2x-1.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="/static/uploads/2018/01/RTB-Sticky-Logo-Light.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/RTB-Sticky-Logo-Light@2x-2.png" /></span></span> </a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/whats-on">What's On?</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" title="Children in Need viewers wowed by Adrian Lester&#8217;s singing voice &#8211; is he a pro singer?"><img width="384" height="253" src="/static/uploads/2019/10/GettyImages-1151685707-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/10/GettyImages-1151685707-384x253.jpg 384w, /static/uploads/2019/10/GettyImages-1151685707-294x194.jpg 294w, /static/uploads/2019/10/GettyImages-1151685707-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer">Children in Need viewers wowed by Adrian Lester&#8217;s singing voice &#8211; is he a pro singer?</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/autumnwatch-tribute-to-andy-jacksons-death-what-happened-to-the-cameraman" title="Autumnwatch tribute to Andy Jackson&#8217;s death &#8211; what happened to the cameraman?"><img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-31-at-09.36.22-e1572514615528-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/10/Screenshot-2019-10-31-at-09.36.22-e1572514615528-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-31-at-09.36.22-e1572514615528-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/autumnwatch-tribute-to-andy-jacksons-death-what-happened-to-the-cameraman">Autumnwatch tribute to Andy Jackson&#8217;s death &#8211; what happened to the cameraman?</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/how-to-buy-the-children-in-need-2019-album-features-songs-from-david-tennant-and-jim-broadbent" title="How to buy the Children in Need 2019 album: Features songs from David Tennant and Jim Broadbent!"><img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="https://www.bbc.co.uk/iplayer/episode/m0009vkn/bbc-children-in-need-2019-got-it-covered" srcset="/static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/how-to-buy-the-children-in-need-2019-album-features-songs-from-david-tennant-and-jim-broadbent">How to buy the Children in Need 2019 album: Features songs from David Tennant and Jim Broadbent!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/ferne-mccanns-lips-look-bigger-than-ever-in-series-4-of-first-time-mum-fans-cant-believe-it" title="Ferne McCann&#8217;s lips look bigger than ever in series 4 of First Time Mum: Fans can&#8217;t believe it!"><img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-30-at-23.29.16-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="https://www.itv.com/hub/ferne-mccann-first-time-mum/2a5349a0008" srcset="/static/uploads/2019/10/Screenshot-2019-10-30-at-23.29.16-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-30-at-23.29.16-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-30-at-23.29.16-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-30-at-23.29.16-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/ferne-mccanns-lips-look-bigger-than-ever-in-series-4-of-first-time-mum-fans-cant-believe-it">Ferne McCann&#8217;s lips look bigger than ever in series 4 of First Time Mum: Fans can&#8217;t believe it!</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/itv">ITV</a>,<a href="https://www.realitytitbit.com/tag/bbc">BBC</a>,<a href="https://www.realitytitbit.com/tag/autumnwatch">Autumnwatch</a>,<a href="https://www.realitytitbit.com/tag/children-in-need">children in need</a>,<a href="https://www.realitytitbit.com/tag/ferne-mccann-first-time-mum">ferne mccann first time mum</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/whats-on">See All</a></div></div></div></div></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1123"><a href="https://www.realitytitbit.com/dating">Dating Shows</a>
<ul class="sub-menu">
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.realitytitbit.com/dating/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://www.realitytitbit.com/dating/first-dates">First Dates</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://www.realitytitbit.com/dating/first-dates-hotel">First Dates Hotel</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.realitytitbit.com/dating/love-island">Love Island</a></li>
<li id="menu-item-29210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29210"><a href="https://www.realitytitbit.com/dating/the-bachelor-uk">The Bachelor UK</a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131"><a href="https://www.realitytitbit.com/dating/undateables">The Undateables</a></li>
<li id="menu-item-63485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63485"><a href="https://www.realitytitbit.com/dating/true-love-or-true-lies">True Love or True Lies?</a></li>
</ul>
</li>
<li id="menu-item-17720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17720"><a href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a>
<ul class="sub-menu">
<li id="menu-item-19706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19706"><a href="https://www.realitytitbit.com/reality-soaps/absolutely-ascot">Absolutely Ascot</a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23401"><a href="https://www.realitytitbit.com/mtv/geordie-shore">Geordie Shore</a></li>
<li id="menu-item-19025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19025"><a href="https://www.realitytitbit.com/reality-soaps/ibiza-weekender">Ibiza Weekender</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17722"><a href="https://www.realitytitbit.com/reality-soaps/keeping-up-with-the-kardashians">Keeping Up with the Kardashians</a></li>
<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://www.realitytitbit.com/reality-soaps/made-in-chelsea">Made in Chelsea</a></li>
<li id="menu-item-17721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17721"><a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex">TOWIE</a></li>
<li id="menu-item-19705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19705"><a href="https://www.realitytitbit.com/reality-soaps/the-weekender-boat-party">Weekender: Boat Party</a></li>
</ul>
</li>
<li id="menu-item-28952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28952 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/meet-the-cast">Meet the Cast</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/undercover-girlfriends-cast-who-cheats-which-couples-split-up" title="Meet the Undercover Girlfriends 2019 cast on Instagram: Sophie, Chantal, Ines!"><img width="384" height="253" src="/static/uploads/2019/10/Undercover_Girlfriend_S2_18-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/10/Undercover_Girlfriend_S2_18-384x253.jpg 384w, /static/uploads/2019/10/Undercover_Girlfriend_S2_18-294x194.jpg 294w, /static/uploads/2019/10/Undercover_Girlfriend_S2_18-768x506.jpg 768w, /static/uploads/2019/10/Undercover_Girlfriend_S2_18-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/undercover-girlfriends-cast-who-cheats-which-couples-split-up">Meet the Undercover Girlfriends 2019 cast on Instagram: Sophie, Chantal, Ines!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/mtv/geordie-shore/geordie-shore-season-20-cast-chloe-bethan-and-james-tindale-returns" title="Geordie Shore season 20 cast &#8211; Chloe, Bethan and James Tindale returns!"><img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-25-at-10.28.33-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/10/Screenshot-2019-10-25-at-10.28.33-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-25-at-10.28.33-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/geordie-shore/geordie-shore-season-20-cast-chloe-bethan-and-james-tindale-returns">Geordie Shore season 20 cast &#8211; Chloe, Bethan and James Tindale returns!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/channel-5/undercover-girlfriends/meet-the-undercover-girlfriends-2019-cast-on-instagram-steph-ben-and-sophie" title="Meet the Undercover Girlfriends 2019 cast on Instagram &#8211; Steph, Ben and Sophie!"><img width="384" height="253" src="/static/uploads/2019/10/Undercover_Girlfriend_S2_18-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/10/Undercover_Girlfriend_S2_18-384x253.jpg 384w, /static/uploads/2019/10/Undercover_Girlfriend_S2_18-294x194.jpg 294w, /static/uploads/2019/10/Undercover_Girlfriend_S2_18-768x506.jpg 768w, /static/uploads/2019/10/Undercover_Girlfriend_S2_18-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-5/undercover-girlfriends/meet-the-undercover-girlfriends-2019-cast-on-instagram-steph-ben-and-sophie">Meet the Undercover Girlfriends 2019 cast on Instagram &#8211; Steph, Ben and Sophie!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/interior-design-masters-meet-kyle-broughton-frew-on-instagram" title="Interior Design Masters: Meet Kyle Broughton-Frew on Instagram!"><img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-22-at-18.34.54-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/10/Screenshot-2019-10-22-at-18.34.54-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-22-at-18.34.54-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-22-at-18.34.54-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/interior-design-masters-meet-kyle-broughton-frew-on-instagram">Interior Design Masters: Meet Kyle Broughton-Frew on Instagram!</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/bbc">BBC</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/mtv">MTV</a>,<a href="https://www.realitytitbit.com/tag/channel-5">channel 5</a>,<a href="https://www.realitytitbit.com/tag/cast">cast</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/meet-the-cast">See All</a></div></div></div></div></li>
<li id="menu-item-32970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32970"><a href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a></li>
<li id="menu-item-33860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33860"><a href="https://www.realitytitbit.com/talent-shows">Talent Shows</a>
<ul class="sub-menu">
<li id="menu-item-33861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33861"><a href="https://www.realitytitbit.com/talent-shows/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-58045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58045"><a href="https://www.realitytitbit.com/channel-4/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race">RuPaul’s Drag Race</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.realitytitbit.com/talent-shows/the-greatest-dancer">The Greatest Dancer</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.realitytitbit.com/talent-shows/the-voice">The Voice</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.realitytitbit.com/talent-shows/x-factor">X Factor</a></li>
</ul>
</li>
<li id="menu-item-52803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52803"><a href="https://www.realitytitbit.com/usa">USA</a></li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul> </div>
</div>
</div>
</nav>
<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.realitytitbit.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.realitytitbit.com/bbc"><span itemprop="name">BBC</span></a><meta itemprop="position" content="2" /></li></ol></div></div><div class="GRVAd" data-ad-type="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('/static/uploads/2019/10/GettyImages-1151685707.jpg', {fade: 600}); });</script>
<div class="fimg-wrapper fimg-fw container">
<div class="featured-image">
<div class="fimg-inner">
<div class="vm-wrapper">
<div class="vm-middle">
<h1 class="post-title">Children in Need viewers wowed by Adrian Lester&#039;s singing voice - is he a pro singer?</h1>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 31, 2019</li><li class="post-author"><span class="fa fa-user"></span><a href="https://www.realitytitbit.com/author/eve-edwards" rel="author">Eve Edwards</a></li></ul> <div style="margin-top:20px;">
<div class="fb-share-button" data-href="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" class="fb-xfbml-parse-ignore"></a></div>
<div class="fb-like" data-href="https://www.facebook.com/realitytitbit" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container single-container">
<div class="row-primary sidebar-right clearfix has-sidebar">
<main id="main" class="main">
<article id="post-64023" class="post-64023 post type-post status-publish format-standard has-post-thumbnail category-bbc category-celebrity-gossip-and-news category-whats-on tag-adrian-lester tag-bbc tag-children-in-need">
<div class="author-box author-box-inverse">
<div class="author-image">
<img alt='mm' src='/static/uploads/2018/03/eve-150x150.png' class='avatar avatar-164 photo' height='164' width='164' /> </div>
<div class="author-details">
<span class="author-name">
<a href="https://www.realitytitbit.com/author/eve-edwards" rel="author">
Eve Edwards </a>
</span>
<span class="author-title">
Freelance Writer </span>
<ul class="author-social list-inline">
<li>
<a href="https://twitter.com/evebe">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eve.garland/">
<span class="fa fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/in/eve-burke-edwards-604438155/">
<span class="fa fa-linkedin"></span>
</a>
</li>
</ul>
<p class="author-desc">
University of Bristol graduate Eve spends her days writing about TV and film, music and practically every reality TV show under the sun. When she’s not writing, you can find her out with friends, making music or watching Masterchef. </p>
</div>
</div>
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Children+in+Need+viewers+wowed+by+Adrian+Lester%26%238217%3Bs+singing+voice+%26%238211%3B+is+he+a+pro+singer%3F+-+https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer&amp;media=/static/uploads/2019/10/GettyImages-1151685707.jpg&amp;description=Children+in+Need+viewers+wowed+by+Adrian+Lester%26%238217%3Bs+singing+voice+%26%238211%3B+is+he+a+pro+singer%3F" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<section class="post-content">
<p>Children in Need 2019 is just around the corner! Before the annual charity event comes to our screens on Friday, November 8th, the TV schedule has been filled with Children in Need specials to fundraise.</p>
<p>Last night (Wednesday, October 30th), Children in Need: Got It Covered aired on the <a href="https://www.realitytitbit.com/bbc" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">BBC</span></a>. This episode captured the entire recording process at Abbey Road Studios of the Children in Need 2019 album.</p>
<p>One of the stars featured on the album was actor Adrian Lester, who blew away viewers with his singing voice.</p><div class="reali-content" id="reali-531686194"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<p>So, who is Adrian Lester? Find out everything you need to know about the actor here.</p>
<div id="attachment_64024" style="width: 734px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-64024" class="size-large wp-image-64024" src="/static/uploads/2019/10/18903382-low_res-children-in-need-got-it-covered-724x1024.jpg" alt="" width="724" height="1024" srcset="/static/uploads/2019/10/18903382-low_res-children-in-need-got-it-covered-724x1024.jpg 724w, /static/uploads/2019/10/18903382-low_res-children-in-need-got-it-covered-212x300.jpg 212w, /static/uploads/2019/10/18903382-low_res-children-in-need-got-it-covered-768x1086.jpg 768w, /static/uploads/2019/10/18903382-low_res-children-in-need-got-it-covered.jpg 1414w" sizes="(max-width: 724px) 100vw, 724px"><p id="caption-attachment-64024" class="wp-caption-text">CHILDREN IN NEED: Got It Covered – Picture Shows: Adrian Lester – (C) BBC/Shutterstock – Photographer: Ray Burmiston</p></div>
<h3>Who is Adrian Lester?</h3>
<p><a href="https://www.realitytitbit.com/tag/adrian-lester" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Adrian Lester</span></a> is a 51-year-old actor originally from Birmingham. He was born Anthony Harvey but changed his name when he hit fame.</p>
<p>Adrian trained at the Royal Academy of Dramatic Arts (RADA) in London.</p>
<p>One of his most notable roles to date is Michael “Mickey Bricks” Stone in BBC’s Hustle, from 2004 and 2012.</p>
<p>Some of the films Adrian has starred in include The Day After Tomorrow and more recently 2018’s Mary Queen of Scots.</p><div class="reali-content-2" id="reali-1635237321"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<p>Adrian was awarded an OBE in 2013 for his services to the industry.</p>
<ul><li><span style="text-decoration: underline;"><strong><a href="https://www.realitytitbit.com/bbc/how-to-buy-the-children-in-need-2019-album-features-songs-from-david-tennant-and-jim-broadbent" target="_blank" rel="noopener noreferrer">SINGING STARS</a>:</strong></span> How to buy the Children in Need 2019 album – features songs from David Tennant and Jim Broadbent!</li>
</ul><h3>Adrian’s singing career</h3>
<p>It’s no surprise that Adrian impressed on <a href="https://www.realitytitbit.com/tag/children-in-need" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Children in Need: Got It Covered</span></a>, as he’s been singing since he was a child.</p>
<p>His singing career began when he sang as a boy treble in the St Chad’s Cathedral choir in Birmingham. Adrian was just nine when he started singing in the choir.</p>
<p>Adrian continued to sing professionally and his acting roles have extended to musicals as well.</p>
<p>In 1993, Adrian took on one of the lead roles in the National Theatre’s production of Sweeney Todd. He played Anthony Hope.</p>
<p>Later, Adrian starred as Robert in the musical Company, for which he won an Olivier Award.</p><div class="reali-content-3" id="reali-1988119018"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<ul><li><span style="text-decoration: underline;"><a href="https://www.realitytitbit.com/whats-on/buy-the-children-in-need-2019-hat-here-countryfile-ramble-bobble-beanie" target="_blank" rel="noopener noreferrer"><strong>KEEP WARM FOR CHARITY:</strong></a></span> Buy the Children in Need 2019 hat here – Countryfile Ramble bobble beanie!</li>
</ul><blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Adrian Lester is amazing. Wow! <a href="https://twitter.com/hashtag/GotItCovered?src=hash&amp;ref_src=twsrc%5Etfw">#GotItCovered</a> <a href="https://twitter.com/hashtag/ChildrenInNeed?src=hash&amp;ref_src=twsrc%5Etfw">#ChildrenInNeed</a> <a href="https://twitter.com/BBCCiN?ref_src=twsrc%5Etfw">@BBCCiN</a> <a href="https://twitter.com/AdrianLester?ref_src=twsrc%5Etfw">@AdrianLester</a></p>
<p>— Sarah Gibbons (@SarahG20123) <a href="https://twitter.com/SarahG20123/status/1189641436200878081?ref_src=twsrc%5Etfw">October 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Adrian Lester: Family</h3>
<p>Adrian is married to actress and writer Lolita Chakrabarti.</p>
<p>They have been married now for thirty-two years! As Lolita also studied at RADA (she graduated in 1990), it is assumed that they met there as they were living together by the time they were in their twenties.</p>
<p>Lolita has starred in many programmes alongside Adrian Lester such as The Bill and Riviera season 2.</p>
<p>The couple have two children together.</p>
<div id="attachment_64027" style="width: 719px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-64027" class="size-large wp-image-64027" src="/static/uploads/2019/10/GettyImages-1163239253-709x1024.jpg" alt="" width="709" height="1024" srcset="/static/uploads/2019/10/GettyImages-1163239253.jpg 709w, /static/uploads/2019/10/GettyImages-1163239253-208x300.jpg 208w" sizes="(max-width: 709px) 100vw, 709px"><p id="caption-attachment-64027" class="wp-caption-text">Lolita Chakrabarti and Adrian Lester attend the press night after party for The Donmar’s production of “Appropriate” at The h Club on August 22, 2019 in London, England. (Photo by David M. Benett/Dave Benett/Getty Images)</p></div>
<p> </p>
<p><em>CATCH UP WITH CHILDREN IN NEED 2019 ON THE BBC IPLAYER NOW</em></p>
<section class="post-content"><section class="post-content"><b data-stringify-type="bold">SUBSCRIBE AND READ THE NEW REALITY TITBIT MAGAZINE <span style="text-decoration: underline;"><a href="http://flipboard.com/@RealityTitibit" target="_blank" rel="noopener noreferrer">HERE</a></span></b></section></section>
</section>
<footer class="post-footer">
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Children+in+Need+viewers+wowed+by+Adrian+Lester%26%238217%3Bs+singing+voice+%26%238211%3B+is+he+a+pro+singer%3F+-+https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fbbc%2Fchildren-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer&amp;media=/static/uploads/2019/10/GettyImages-1151685707.jpg&amp;description=Children+in+Need+viewers+wowed+by+Adrian+Lester%26%238217%3Bs+singing+voice+%26%238211%3B+is+he+a+pro+singer%3F" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/autumnwatch-tribute-to-andy-jacksons-death-what-happened-to-the-cameraman" title="Autumnwatch tribute to Andy Jackson&#8217;s death &#8211; what happened to the cameraman?">
<img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-31-at-09.36.22-e1572514615528-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/10/Screenshot-2019-10-31-at-09.36.22-e1572514615528-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-31-at-09.36.22-e1572514615528-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/autumnwatch-tribute-to-andy-jacksons-death-what-happened-to-the-cameraman">Autumnwatch tribute to Andy Jackson&#8217;s death &#8211; what happened to the cameraman?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 31, 2019</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/how-to-buy-the-children-in-need-2019-album-features-songs-from-david-tennant-and-jim-broadbent" title="How to buy the Children in Need 2019 album: Features songs from David Tennant and Jim Broadbent!">
<img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="https://www.bbc.co.uk/iplayer/episode/m0009vkn/bbc-children-in-need-2019-got-it-covered" srcset="/static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-31-at-00.34.02-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/how-to-buy-the-children-in-need-2019-album-features-songs-from-david-tennant-and-jim-broadbent">How to buy the Children in Need 2019 album: Features songs from David Tennant and Jim Broadbent!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 31, 2019</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/get-to-know-darren-harriott-father-age-and-teeth-of-the-apprentice-youre-fired-guest" title="Get to know Darren Harriott: Father, age and teeth of The Apprentice: You&#8217;re Fired guest!">
<img width="384" height="253" src="/static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="https://www.bbc.co.uk/iplayer/live/bbctwo" srcset="/static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/get-to-know-darren-harriott-father-age-and-teeth-of-the-apprentice-youre-fired-guest">Get to know Darren Harriott: Father, age and teeth of The Apprentice: You&#8217;re Fired guest!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 30, 2019</li></ul>
</div>
</article>
</div></div></div><div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://www.realitytitbit.com/celebrity-gossip-and-news/autumnwatch-tribute-to-andy-jacksons-death-what-happened-to-the-cameraman" rel="prev"><span class="fa fa-angle-left"></span> Autumnwatch tribute to Andy Jackson&#8217;s death &#8211; what happened to the cameraman?</a></div><div class="col col-xs-6"></div></div></div> <div class="post-tags">
<strong class="title">Tags:</strong> <a href="https://www.realitytitbit.com/tag/adrian-lester" rel="tag">Adrian Lester</a>, <a href="https://www.realitytitbit.com/tag/bbc" rel="tag">BBC</a>, <a href="https://www.realitytitbit.com/tag/children-in-need" rel="tag">children in need</a> </div>
</footer>
</article>
</main>
<aside id="sidebar" class="">
<div class="sidebar-inner">
<div id="barcelona-recent-posts-4" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">What&#039;s On?</h2></div> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer" title="Children in Need viewers wowed by Adrian Lester&#8217;s singing voice &#8211; is he a pro singer?">
<img width="768" height="506" src="/static/uploads/2019/10/GettyImages-1151685707-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2019/10/GettyImages-1151685707-768x506.jpg 768w, /static/uploads/2019/10/GettyImages-1151685707-294x194.jpg 294w, /static/uploads/2019/10/GettyImages-1151685707-384x253.jpg 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/children-in-need-viewers-wowed-by-adrian-lesters-singing-voice-is-he-a-pro-singer">Children in Need viewers wowed by Adrian Lester&#8217;s singing voice &#8211; is he a pro singer?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 31, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/autumnwatch-tribute-to-andy-jacksons-death-what-happened-to-the-cameraman" title="Autumnwatch tribute to Andy Jackson&#8217;s death &#8211; what happened to the cameraman?">
<img width="768" height="423" src="/static/uploads/2019/10/Screenshot-2019-10-31-at-09.36.22-e1572514615528-768x423.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/autumnwatch-tribute-to-andy-jacksons-death-what-happened-to-the-cameraman">Autumnwatch tribute to Andy Jackson&#8217;s death &#8211; what happened to the cameraman?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 31, 2019</li></ul> </div>
</div>
</div>
</div>
</div><div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="mpu" data-ad-dynamicfixed="sidebar" data-ad-refreshmapping="always"></div>
</div></div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/realitytitbit" data-tabs="" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/realitytitbit" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/realitytitbit">Reality Titbit</a></blockquote></div></div></div><div id="barcelona-recent-posts-3" class="sidebar-widget barcelona-widget-posts"> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/get-to-know-darren-harriott-father-age-and-teeth-of-the-apprentice-youre-fired-guest" title="Get to know Darren Harriott: Father, age and teeth of The Apprentice: You&#8217;re Fired guest!">
<img width="768" height="506" src="/static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="https://www.bbc.co.uk/iplayer/live/bbctwo" srcset="/static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-30-at-22.08.11-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/get-to-know-darren-harriott-father-age-and-teeth-of-the-apprentice-youre-fired-guest">Get to know Darren Harriott: Father, age and teeth of The Apprentice: You&#8217;re Fired guest!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 30, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/visit-the-place-where-autumnwatch-2019-is-filmed-its-a-huge-tourist-attraction" title="Visit the place where Autumnwatch 2019 is filmed: It&#8217;s a huge tourist attraction!">
<img width="768" height="506" src="/static/uploads/2019/10/Screenshot-2019-10-30-at-20.14.32-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="https://www.bbc.co.uk/iplayer/live/bbctwo" srcset="/static/uploads/2019/10/Screenshot-2019-10-30-at-20.14.32-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-30-at-20.14.32-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-30-at-20.14.32-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-30-at-20.14.32-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/visit-the-place-where-autumnwatch-2019-is-filmed-its-a-huge-tourist-attraction">Visit the place where Autumnwatch 2019 is filmed: It&#8217;s a huge tourist attraction!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 30, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/are-shaun-dooley-and-stacey-dooley-related-the-actor-leads-the-way-with-children-in-need-album" title="Are Shaun Dooley and Stacey Dooley related? The actor leads the way with Children in Need album">
<img width="768" height="506" src="/static/uploads/2019/10/Screenshot-2019-10-30-at-19.25.46-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="https://www.bbc.co.uk/iplayer/live/bbcone" srcset="/static/uploads/2019/10/Screenshot-2019-10-30-at-19.25.46-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-30-at-19.25.46-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-30-at-19.25.46-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-30-at-19.25.46-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/are-shaun-dooley-and-stacey-dooley-related-the-actor-leads-the-way-with-children-in-need-album">Are Shaun Dooley and Stacey Dooley related? The actor leads the way with Children in Need album</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 30, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/bruce-from-money-for-nothing-creates-stunning-furniture-in-series-7-what-happened-to-his-hand" title="Bruce from Money For Nothing creates stunning furniture in series 7: What happened to his hand?">
<img width="768" height="506" src="/static/uploads/2019/10/Screenshot-2019-10-30-at-17.20.35-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="https://www.bbc.co.uk/iplayer/episode/m0009v4q/money-for-nothing-series-7-episode-18" srcset="/static/uploads/2019/10/Screenshot-2019-10-30-at-17.20.35-768x506.png 768w, /static/uploads/2019/10/Screenshot-2019-10-30-at-17.20.35-294x194.png 294w, /static/uploads/2019/10/Screenshot-2019-10-30-at-17.20.35-384x253.png 384w, /static/uploads/2019/10/Screenshot-2019-10-30-at-17.20.35-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/bruce-from-money-for-nothing-creates-stunning-furniture-in-series-7-what-happened-to-his-hand">Bruce from Money For Nothing creates stunning furniture in series 7: What happened to his hand?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 30, 2019</li></ul> </div>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div class="GRVAd" data-ad-type="inimage" data-ad-sizeMapping="inimageDesktop" data-ad-deferFirstAuction="true" data-ad-passbackIds='["seedtagInImage"]'></div>
<footer class="footer footer-dark">
<div class="container">
<div class="row footer-sidebars">
<div class="f-col col-md-4">
<div id="text-3" class="footer-widget widget_text"> <div class="textwidget"><div align="center"><a href="https://www.realitytitbit.com/"><img class="aligncenter size-full wp-image-306" src="/static/uploads/2018/02/rtb-logo-white-100x90.png" srcset="/static/uploads/2018/02/rtb-logo-white-100x90.png 1x, /static/uploads/2018/02/rtb-logo-white-100x90-retina@2x.png 2x" alt="Reality Titbit" width="100" height="90" /></a></div>
</div>
</div> </div>
<div class="f-col col-md-4">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.realitytitbit.com/about">About</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="https://www.realitytitbit.com/authors">Authors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.realitytitbit.com/contact">Contact Us</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9126"><a target="_blank" href="https://www.grvmedia.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div class="f-col col-md-4">
<div id="text-2" class="footer-widget widget_text"> <div class="textwidget"><div align="center">a proud member of</div>
<div align="center"><a href="https://grv.media"><img class="alignleft size-full wp-image-501" src="/static/uploads/2019/04/GRV-Media-Logo-White@2x.png" srcset="/static/uploads/2019/04/GRV-Media-Logo-White.png 1x, /static/uploads/2019/04/GRV-Media-Logo-White@2x.png 2x" alt="GRV Media" width="257" height="47" /></a></div>
<div align="center">© 2018 <a href="https://grv.media" target="_blank" rel="noopener">GRV Media</a>. All Rights Reserved</div>
<div align="center">GRV Media, 18 Mulberry Avenue, Widnes, Cheshire, WA8 0WN</div>
<div align="center">Company No. 04155089</div>
</div>
</div> </div>
</div>
<div class="row footer-bottom has-logo">
<div class="f-col col-md-6">
<div class="logo-wrapper">
<a href="https://www.realitytitbit.com/" class="logo-inverse">
<span class="logo-location-footer clearfix"></span> </a>
</div>
</div>
<div class="col col-md-6">
</div>
</div>
</div>
</footer>
</div>
<script>
		var advanced_ads_ga_UID = false;
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script><div class="search-form-full"><form class="search-form" method="get" action="https://www.realitytitbit.com/">
<div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
<div class="input-group">
<span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
<input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
<span class="input-group-btn">
<button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
</span>
</div>
</div>
</form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.realitytitbit.com/core/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e8fbc17442", post_id : 64023 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realitytitbit.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"60","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/picturefill.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.realitytitbit.com\/core\/wp-admin\/admin-ajax.php","post_id":"64023","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://s.grvmedia.com/js/realitytitbit-loader-min.js?ver=0.0.3'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="https://www.realitytitbit.com/privacy">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script async src="//www.instagram.com/embed.js"></script>
</body>
</html>