<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012106072053000">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0,minimum-scale=1.0,maximum-scale=1.0,viewport-fit=cover"><meta name="description" content="TLC is launching a new show, where four families are seen trying to save every penny they can to keep as many pennies stacked up."><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Is 'So Freakin Cheap' real? Truth about new TLC series!"><meta property="og:description" content="TLC is launching a new show, where four families are seen trying to save every penny they can to keep as many pennies stacked up."><meta property="og:url" content="https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real"><meta property="og:site_name" content="Reality Titbit"><meta property="article:tag" content="is So Freakin Cheap real"><meta property="article:tag" content="So Freakin Cheap"><meta property="article:tag" content="So Freakin Cheap families"><meta property="article:tag" content="tlc"><meta property="article:section" content="News"><meta property="article:published_time" content="2021-06-22T01:00:00+01:00"><meta property="article:modified_time" content="2021-06-21T15:51:04+01:00"><meta property="og:updated_time" content="2021-06-21T15:51:04+01:00"><meta property="og:image" content="https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9.jpg"><meta property="og:image:secure_url" content="https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9.jpg"><meta property="og:image:width" content="1366"><meta property="og:image:height" content="768"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="TLC is launching a new show, where four families are seen trying to save every penny they can to keep as many pennies stacked up."><meta name="twitter:title" content="Is 'So Freakin Cheap' real? Truth about new TLC series!"><meta name="twitter:image" content="https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9.jpg"><meta name="generator" content="WordPress 5.4.2"><meta name="onesignal" content="wordpress-plugin"><meta name="msapplication-TileImage" content="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png"><title>Is 'So Freakin Cheap' real? Truth about new TLC series!</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//s.grvmedia.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" as="image" href="https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9.jpg" imagesrcset="https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9.jpg 768w,https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9-750x422.jpg 320w" imagesizes="50vw"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-brid-player-0.1.js" async="" custom-element="amp-brid-player"></script><script src="https://cdn.ampproject.org/v0/amp-facebook-page-0.1.js" async="" custom-element="amp-facebook-page"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js" async="" custom-element="amp-instagram"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" async="" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.js" async="" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" async="" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" async="" custom-element="amp-timeago"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" async="" custom-element="amp-youtube"></script><link rel="icon" href="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1-65x65.png" sizes="32x32"><link rel="icon" href="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png" sizes="192x192"><link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin><style amp-custom="">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</style><link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php"><link rel="canonical" href="https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realitytitbit.com/#organization","name":"Reality Titbit","url":"https://www.realitytitbit.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#logo","url":"https://www.realitytitbit.com/static/uploads/26/2018/03/rtb-wordmark-logo-light.png","width":400,"height":60,"caption":"Reality Titbit"},"image":{"@id":"https://www.realitytitbit.com/#logo"}},{"@type":"WebSite","@id":"https://www.realitytitbit.com/#website","url":"https://www.realitytitbit.com/","name":"Reality Titbit","publisher":{"@id":"https://www.realitytitbit.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.realitytitbit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#primaryimage","url":"https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9.jpg","width":1366,"height":768},{"@type":"WebPage","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#webpage","url":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real","inLanguage":"en-US","name":"Is &#039;So Freakin Cheap&#039; real? Truth about new TLC series!","isPartOf":{"@id":"https://www.realitytitbit.com/#website"},"primaryImageOfPage":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#primaryimage"},"datePublished":"2021-06-22T01:00:00+01:00","dateModified":"2021-06-21T15:51:04+01:00","description":"TLC is launching a new show, where four families are seen trying to save every penny they can to keep as many pennies stacked up.","breadcrumb":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/","url":"https://www.realitytitbit.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news","url":"https://www.realitytitbit.com/celebrity-gossip-and-news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real","url":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real","name":"Is &#8216;So Freakin Cheap&#8217; real? Truth about new TLC series!"}}]},{"@type":"Article","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#article","isPartOf":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#webpage"},"author":{"@id":"https://www.realitytitbit.com/#/schema/person/8daf4cd02ebc18e4617bb740e4420058"},"headline":"Is &#8216;So Freakin Cheap&#8217; real? Truth about new TLC series!","datePublished":"2021-06-22T01:00:00+01:00","dateModified":"2021-06-21T15:51:04+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#webpage"},"publisher":{"@id":"https://www.realitytitbit.com/#organization"},"image":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real#primaryimage"},"keywords":"is So Freakin Cheap real,So Freakin Cheap,So Freakin Cheap families,tlc","articleSection":"Documentaries,News,USA TV,What's On?"},{"@type":["Person"],"@id":"https://www.realitytitbit.com/#/schema/person/8daf4cd02ebc18e4617bb740e4420058","name":"Celine Byford","image":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#authorlogo","url":"https://secure.gravatar.com/avatar/59f383013c7697939c53809139d446d1?s=96&d=mm&r=g","caption":"Celine Byford"},"description":"Celine is a journalist with over five years of experience in the media industry and the chief staff writer on Reality Titbit. After graduating with a degree in Multimedia Journalism degree she became a radio newsreader and reporter, before moving into her current role as a reality TV writer.","sameAs":[]}]}</script><link rel="https://api.w.org/" href="https://www.realitytitbit.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytitbit.com/core/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytitbit.com/core/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.realitytitbit.com/?p=108589"><link rel="alternate" type="application/json+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fis-so-freakin-cheap-real"><link rel="alternate" type="text/xml+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fis-so-freakin-cheap-real&amp;format=xml"><link rel="amphtml" href="https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real?amp"><link rel="apple-touch-icon" href="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png"> <script async src="https://s.grvmedia.com/js/realitytitbit-loader-min.js?v=2.0.8"></script> <script>
						!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"62b14c58-86d5-464d-a82d-4dce6dff122c","e4487f04-ba0e-45df-8ec5-7377b2b5ac14",{});window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});var GRVAds = GRVAds ||{};GRVAds.consentQue = GRVAds.consentQue || [];GRVAds.consentQue.push(function(){if(GRVAds.getUUID()){window.permutive.identify([{"id": GRVAds.getUUID(),"tag": "GRVMediaUserId"}]);}permutive.addon("web",{"page":{"type":"post","site":"https:\/\/www.realitytitbit.com\/","categories":["Documentaries","News","USA TV","What's On?"],"keywords":["is So Freakin Cheap real","So Freakin Cheap","So Freakin Cheap families","tlc"],"article":{"id":"108589","title":"Is &#8216;So Freakin Cheap&#8217;real? Truth about new TLC series!","description":"TLC is launching a new show,where four families are seen trying to save every penny they can to keep as many pennies stacked up. From as cheap as a $750 wedding,to diving in dumpsters,these families will &#8220;stop at nothing to spend nothing&#8221;,according to TLC. There&#8217;s always a way to try and ...","type":"post","authors":["Celine Byford"],"modifiedAt":"2021-06-21T16:51:04+00:00","publishedAt":"2021-06-22T02:00:00+00:00"}}});var h = document.head || document.getElementsByTagName("head")[0],s = document.createElement("script");s.async = true;s.src = "https://cdn.permutive.com/62b14c58-86d5-464d-a82d-4dce6dff122c-web.js";h.insertBefore(s,h.firstChild);});</script> </head><body> <amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"gtag_id": "UA-1073873-34","config":{"UA-1073873-34":{"groups": "default","page_location": "https://www.realitytitbit.com/celebrity-gossip-and-news/is-so-freakin-cheap-real","page_title": "Is ‘So Freakin Cheap’ real? Truth about new TLC series!"}}},"triggers":{},"extraUrlParams":{"cd1": "v11 wordpress","cd2": "491:Celine Byford","cd3": "celebrity-gossip-and-news","cd4": "web"},"scrollPings":{"on": "scroll","useInitialPageSize": true}}</script> </amp-analytics> <div id="page" class="header-is-absolute"> <div class="header bg-h header-fluid bc-s" next-page-hide> <div class="header-inner"> <div class="header-inner-logo "> <a class="header-inner-logo-icon" href="https://www.realitytitbit.com"> <svg viewbox="0 0 541 522" xmlns="http://www.w3.org/2000/svg"><defs><lineargradient x1="100%" y1="84.5%" x2="0%" y2="15.4%" id="a"><stop stop-color="#FF7676" offset="0%"></stop><stop stop-color="#F54EA2" offset="100%"></stop></lineargradient></defs><g fill="none" fill-rule="evenodd"><path d="M399 496a10 10 0 01-15 0l-49-70a10 10 0 010-14h114a10 10 0 010 14l-50 70z"></path><path d="M467 0H74A74 74 0 000 74v230a74 74 0 0074 73h249l44 62 2 1a33 33 0 0046 0l1-1 44-62h7a74 74 0 0074-74V74a74 74 0 00-74-74zM74 45h393a30 30 0 0130 29v229a30 30 0 01-30 30h-30l-45 64-46-64H74a30 30 0 01-30-30V74a30 30 0 0130-29z" fill="url(#a)" fill-rule="nonzero" transform="translate(0 72)"></path><path d="M124 362l5-1a5 5 0 003-3l1-2 1-4v-59h22l6-1a4 4 0 001-2l1-5-1-5a4 4 0 00-2-2l-5-1H92l-6 1a4 4 0 00-2 2 16 16 0 00-1 5l1 5a4 4 0 002 3h28v62l1 3a5 5 0 003 3l6 1zm59-70h6a5 5 0 003-3 9 9 0 001-3 35 35 0 000-8 9 9 0 00-1-3c-1-2-4-3-9-3s-8 1-9 3a9 9 0 00-1 3v8l1 3a5 5 0 003 3h6zm0 70c5 0 8-1 9-3a9 9 0 001-4v-44-3c0-3-1-4-2-5-2-2-5-2-8-2-5 0-8 1-9 3a11 11 0 00-1 3v48l1 3c1 2 4 4 9 4zm54 0l3-1 3-1c3-1 4-4 4-9 0-4-1-6-3-7a8 8 0 00-3-1l-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9a9 9 0 00-3-1 33 33 0 00-4 0h-8v-11-6c-1-3-5-4-10-4s-8 1-9 3l-1 2v16h-4a7 7 0 00-4 1 6 6 0 00-2 3l-1 7 2 7a5 5 0 004 2h5v17c0 8 2 14 6 18s11 6 19 6zm31-1c6 0 10-1 10-5 3 3 8 5 14 5 7 0 13-3 19-9 5-6 8-13 8-21s-3-15-8-21c-6-6-12-9-19-9-6 0-10 2-13 5v-24l-1-4a9 9 0 00-1-3c-1-2-4-3-8-3-5 0-8 1-9 3a9 9 0 00-1 3l-1 4v69l1 4 1 3c1 2 4 3 8 3zm21-20a9 9 0 01-7-3 10 10 0 01-3-7c0-2 1-5 3-7 1-2 4-3 7-3s5 1 7 3a10 10 0 013 7c0 3-1 5-3 7a10 10 0 01-7 3zm50-49h6a5 5 0 003-3 9 9 0 001-3 35 35 0 000-8 9 9 0 00-1-3c-1-2-4-3-9-3s-8 1-9 3a9 9 0 00-1 3v8l1 3a5 5 0 003 3h6zm0 70c5 0 8-1 9-3a9 9 0 001-4v-44-3c0-3-1-4-2-5-2-2-4-2-8-2-5 0-8 1-9 3a11 11 0 00-1 3v48l1 3c1 2 4 4 9 4zm54 0l4-1 3-1c2-1 3-4 3-9 0-4-1-6-3-7a8 8 0 00-3-1l-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9a9 9 0 00-3-1 33 33 0 00-4 0h-8v-11-6c-1-3-4-4-9-4s-8 1-9 3l-1 2-1 4v12h-3a7 7 0 00-5 1 6 6 0 00-2 3v7l1 7a5 5 0 005 2h4v17c0 8 2 14 7 18 4 4 10 6 18 6zM130 239l6-2c5-2 7-4 7-7l-2-6a939 939 0 01-8-18c6-6 9-13 9-22 0-5-1-9-3-14-2-4-4-7-7-9-7-5-13-8-20-8H87c-5 0-8 1-9 3a9 9 0 00-1 4v74c1 3 4 4 10 4 5 0 8-1 9-3a9 9 0 001-3v-17h15l3-1 9 21a8 8 0 002 3l4 1zm-18-45H97v-20h15l6 2c3 2 4 5 4 8s-1 6-4 8l-6 2zm68 46c17 0 25-4 25-11l-1-5c-2-4-4-5-7-5l-4 1h-2l-10 2-8-2c-2-2-4-4-4-6h28c3 0 5-1 8-3 2-2 3-6 3-11 0-4-1-9-4-13-5-7-13-11-23-11s-18 3-24 9c-6 5-9 13-9 23 0 8 2 15 7 21 2 3 6 6 10 8l15 3zm4-36h-15c0-3 1-5 4-7 2-2 5-3 7-3l6 2a5 5 0 012 4c0 2-1 4-4 4zm84 34c4 0 7-1 8-3l1-3v-45-4a10 10 0 00-1-3 5 5 0 00-3-2l-7-1c-5 0-8 2-9 7a16 16 0 00-2-3l-4-2a18 18 0 00-7-2c-7 0-14 3-19 9-6 6-9 13-9 21 0 9 3 16 9 22 5 6 11 9 18 9s12-2 14-6l3 4 8 2zm-21-20a10 10 0 01-8-3 10 10 0 01-3-7c0-3 1-5 3-7a9 9 0 017-4 9 9 0 018 4 11 11 0 012 7c0 2 0 4-2 6a9 9 0 01-7 4zm57 20c7 1 12 0 14-1 1-1 2-4 2-9l-2-8a6 6 0 00-2-1 19 19 0 00-3 0l-3-1-1-6v-53-4a9 9 0 00-1-3c-1-2-4-4-9-4s-8 2-9 4a11 11 0 00-1 3v59c0 8 1 14 3 18 2 3 6 5 12 6zm35-69l6-1a5 5 0 003-2 9 9 0 001-3 32 32 0 000-8 9 9 0 00-1-3c-1-2-4-3-9-3s-8 1-9 3a9 9 0 00-1 3v8l1 3a5 5 0 003 2l6 1zm0 69c5 0 8-1 9-3a9 9 0 001-3v-44-4l-2-5-8-2c-5 0-8 1-9 3a11 11 0 00-1 3v49l1 3c1 2 4 3 9 3zm54 0h4l3-1c2-1 3-4 3-9 0-4-1-7-3-8a8 8 0 00-3-1h-4l-4-1-1-5v-16l8 1 4-1 3-1c2-1 3-4 3-8 0-5-1-8-3-9a9 9 0 00-3-1 33 33 0 00-4-1l-8 1v-11-6c-1-3-4-5-10-5-5 0-8 1-9 3l-1 3v16l-4-1a7 7 0 00-4 2 6 6 0 00-2 3v7l1 7a5 5 0 004 1h5v17c0 9 2 15 6 19 5 3 11 5 19 5zm44 27l4-1a7 7 0 002-2l1-3 30-68 1-2 1-4c0-3-2-5-7-7l-6-2a5 5 0 00-4 2l-2 2-6 13-6 15-11-19a691 691 0 00-6-10 7 7 0 00-2-2 6 6 0 00-4-1l-6 2c-4 3-6 5-6 8l2 5 23 39-11 26c0 3 2 6 7 8l6 1z" fill="#fff" fill-rule="nonzero"></path><path d="M83 5a22 22 0 0131 5l35 49 35-49a22 22 0 0130-6v1a22 22 0 016 31l-51 71a22 22 0 01-20 9 22 22 0 01-21-9L78 36a22 22 0 015-31z" fill="#fff"></path></g></svg> </a> </div> <div class="header-inner-menu bg-p"> <div class="header-inner-menu-menu mob-hide dib" data-amp-bind-class="showMenu ? 'header-inner-menu-menu mob-show dib' : 'header-inner-menu-menu mob-hide dib'"> <template type="amp-mustache" id="mega-menu-template"> <div class="menu-section"> <div class="term-list"> <ul> {{#categories}}
<li> <a href="{{link}}">{{title}}</a> {{#has_children}}
<div class="sub-menu"> <ul> {{#items}}
<li><a href="{{link}}">{{title}}</a></li> {{/items}}
</ul> </div> {{/has_children}}
{{#has_articles}}
<div class="article-list"> <div class="article-grid"> {{#articles}}
<div class="mega-menu-item"> <div class="mega-menu-item-image"> <a class="db" href="{{link}}" style="background-image:url({{image}})"></a> {{#final_score}}
{{#review_format_stars}}
<div class="article-score stars"> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="article-score-overlay" style="width: {{review_format_stars}}%"></div> </div> {{/review_format_stars}}
{{^review_format_stars}}
<div class="article-score"> {{final_score}}
</div> {{/review_format_stars}}
{{/final_score}}
</div> <div class="mega-menu-item-title"> <a class="db" href="{{link}}"> <h2>{{title}}</h2> </a> </div> </div> {{/articles}}
</div> {{/has_articles}}
{{/categories}}
</div> </li></ul></div></div></template><amp-state id="mega_menu_sel" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-state> <ul id="menu-main-menu" class="menu"><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'whats-on' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'whats-on' ? null : 'whats-on')})" role="button" tabindex="0">What's On?</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/whats-on">What's On?</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'whats-on'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=whats-on" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'dating' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'dating' ? null : 'dating')})" role="button" tabindex="0">Dating Shows</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/dating">Dating Shows</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'dating'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=dating" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'reality-soaps' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'reality-soaps' ? null : 'reality-soaps')})" role="button" tabindex="0">Reality Soaps</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'reality-soaps'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=reality-soaps" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'meet-the-cast' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'meet-the-cast' ? null : 'meet-the-cast')})" role="button" tabindex="0">Meet the Cast</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/meet-the-cast">Meet the Cast</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'meet-the-cast'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=meet-the-cast" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'netflix-reality-shows' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'netflix-reality-shows' ? null : 'netflix-reality-shows')})" role="button" tabindex="0">Netflix</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'netflix-reality-shows'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=netflix-reality-shows" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'talent-shows' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'talent-shows' ? null : 'talent-shows')})" role="button" tabindex="0">Talent Shows</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/talent-shows">Talent Shows</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'talent-shows'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=talent-shows" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'usa' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'usa' ? null : 'usa')})" role="button" tabindex="0">USA TV</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/usa">USA TV</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'usa'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=usa" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li></ul> </div> <div class="header-inner-menu-search dib"> <div class="search-container" on="tap:search-container" aria-label="Search" role="button" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg> </div> </div> <div class="header-inner-menu-icon dib"> <div on="tap:AMP.setState({showMenu: !showMenu})" aria-label="Menu" class="menu-icon " data-amp-bind-class="showMenu ? 'menu-icon open ' : 'menu-icon '" role="button" tabindex="0"> <div class="menu-icon-inner"></div> </div> </div> </div> </div></div> <div class="content-single"> <div next-page-hide class="breadcrumbs"><a href="https://www.realitytitbit.com">Home</a> » <a href="https://www.realitytitbit.com/documentaries" rel="category tag">Documentaries</a>, <a href="https://www.realitytitbit.com/celebrity-gossip-and-news" rel="category tag">News</a>, <a href="https://www.realitytitbit.com/usa" rel="category tag">USA TV</a>, <a href="https://www.realitytitbit.com/whats-on" rel="category tag">What's On?</a></div> <div class="content-single-banner"> <div class="content-single-banner-image"> <div class="content-single-banner-image-inner"> <amp-img data-hero layout="fill" height="584" src="https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9-1140x641.jpg" srcset="https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9.jpg 768w,https://www.realitytitbit.com/static/uploads/26/2021/06/2021-06-21-9-750x422.jpg 320w" alt="Is ‘So Freakin Cheap’ real? Truth about new TLC series!" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img> </div> </div> <div class="content-single-banner-title"> <div class="content-single-banner-title-inner"> <h1>Is 'So Freakin Cheap' real? Truth about new TLC series!</h1> <div class="content-single-banner-title-inner-details"> <div class="content-single-banner-title-inner-details-date post-date db dib-ns"> <amp-timeago layout="responsive" width="160" height="20" datetime="2021-06-22T02:00:00+01:00" locale="en" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:12.5000%;"></i-amphtml-sizer> June 22, 2021 </amp-timeago> </div> <div class="content-single-banner-title-inner-details-author post-author db dib-ns"> <a href="https://www.realitytitbit.com/author/celinebyford">Celine Byford</a> </div> </div> </div> </div> </div> <div class="content-single-inner"> <main id="main" class="main"> <div class="content-single-inner-article"> <article id="post-108589" class="single-article"> <ul class="single-article-sharing"> <li> <amp-social-share width="30" height="24" type="facebook" aria-label="Share on Facebook" data-param-app_id="400380723826797" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="whatsapp" aria-label="Share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="reddit" aria-label="Share on Reddit" data-share-endpoint="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fis-so-freakin-cheap-real&amp;title=Is+%26%238216%3BSo+Freakin+Cheap%26%238217%3B+real%3F+Truth+about+new+TLC+series%21" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> </li> </ul> <p><strong>TLC is launching a new show, where four families are seen trying to save every penny they can to keep as many pennies stacked up.</strong></p><p>From as cheap as a $750 wedding, to diving in dumpsters, these families will “stop at nothing to spend nothing”, according to <a href="https://www.youtube.com/watch?v=SOrq5344shQ">TLC</a>.</p><p>There’s always a way to try and save yourself some cash in these TLC star’s eyes, such as painting an entire home using free paint samples.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu"></div></div><p>Due to the extraordinary lengths the cast go to save their money, some viewers might be wondering if <em>So Freakin Cheap</em> is actually real.</p><ul><li><a rel="noreferrer noopener" href="https://www.realitytitbit.com/dating/smothered-angelica-and-jason" target="_blank"><strong>SMOTHERED:</strong></a> Where are Angelica and Jason now? Baby updates!</li></ul><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube"><div class="wp-block-embed__wrapper"><amp-youtube data-videoid="SOrq5344shQ" layout="responsive" width="16" height="9" title="First Look: These Families Are So Freakin Cheap!" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2500%;"></i-amphtml-sizer><a placeholder href="https://www.youtube.com/watch?v=SOrq5344shQ"><amp-img src="https://i.ytimg.com/vi/SOrq5344shQ/hqdefault.jpg" layout="fill" object-fit="cover" alt="First Look: These Families Are So Freakin Cheap!" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/SOrq5344shQ/hqdefault.jpg" alt="First Look: These Families Are So Freakin Cheap!"></noscript></amp-img></a></amp-youtube></div></figure><h3>Is ‘So Freakin Cheap’ real?</h3><ul class="standard"><li>Yes, <em>So Freakin Cheap</em> tells real-life stories, but there is speculation</li></ul><p>TLC claims to be a television network which offers “remarkable real-life stories without judgment”, and they mainly air reality TV shows.</p><p>There has been no confirmation that <em>So Freakin Cheap</em> isn’t real, despite the extreme lengths that the families go to.</p><p>However, many fans have compared the new series to former TLC programme <em>Extreme Cheapskates</em> – which was rumoured to be fake.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><figure class="GRVVideo wp-block-grvmedia-grv-video" data-video-type="brid:player" data-video-title="Ancient Recipes with Sohla: New Episodes Are Back! | History" data-video-autoplay="true" data-video-mediaid="808689" data-video-playerid="22403"><div class="GRVVideo-wrapper"><h4>Ancient Recipes with Sohla: New Episodes Are Back! | History</h4><amp-brid-player autoplay="autoplay" class="align-center i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-partner="11214" data-player="22403" data-video="808689" data-title="Ancient Recipes with Sohla: New Episodes Are Back! | History" layout="responsive" width="640" height="360" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2500%;"></i-amphtml-sizer></amp-brid-player></div></figure><p>A <a href="https://www.reddit.com/r/TVDetails/comments/gvn52s/proof_that_tlcs_extreme_cheapskates_is_fake/">Reddit user</a> revealed two pictures next to each other, claiming it is “proof that TLC’s <em>Extreme Cheapskates</em> is fake”.</p><p>They said that “‘Christina Oster’ from <em>Worst Cooks in America</em> is also “Kia Campbridge from <em>Extreme Cheapskates</em>“.</p><p>Comments included “a lot of reality shows are actors” and “literally everything on television is fake”. But one said they refuse to believe it.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1406807230092095489" data-conversation="none" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="500" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote data-conversation="none" class="twitter-tweet" data-width="500" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Not gonna lie <a href="https://twitter.com/hashtag/TLC?src=hash&amp;ref_src=twsrc%5Etfw">#TLC</a> I’m kind of excited for <a href="https://twitter.com/hashtag/SoFreakinCheap?src=hash&amp;ref_src=twsrc%5Etfw">#SoFreakinCheap</a></p>— prettyprettygood (@mynameisBLOOOP) <a href="https://twitter.com/mynameisBLOOOP/status/1406807230092095489?ref_src=twsrc%5Etfw">June 21, 2021</a></blockquote></amp-twitter></div></figure><h3>Are the ‘So Freakin Cheap’ families real?</h3><ul><li>Yes, we have found them on Instagram</li></ul><p>Some of the Tran family members, which consists of six people, are on Instagram. This suggests the families are real.</p><p>The family mom Rosanna, can be found on IG at <em><a rel="noreferrer noopener" href="https://www.instagram.com/rosannatran__/" target="_blank">@rosannatran__</a></em>. Her bio states that she’s “CEO of Eventolando”, an event planning business.</p><p>We also found Shelley Watson on Instagram, who previously appeared on <em>Extreme Cheapskates</em> in the past. But she hasn’t posted since 2020.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>It’s also possible that many of the cast members don’t have phones, in an attempt to save as many pennies as possible!</p><p>Past speculation about TLC shows may mean that those appearing on <em>So Freakin Cheap</em> could be actors, but this is not confirmed.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><amp-instagram data-shortcode="B3afL1JAEFu" data-captioned layout="responsive" width="600" height="1200" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-instagram></div></figure><ul><li><a rel="noreferrer noopener" href="https://www.realitytitbit.com/whats-on/extreme-sisters-psychic-business" target="_blank"><strong>EXTREME SISTERS</strong>:</a> TLC’s Jessica and Christina’s psychic business</li></ul><h3>Fans react to ‘So Freakin Cheap’</h3><p>Families will be sharing their daily lives, which may include extreme lengths – including rescuing flowers from funeral homes.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>So, it’s no wonder that fans are heavily opinionated on the show – but many have expressed their excitement to watch the new series.</p><p>One reacted to the <em>So Freakin Cheap </em>trailer and <a href="https://www.instagram.com/p/CQYvEiWrQ-Z/">said</a>: “Lawd, where does TLC find these crazy folks. I love it, bring all the mess.”</p><p>Several think the show is similar to <em>Extreme Cheapskates</em>, which aired for two years, from 2012 to 2014 on TLC.</p><p>Another fan <a href="https://www.youtube.com/watch?v=SOrq5344shQ">wrote</a>: “This seems like a more satisfying version of Extreme Cheapskates, where they actually try to address the reason behind the issue and help the families a little.”</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><amp-instagram data-shortcode="CQYvEiWrQ-Z" data-captioned layout="responsive" width="600" height="1200" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-instagram></div></figure><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p class="has-text-align-center"><em>WATCH SO FREAKIN CHEAP ON TLC EVERY MONDAY AT 10/9C</em></p><p class="has-text-align-center"><strong><strong class="">AND GET FREAKY WITH US ON </strong><a class="" rel="noreferrer noopener" href="https://www.instagram.com/realitytitbit/" target="_blank">INSTAGRAM</a> <strong class="">AND </strong><a class="" rel="noreferrer noopener" href="https://business.facebook.com/realitytitbit/" target="_blank">FACEBOOK</a></strong></p><div class="article-feedback"> <div class="article-feedback-inner"> Have something to tell us about this article?
</div> <div class="article-feedback-button"> <a href="https://grv.media/feedback?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fis-so-freakin-cheap-real" target="_blank" rel="noreferrer">Let us know</a> </div> </div><div class="article-footer"> <div class="post-tags"> <strong>Tags:</strong><a href="https://www.realitytitbit.com/tag/is-so-freakin-cheap-real" rel="tag">is So Freakin Cheap real</a><a href="https://www.realitytitbit.com/tag/so-freakin-cheap" rel="tag">So Freakin Cheap</a><a href="https://www.realitytitbit.com/tag/so-freakin-cheap-families" rel="tag">So Freakin Cheap families</a><a href="https://www.realitytitbit.com/tag/tlc" rel="tag">tlc</a> </div><ul class="single-article-sharing"><li> <amp-social-share width="30" height="24" type="facebook" aria-label="Share on Facebook" data-param-app_id="400380723826797" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="whatsapp" aria-label="Share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="reddit" aria-label="Share on Reddit" data-share-endpoint="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fis-so-freakin-cheap-real&amp;title=Is+%26%238216%3BSo+Freakin+Cheap%26%238217%3B+real%3F+Truth+about+new+TLC+series%21" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px;" i-amphtml-layout="fixed"></amp-social-share></li></ul><div class="author-bio bg-p"> <div class="author-bio-inner"> <div class="author-bio-inner-image"> <amp-img src="https://secure.gravatar.com/avatar/59f383013c7697939c53809139d446d1?s=164&amp;d=mm&amp;r=g" width="165" height="165" alt="Celine Byford" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2NScgd2lkdGg9JzE2NScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/59f383013c7697939c53809139d446d1?s=164&amp;d=mm&amp;r=g" width="165" height="165" alt="Celine Byford"></noscript></amp-img></div> <div class="author-bio-inner-content"> <div class="author-bio-inner-content-name"> <a href="https://www.realitytitbit.com/author/celinebyford">Celine Byford</a> </div> <div class="author-bio-inner-content-social"> <ul class="social-list"><li><a href="" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li> </ul></div> <div class="author-bio-inner-content-description"> Celine is a journalist with over five years of experience in the media industry and the chief staff writer on Reality Titbit. After graduating with a degree in Multimedia Journalism degree she became a radio newsreader and reporter, before moving into her current role as a reality TV writer.
</div> </div> </div> </div> </div><amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="grvmediauk" data-mode="alternating-thumbnails-a" data-placement="Below Article Thumbnails Feed AMP" data-target_type="mix" data-article="auto" data-url="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-embed> <div class="related-posts"> <div class="related-posts-title"> <h2>Related Posts</h2> <span class="related-posts-title-accent bg-s"></span> </div> <amp-list items="." layout="fixed-height" width="auto" height="500" class="related-posts-list  i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" src="https://www.realitytitbit.com/wp-json/grv-amp/v1/posts?per_page=9" style="height:500px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <article class="related-posts-list-article"> <a href="{{link}}" class="inner-article-image flex"> <amp-img layout="fill" src="{{thumbnail_url_square}}" alt="{{title.rendered}}"></amp-img> </a> <div class="inner-article-title"> <h2> <a href="{{link}}"> {{title.rendered}}
</a> </h2> </div> </article> </template> </amp-list></div><div class="article-navigation"> <div class="article-navigation-inner"> <div class="article-navigation-inner-left"> <div class="article-navigation-inner-left-inner"> <a href="https://www.realitytitbit.com/hgtv/lisa-celebrity-iou" rel="prev"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 192 512"><path d="M25.1 247.5l117.8-116c4.7-4.7 12.3-4.7 17 0l7.1 7.1c4.7 4.7 4.7 12.3 0 17L64.7 256l102.2 100.4c4.7 4.7 4.7 12.3 0 17l-7.1 7.1c-4.7 4.7-12.3 4.7-17 0L25 264.5c-4.6-4.7-4.6-12.3.1-17z"></path></svg> Who is Lisa on Celebrity IOU? Met Kris Jenner’s bestie on Instagram!</a> </div> </div> </div></div> </article> </div> <div class="content-single-inner-articles-pagination"> </div> </main> <aside id="sidebar" class="sidebar" next-page-replace="sidebar"> <div class="sidebar-inner"> <section id="grv_mpu_widget-2" class="widget widget_grv_mpu_widget"><div class="GRVMpuWrapper"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-facebook-page width="320" height="130" layout="fixed" data-href="https://www.facebook.com/realitytitbit/" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:130px;" i-amphtml-layout="fixed"></amp-facebook-page></div></section> <amp-list items="." layout="fixed-height" width="auto" height="700" src="https://www.realitytitbit.com/wp-json/grv-amp/v1/posts?per_page=5&amp;categories=29596" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:700px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <article class="post-summary"> <div class="post-summary-image"> <a href="{{link}}" class="post-summary-image-link"> <amp-img layout="fill" src="{{thumbnail_url_square}}" alt="{{title.rendered}}" srcset="{{thumbnail_url_square}} 300w, {{thumbnail_url_mobile}} 720w" style="object-position: {{crop_dimensions_left}}% {{crop_dimensions_top}}%"></amp-img> </a> </div> <div class="post-summary-content"> <div class="post-summary-title"> <h2> <a href="{{link}}"> {{^disable_secondary_title}} {{#secondary_title}} {{secondary_title}} {{/secondary_title}} {{^secondary_title}} {{title.raw}} {{/secondary_title}} {{/disable_secondary_title}} {{#disable_secondary_title}} {{ title.raw }} {{/disable_secondary_title}}
</a> </h2> </div> <div class="post-summary-content-details"> <div class="post-summary-content-details-date post-date"> <amp-timeago layout="responsive" width="160" height="20" datetime="{{date}}" locale="en"> {{date_formatted}}
</amp-timeago> </div> </div> </div> </article> </template></amp-list> </div></aside> </div> </div><amp-lightbox id="search-container" class="search-form i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="search-form-inner"> <form method="get" action="https://www.realitytitbit.com" target="_top"> <div on="tap:search-container.close" class="close" role="button" tabindex="0"> <span class="close-icon">×</span><span class="close-text">Close</span> </div> <div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="search-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search…" title="Search for:" value=""> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span></button></span> </div></form> </div></amp-lightbox> <footer class="footer bg-f footer-fluid"> <div class="footer-inner"> <div class="footer-inner-logo footer-inner-item"> <a class="db" href="https://www.realitytitbit.com"> <svg viewbox="0 0 541 522" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M399 496c-4 5-11 5-15 0l-49-70c-5-4-5-10 0-14h114c4 4 4 10 0 14l-50 70z"></path><path d="M467 72H74c-41 0-74 33-74 74v230c1 40 34 73 74 73h249l44 62 2 1c12 13 33 13 46 0l1-1 44-62h7c41 0 74-33 74-74V146c0-41-33-74-74-74zM74 116h393c16 0 30 14 30 30v229c0 16-14 30-30 30h-30l-45 64-46-64H74c-16 0-30-14-30-30V146c0-16 14-30 30-30z" fill="#fff" fill-rule="nonzero"></path><path d="M124 362l5-1c2-1 3-1 3-3l1-2 1-4v-59h22l6-1 1-2 1-5-1-5-2-2-5-1H91l-5 1-2 2-1 5 1 5 2 3h28v62l1 3c0 2 1 2 3 3l6 1zm59-70h6l3-3 1-3a34 34 0 000-8l-1-3c-1-2-4-3-9-3s-8 1-9 3l-1 3a34 34 0 000 8l1 3 3 3h6zm0 70c5 0 8-1 9-3l1-4v-44-3c0-3-1-4-2-5-2-2-5-2-8-2-5 0-8 1-9 3l-1 3v48l1 3c1 2 4 4 9 4zm54 0l3-1 3-1c3-1 4-4 4-9 0-4-1-6-3-7l-3-1-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9l-3-1h-12v-11-6c-1-3-5-4-10-4s-8 1-9 3l-1 2v16h-4l-4 1-2 3-1 7 2 7 4 2h5v17c0 8 2 14 6 18s11 6 19 6zm31-1c6 0 10-1 10-5 3 3 8 5 14 5 7 0 13-3 19-9 5-6 8-13 8-21s-3-15-8-21c-6-6-12-9-19-9-6 0-10 2-13 5v-24l-1-4-1-3c-1-2-4-3-8-3-5 0-8 1-9 3l-1 3-1 4v69l1 4 1 3c1 2 4 3 8 3zm21-20c-3 0-5-1-7-3a10 10 0 010-14c1-2 4-3 7-3s5 1 7 3 3 5 3 7c0 3-1 5-3 7s-4 3-7 3zm50-49h6l3-3 1-3a34 34 0 000-8l-1-3c-1-2-4-3-9-3s-8 1-9 3l-1 3a34 34 0 000 8l1 3 3 3h6zm0 70c5 0 8-1 9-3l1-4v-44-3c0-3-1-4-2-5-2-2-4-2-8-2-5 0-8 1-9 3l-1 3v48l1 3c1 2 4 4 9 4zm54 0l4-1 3-1c2-1 3-4 3-9 0-4-1-6-3-7l-3-1-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9l-3-1h-12v-11-6c-1-3-4-4-9-4s-8 1-9 3l-1 2-1 4v12h-3l-5 1-2 3v7l1 7 5 2h4v17c0 8 2 14 7 18 4 4 10 6 18 6zM130 239l6-2c5-2 7-4 7-7 0-2 0-4-2-6l-8-18c6-6 9-13 9-22 0-5-1-9-3-14-2-4-4-7-7-9-7-5-13-8-20-8H87c-5 0-8 1-9 3l-1 4v74c1 3 4 4 10 4 5 0 8-1 9-3l1-3v-17h15l3-1a571 571 0 0011 24l4 1zm-18-45H97v-20h15l6 2c3 2 4 5 4 8s-1 6-4 8l-6 2zm68 46c17 0 25-4 25-11l-1-5c-2-4-4-5-7-5l-4 1h-2l-10 2-8-2c-2-2-4-4-4-6h28c3 0 5-1 8-3 2-2 3-6 3-11 0-4-1-9-4-13-5-7-13-11-23-11s-18 3-24 9c-6 5-9 13-9 23 0 8 2 15 7 21 2 3 6 6 10 8l15 3zm4-36h-15c0-3 1-5 4-7 2-2 5-3 7-3l6 2 2 4c0 2-1 4-4 4zm84 34c4 0 7-1 8-3l1-3v-45-4l-1-3c0-1-1-2-3-2l-7-1c-5 0-8 2-9 7l-2-3-4-2-7-2c-7 0-14 3-19 9-6 6-9 13-9 21 0 9 3 16 9 22 5 6 11 9 18 9s12-2 14-6l3 4 8 2zm-21-20c-3 0-6-1-8-3l-3-7c0-3 1-5 3-7 2-3 4-4 7-4s6 1 8 4c2 2 2 4 2 7 0 2 0 4-2 6-2 3-5 4-7 4zm57 20c7 1 12 0 14-1 1-1 2-4 2-9l-2-8-2-1h-3l-3-1-1-6v-53-4l-1-3c-1-2-4-4-9-4s-8 2-9 4l-1 3v59c0 8 1 14 3 18 2 3 6 5 12 6zm35-69l6-1 3-2 1-3a34 34 0 000-8l-1-3c-1-2-4-3-9-3s-8 1-9 3l-1 3a34 34 0 000 8l1 3 3 2 6 1zm0 69c5 0 8-1 9-3l1-3v-44-4l-2-5-8-2c-5 0-8 1-9 3l-1 3v49l1 3c1 2 4 3 9 3zm54 0h4l3-1c2-1 3-4 3-9 0-4-1-7-3-8l-3-1h-4l-4-1-1-5v-16l8 1 4-1 3-1c2-1 3-4 3-8 0-5-1-8-3-9l-3-1-4-1-8 1v-11-6c-1-3-4-5-10-5-5 0-8 1-9 3l-1 3v16l-4-1-4 2-2 3v7l1 7 4 1h5v17c0 9 2 15 6 19 5 3 11 5 19 5zm44 27l4-1 2-2 1-3 30-68 1-2 1-4c0-3-2-5-7-7l-6-2-4 2-2 2a1404 1404 0 00-12 28 946 946 0 01-19-31l-4-1-6 2c-4 3-6 5-6 8l2 5 23 39-11 26c0 3 2 6 7 8l6 1z" fill="#fff" fill-rule="nonzero"></path><g fill="#fff"><path d="M83 5c10-7 24-5 31 5l35 49 35-49c7-10 20-12 30-6v1c10 7 13 21 6 31l-51 71c-5 7-13 10-20 9-8 1-16-2-21-9L78 36c-8-10-5-24 5-31z"></path></g></g></svg> </a> <div class="footer-inner-social"> <h2>Follow us on:</h2> <ul> <li><a class="facebook" href="https://www.facebook.com/realitytitbit"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a></li> <li><a class="instagram" href="https://www.instagram.com/realitytitbit"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224,202.66A53.34,53.34,0,1,0,277.36,256,53.38,53.38,0,0,0,224,202.66Zm124.71-41a54,54,0,0,0-30.41-30.41c-21-8.29-71-6.43-94.3-6.43s-73.25-1.93-94.31,6.43a54,54,0,0,0-30.41,30.41c-8.28,21-6.43,71.05-6.43,94.33S91,329.26,99.32,350.33a54,54,0,0,0,30.41,30.41c21,8.29,71,6.43,94.31,6.43s73.24,1.93,94.3-6.43a54,54,0,0,0,30.41-30.41c8.35-21,6.43-71.05,6.43-94.33S357.1,182.74,348.75,161.67ZM224,338a82,82,0,1,1,82-82A81.9,81.9,0,0,1,224,338Zm85.38-148.3a19.14,19.14,0,1,1,19.13-19.14A19.1,19.1,0,0,1,309.42,189.74ZM400,32H48A48,48,0,0,0,0,80V432a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V80A48,48,0,0,0,400,32ZM382.88,322c-1.29,25.63-7.14,48.34-25.85,67s-41.4,24.63-67,25.85c-26.41,1.49-105.59,1.49-132,0-25.63-1.29-48.26-7.15-67-25.85s-24.63-41.42-25.85-67c-1.49-26.42-1.49-105.61,0-132,1.29-25.63,7.07-48.34,25.85-67s41.47-24.56,67-25.78c26.41-1.49,105.59-1.49,132,0,25.63,1.29,48.33,7.15,67,25.85s24.63,41.42,25.85,67.05C384.37,216.44,384.37,295.56,382.88,322Z"></path></svg> </a></li> </ul> </div> </div> <div class="footer-inner-menu footer-inner-item"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li><a href="https://www.realitytitbit.com/about">About</a></li><li><a href="https://www.realitytitbit.com/authors">Authors</a></li><li><a href="https://www.realitytitbit.com/contact">Contact Us</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.grvmedia.com/privacy/">Privacy</a></li></ul></div> </div> <div class="footer-inner-tag footer-inner-item"> <ul> <li>a proud member of</li> <li> <a class="db mt2 mb2 grv-logo" href="https://grv.media" target="_blank" rel="noreferrer"> <svg viewbox="0 0 4120 750" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M486.273 523.893c-6.45 6.828-17.924 13.94-34.426 21.338-16.5 7.397-34.71 13.467-54.625 18.208-19.915 4.742-38.028 7.113-54.34 7.113-44.383 0-83.36-8.63-116.932-25.89-33.571-17.26-59.461-41.158-77.67-71.695-18.208-30.537-27.312-65.341-27.312-104.414 0-48.935 9.673-90.377 29.02-124.328 19.346-33.952 45.33-59.367 77.954-76.248 32.623-16.88 68.66-25.32 108.112-25.32 25.416 0 49.314 2.844 71.695 8.534 22.381 5.69 42.107 13.088 59.177 22.192l-26.743 76.816c-11.001-6.07-26.08-11.664-45.237-16.786-19.156-5.12-35.183-7.681-48.081-7.681-45.521 0-80.325 11.38-104.413 34.14-24.089 22.76-36.133 56.522-36.133 101.284 0 25.796 5.88 48.271 17.64 67.428 11.76 19.157 28.166 33.856 49.22 44.098 21.053 10.243 45.046 15.364 71.979 15.364 25.795 0 44.952-3.604 57.47-10.812v-50.642h-72.264v-79.661h155.909v176.962zM806.056 566L717.86 432.852h-55.194V566h-82.507V147.208h126.89c51.97 0 92.274 12.613 120.914 37.84 28.64 25.226 42.96 59.65 42.96 103.275 0 25.795-5.405 49.978-16.216 72.549-10.811 22.57-27.407 40.305-49.789 53.202L902.22 566h-96.163zm-143.39-212.81h58.608c22.381 0 38.693-6.543 48.935-19.63 10.242-13.088 15.363-27.218 15.363-42.392 0-15.174-4.362-29.683-13.087-43.53-8.725-13.845-25.606-20.768-50.642-20.768h-59.177v126.32zm654.362-205.982L1125.84 585.346 934.653 147.208h99.008l95.593 236.14 89.904-236.14h97.87zM2533.762 130.138V566h-82.507V366.277L2314.693 560.31h-1.138l-131.442-181.514V566h-79.661V130.138h.569l212.24 301.007 217.363-301.007h1.138zm393.755 17.07v79.662H2724.38v89.334h179.807v79.662H2724.38v90.473h211.103V566h-293.61V147.208h285.644zm93.318 0h125.182c53.487 0 97.49 10.337 132.01 31.011 34.52 20.675 59.652 47.418 75.394 80.23 15.743 32.814 23.614 67.997 23.614 105.552 0 40.21-9.483 75.679-28.45 106.405-18.967 30.727-44.478 54.34-76.532 70.842C3239.998 557.749 3204.815 566 3166.5 566h-145.666V147.208zm131.441 339.13c42.866 0 76.816-11 101.853-33.002 25.036-22.002 37.555-53.677 37.555-95.025 0-33.382-6.923-59.935-20.77-79.661-13.845-19.726-29.967-33.382-48.365-40.969-18.398-7.587-35.753-11.38-52.065-11.38h-67.143v260.038h48.935zm389.772-339.13V566h-82.506V147.208h82.506zm315.232 336.855h-138.839L3684.301 566h-81.369l188.912-435.293h4.552L3985.307 566h-95.593l-32.434-81.938zm-27.313-69.42l-40.4-101.853-42.106 101.853h82.506z"></path><g fill-rule="nonzero"><path d="M1490.934 468.825l-.245 99.648 204.92 115.967 204.92-115.967v-99.518l-204.92 115.706z"></path><path d="M1584.09 393.977l111.52 63.114 111.65-63.042 87.755 49.558-199.406 112.847-199.301-112.788 87.782-49.69z"></path><path d="M1490.934 417.962l-.245-99.649 204.92-115.967 204.92 115.967v99.518l-204.92-115.705z"></path><path d="M1490.934 289.976l-.245-99.232 204.92-115.967 204.92 115.967v99.101L1695.61 174.14z"></path></g></g></svg> </a> </li> <li>© 2021 GRV Media. All Rights Reserved</li> <li>GRV Media, 18 Mulberry Avenue, Widnes,</li> <li>Cheshire, WA8 0WN</li> <li>Company No. 04155089</li> </ul> </div> </div></footer></div><div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-label="leaderboard" data-ad-fixedmapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshmapping="always"></div></body></html>
