<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php">
<title>Why did Chip Hailstone go to jail? Life Below Zero star&#039;s 15-month sentence explained</title>

<meta name="description" content="Life Below Zero star Chip Hailstone has been on the National Geographic show since it started in 2013. But why did Chip go to jail and miss season 10?" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why did Chip Hailstone go to jail? Life Below Zero star&#039;s 15-month sentence explained" />
<meta property="og:description" content="Life Below Zero star Chip Hailstone has been on the National Geographic show since it started in 2013. But why did Chip go to jail and miss season 10?" />
<meta property="og:url" content="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail" />
<meta property="og:site_name" content="Reality Titbit" />
<meta property="article:tag" content="Chip Hailstone" />
<meta property="article:tag" content="Life Below Zero" />
<meta property="article:tag" content="national geographic" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-07T15:37:30+01:00" />
<meta property="og:image" content="https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-1024x574.png" />
<meta property="og:image:secure_url" content="https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-1024x574.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="574" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Life Below Zero star Chip Hailstone has been on the National Geographic show since it started in 2013. But why did Chip go to jail and miss season 10?" />
<meta name="twitter:title" content="Why did Chip Hailstone go to jail? Life Below Zero star&#039;s 15-month sentence explained" />
<meta name="twitter:image" content="https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-1024x574.png" />
<meta name="twitter:creator" content="@evebe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realitytitbit.com/#organization","name":"Reality Titbit","url":"https://www.realitytitbit.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#logo","url":"/static/uploads/26/2018/01/Official-Logo-Dark-1.png","width":100,"height":90,"caption":"Reality Titbit"},"image":{"@id":"https://www.realitytitbit.com/#logo"}},{"@type":"WebSite","@id":"https://www.realitytitbit.com/#website","url":"https://www.realitytitbit.com/","name":"Reality Titbit","publisher":{"@id":"https://www.realitytitbit.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.realitytitbit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#primaryimage","url":"/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22.png","width":1029,"height":577},{"@type":"WebPage","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#webpage","url":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail","inLanguage":"en-US","name":"Why did Chip Hailstone go to jail? Life Below Zero star&#039;s 15-month sentence explained","isPartOf":{"@id":"https://www.realitytitbit.com/#website"},"primaryImageOfPage":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#primaryimage"},"datePublished":"2020-08-07T15:37:30+01:00","dateModified":"2020-08-07T15:37:30+01:00","description":"Life Below Zero star Chip Hailstone has been on the National Geographic show since it started in 2013. But why did Chip go to jail and miss season 10?","breadcrumb":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/","url":"https://www.realitytitbit.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news","url":"https://www.realitytitbit.com/celebrity-gossip-and-news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail","url":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail","name":"Why did Chip Hailstone go to jail? Life Below Zero star&#8217;s 15-month sentence explained"}}]},{"@type":"Article","@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#article","isPartOf":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#webpage"},"author":{"@id":"https://www.realitytitbit.com/#/schema/person/a79de1e71effce6474e2b17493e3f4d1"},"headline":"Why did Chip Hailstone go to jail? Life Below Zero star&#8217;s 15-month sentence explained","datePublished":"2020-08-07T15:37:30+01:00","dateModified":"2020-08-07T15:37:30+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#webpage"},"publisher":{"@id":"https://www.realitytitbit.com/#organization"},"image":{"@id":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail#primaryimage"},"keywords":"Chip Hailstone,Life Below Zero,national geographic","articleSection":"News,USA TV,What's On?"},{"@type":["Person"],"@id":"https://www.realitytitbit.com/#/schema/person/a79de1e71effce6474e2b17493e3f4d1","name":"Eve Edwards","image":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c9891cb5682ecdc7aef47b5dc6d8b3d?s=96&d=mm&r=g","caption":"Eve Edwards"},"description":"Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she\u2019s not writing you can find her out with friends, making music or attending events for the brand.","sameAs":["https://www.instagram.com/eve.garland/","https://www.linkedin.com/in/eve-burke-edwards-604438155/","https://twitter.com/https://twitter.com/evebe"]}]}</script>

<link rel="amphtml" href="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail/amp" /><meta name="generator" content="AMP for WP 1.0.59" /><link rel='dns-prefetch' href='//s.grvmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Feed" href="https://www.realitytitbit.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Comments Feed" href="https://www.realitytitbit.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realitytitbit.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realitytitbit.com/core/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='/custom/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='barcelona-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='/custom/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='/custom/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css' href='/custom/themes/barcelona/assets/css/vspreloader.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css' href='/custom/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css' href='/custom/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css' href='/custom/themes/barcelona-child/style.css?ver=0.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='multi-override-css' href='/custom/css/realitytitbit.css?ver=0.0.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/html5.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/retina.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.realitytitbit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytitbit.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytitbit.com/core/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.realitytitbit.com/?p=83589' />
<link rel="alternate" type="application/json+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>


<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/uploads/26/2018/01/RTB-Apple-Iphone-Icon-57x57-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/uploads/26/2018/01/RTB-Apple-Ipad-Icon-72x72-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/uploads/26/2018/01/RTB-Apple-Retina-Icon-144x144-1.png" />
<link rel="icon" href="/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png" />
<meta property="fb:pages" content="1969933739686672" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
.footer-widget {
    margin-bottom: 0px;
}

.footer .container {
    padding-top: 25px;
    padding-bottom: 25px;
}

.footer-bottom .f-col {
    margin-bottom:0px;
}

.footer-text-white {
    color: #fff;
}

.footer .container {
    padding-bottom: 120px;
}

.footer-menu-block {
    padding-top: 20px;
    padding-bottom: 15px;
    vertical-align: middle;
}

.footer-menu-block ol {
    list-style-type: none;
    padding-left: 0;
}

.footer-menu-block li:after {
    content: ' | ';
    padding: 0px 5px;
}

.footer-menu-block li:last-child:after {
    content: '';
    padding: 0px 0px;
}

.footer-menu-block li {
    display:inline;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1140px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.realitytitbit.com/core");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e85750c-c5aa-49b5-8b89-d913dc0a3885';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "/custom/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '55px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1073873-34', 'auto');
  ga('set', 'dimension1', 'Eve Edwards');
  ga('set', 'dimension2', 'News');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 550px) {

    .GRVAd.mobile {
        display:block !important;
        height:auto;
    }

}

.instagram-media{
	min-width:100% !important;
}		</style>
<script>var GRVAdsConfig = { keywords: [] };</script>
<script type="application/ld+json">
			{
				"@context":"http://schema.org",
				"publisher":
					{
						"@type":"Organization",
						"name":"Reality Titbit",
						"url":"https://www.realitytitbit.com",
						"logo":
							{
								"@type":"ImageObject",
								"url":"/static/uploads/26/2018/01/Official-Logo-Light-1.png"
							},						"sameAs":
						["https://www.facebook.com/realitytitbit"]
					},
					"@type":"NewsArticle",
					"headline":"Why did Chip Hailstone go to jail? Life Below Zero star&#8217;s 15-month sentence explained",
					"thumbnailUrl":"https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-150x150.png",
					
										"image":
						{
							"@type":"ImageObject",
							"url":"https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-768x431.png",
							"width":"750",
							"height":"421"
						},
										"datePublished":"2020-08-07",
					"dateCreated":"2020-08-07",
					"dateModified":"2020-08-07",
					"author":
					{
						"@type":"Person",
						"name":"Eve Edwards",
						"sameAs":"https://www.realitytitbit.com/author/eveedwards"
					},
					"description":"Even the greatest Life Below Zero fans might not remember exactly why Chip Hailstone missed a season of the National Geographic series. The Emmy award-winning show has been been on our screens for thirteen seasons now, with Chip and his wife Agnes Hailstone at its heart. Life Below Zero has looked at how Chip, Agnes and [&hellip;]",
					"mainEntityOfPage":"https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail"
				}		
		</script>
<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
			  !function (e, f, u, i) {
			    if (!document.getElementById(i)){
			      e.async = 1;
			      e.src = u;
			      e.id = i;
			      f.parentNode.insertBefore(e, f);
			    }
			  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/grvmediauk/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
			</script>
</head>
<body class="post-template-default single single-post postid-83589 single-format-standard barcelona-fimg-fw has-breadcrumb zoom-enabled">
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function(){
		FB.init({
						status: true,
			xfbml: true,
			version: 'v2.3'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-b sticky-logo-custom navbar-sticky has-nav-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-top clearfix">
<div class="navbar-top-left clearfix">
</div>
<div class="navbar-top-right">
<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/realitytitbit" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://www.instagram.com/realitytitbit" title="Instagram"><span class="fa fa-instagram"></span></a></li></ul> </div>
</div>
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
<span class="sr-only">Menu</span>
<span class="fa fa-navicon"></span>
</button>
<button type="button" class="navbar-search btn-search">
<span class="fa fa-search"></span>
 </button>
<a href="https://www.realitytitbit.com/" class="navbar-logo">
<span class="logo-location-header clearfix"><span class="logo-img logo-single logo-dark"><img src="/static/uploads/26/2018/01/Official-Logo-Light-1.png" alt="Reality Titbit" data-at2x="/static/uploads/26/2018/02/rtb-logo-white-100x90-retina@2x.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-dark"><img src="/static/uploads/26/2018/01/RTB-Sticky-Logo-Light.png" alt="Reality Titbit" data-at2x="/static/uploads/26/2018/01/RTB-Sticky-Logo-Light@2x.png" /></span></span> </a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/whats-on">What's On?</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail" title="Why did Chip Hailstone go to jail? Life Below Zero star&#8217;s 15-month sentence explained"><img width="384" height="253" src="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-384x253.png 384w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-294x194.png 294w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail">Why did Chip Hailstone go to jail? Life Below Zero star&#8217;s 15-month sentence explained</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/who-is-canadas-drag-races-hot-sound-guy-meet-john-diemer" title="Who is Canada&#8217;s Drag Race&#8217;s &#8220;hot sound guy&#8221;? Meet John Diemer!"><img width="384" height="253" src="/static/uploads/26/2020/08/john-diemer-1-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="john diemer canada&#039;s drag race" srcset="/static/uploads/26/2020/08/john-diemer-1-384x253.png 384w, /static/uploads/26/2020/08/john-diemer-1-294x194.png 294w, /static/uploads/26/2020/08/john-diemer-1-768x506.png 768w, /static/uploads/26/2020/08/john-diemer-1-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/who-is-canadas-drag-races-hot-sound-guy-meet-john-diemer">Who is Canada&#8217;s Drag Race&#8217;s &#8220;hot sound guy&#8221;? Meet John Diemer!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/jason-oppenheim-height" title="Jason Oppenheim&#8217;s true height: Selling Sunset fans question how tall the property broker really is"><img width="384" height="253" src="/static/uploads/26/2020/05/SellingSunset_Season2_Episode1_00_22_15_23-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/05/SellingSunset_Season2_Episode1_00_22_15_23-384x253.png 384w, /static/uploads/26/2020/05/SellingSunset_Season2_Episode1_00_22_15_23-294x194.png 294w, /static/uploads/26/2020/05/SellingSunset_Season2_Episode1_00_22_15_23-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/jason-oppenheim-height">Jason Oppenheim&#8217;s true height: Selling Sunset fans question how tall the property broker really is</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/selling-sunset-versace-house" title="Selling Sunset&#8217;s Versace house is still on the market: Viewers obsessed with Bel Air mansion"><img width="384" height="253" src="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-15.22.18-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-15.22.18-384x253.png 384w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-15.22.18-294x194.png 294w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-15.22.18-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/selling-sunset-versace-house">Selling Sunset&#8217;s Versace house is still on the market: Viewers obsessed with Bel Air mansion</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/bbc">BBC</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/selling-sunset">Selling Sunset</a>,<a href="https://www.realitytitbit.com/tag/canadas-drag-race">Canada&#039;s Drag Race</a>,<a href="https://www.realitytitbit.com/tag/national-geographic">national geographic</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/whats-on">See All</a></div></div></div></div></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1123"><a href="https://www.realitytitbit.com/dating">Dating Shows</a>
<ul class="sub-menu">
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.realitytitbit.com/dating/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://www.realitytitbit.com/dating/first-dates">First Dates</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://www.realitytitbit.com/dating/first-dates-hotel">First Dates Hotel</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.realitytitbit.com/dating/love-island">Love Island</a></li>
<li id="menu-item-29210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29210"><a href="https://www.realitytitbit.com/dating/the-bachelor-uk">The Bachelor UK</a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131"><a href="https://www.realitytitbit.com/dating/undateables">The Undateables</a></li>
<li id="menu-item-63485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63485"><a href="https://www.realitytitbit.com/dating/true-love-or-true-lies">True Love or True Lies?</a></li>
</ul>
</li>
<li id="menu-item-17720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17720"><a href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a>
<ul class="sub-menu">
<li id="menu-item-19706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19706"><a href="https://www.realitytitbit.com/reality-soaps/absolutely-ascot">Absolutely Ascot</a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23401"><a href="https://www.realitytitbit.com/mtv/geordie-shore">Geordie Shore</a></li>
<li id="menu-item-19025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19025"><a href="https://www.realitytitbit.com/reality-soaps/ibiza-weekender">Ibiza Weekender</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17722"><a href="https://www.realitytitbit.com/reality-soaps/keeping-up-with-the-kardashians">Keeping Up with the Kardashians</a></li>
<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://www.realitytitbit.com/reality-soaps/made-in-chelsea">Made in Chelsea</a></li>
<li id="menu-item-17721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17721"><a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex">TOWIE</a></li>
<li id="menu-item-19705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19705"><a href="https://www.realitytitbit.com/reality-soaps/the-weekender-boat-party">Weekender: Boat Party</a></li>
</ul>
</li>
<li id="menu-item-28952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28952 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/meet-the-cast">Meet the Cast</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/ankita-indian-matchmaking" title="Ankita Bansal becomes Indian Matchmaking favourite: Instagram updates!"><img width="384" height="253" src="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-15.14.46-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-15.14.46-384x253.png 384w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-15.14.46-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-15.14.46-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/ankita-indian-matchmaking">Ankita Bansal becomes Indian Matchmaking favourite: Instagram updates!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/katrina-skin-decision" title="We found Katrina from Skin Decision on Instagram: Updates post-surgery"><img width="384" height="253" src="/static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-384x253.png 384w, /static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/katrina-skin-decision">We found Katrina from Skin Decision on Instagram: Updates post-surgery</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/channel-4/body-fixers-where-are-the-season-1-cast-now-updates-in-2020" title="Body Fixers on Netflix: Meet the Season 1 cast in 2020!"><img width="384" height="253" src="/static/uploads/26/2020/07/body-fixers-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Alex and Nathan Body Fixers" srcset="/static/uploads/26/2020/07/body-fixers-384x253.png 384w, /static/uploads/26/2020/07/body-fixers-294x194.png 294w, /static/uploads/26/2020/07/body-fixers-768x506.png 768w, /static/uploads/26/2020/07/body-fixers-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-4/body-fixers-where-are-the-season-1-cast-now-updates-in-2020">Body Fixers on Netflix: Meet the Season 1 cast in 2020!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/usa/the-sims-sparkd-host" title="Meet The Sims Spark&#8217;d host Rayvon Owen: Music career to presenting"><img width="384" height="253" src="/static/uploads/26/2020/07/EP101_PressImage_2-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/EP101_PressImage_2-384x253.png 384w, /static/uploads/26/2020/07/EP101_PressImage_2-294x194.png 294w, /static/uploads/26/2020/07/EP101_PressImage_2-768x506.png 768w, /static/uploads/26/2020/07/EP101_PressImage_2-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/usa/the-sims-sparkd-host">Meet The Sims Spark&#8217;d host Rayvon Owen: Music career to presenting</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/channel-4">Channel 4</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/indian-matchmaking">Indian Matchmaking</a>,<a href="https://www.realitytitbit.com/tag/skin-decision">Skin Decision</a>,<a href="https://www.realitytitbit.com/tag/ankita-bansal">Ankita bansal</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/meet-the-cast">See All</a></div></div></div></div></li>
<li id="menu-item-32970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32970"><a href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a>
<ul class="sub-menu">
<li id="menu-item-74819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74819"><a href="https://www.realitytitbit.com/netflix-reality-shows/basketball-or-nothing">Basketball or Nothing</a></li>
<li id="menu-item-74820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74820"><a href="https://www.realitytitbit.com/netflix-reality-shows/cheer">Cheer</a></li>
<li id="menu-item-74821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74821"><a href="https://www.realitytitbit.com/netflix-reality-shows/dating-around">Dating Around</a></li>
<li id="menu-item-74822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74822"><a href="https://www.realitytitbit.com/netflix-reality-shows/glow-up">Glow Up</a></li>
<li id="menu-item-74823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74823"><a href="https://www.realitytitbit.com/netflix-reality-shows/last-chance-u">Last Chance U</a></li>
<li id="menu-item-74824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74824"><a href="https://www.realitytitbit.com/netflix-reality-shows/love-is-blind">Love is Blind</a></li>
<li id="menu-item-80703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80703"><a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset">Selling Sunset</a></li>
<li id="menu-item-74826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74826"><a href="https://www.realitytitbit.com/channel-4/the-circle-game-show">The Circle</a></li>
<li id="menu-item-77868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77868"><a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle">Too Hot to Handle</a></li>
<li id="menu-item-74827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74827"><a href="https://www.realitytitbit.com/netflix-reality-shows/qb1">QB1</a></li>
</ul>
</li>
<li id="menu-item-33860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33860"><a href="https://www.realitytitbit.com/talent-shows">Talent Shows</a>
<ul class="sub-menu">
<li id="menu-item-33861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33861"><a href="https://www.realitytitbit.com/talent-shows/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-58045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58045"><a href="https://www.realitytitbit.com/channel-4/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race">RuPaul’s Drag Race</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.realitytitbit.com/talent-shows/the-greatest-dancer">The Greatest Dancer</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.realitytitbit.com/talent-shows/the-voice">The Voice</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.realitytitbit.com/talent-shows/x-factor">X Factor</a></li>
</ul>
</li>
<li id="menu-item-83206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83206"><a href="https://www.realitytitbit.com/usa">USA TV</a></li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul> </div>
</div>
</div>
</nav>
<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><div class="breadcrumb"><span><span><a href="https://www.realitytitbit.com/">Home</a> » <span><a href="https://www.realitytitbit.com/celebrity-gossip-and-news">News</a></span></div></div></div><div class="GRVAd" data-ad-type="leaderboard" data-ad-label="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div>
<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22.png', {fade: 600}); });</script>
<div class="fimg-wrapper fimg-fw container">
<div class="featured-image">
<div class="fimg-inner">
<div class="vm-wrapper">
<div class="vm-middle">
<h1 class="post-title">Why did Chip Hailstone go to jail? Life Below Zero star&#039;s 15-month sentence explained</h1>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li><li class="post-author"><span class="fa fa-user"></span><a href="https://www.realitytitbit.com/author/eveedwards" rel="author">Eve Edwards</a></li></ul> <div style="margin-top:20px;">
<div class="fb-share-button" data-href="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" class="fb-xfbml-parse-ignore"></a></div>
<div class="fb-like" data-href="https://www.facebook.com/realitytitbit" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container single-container">
<div class="row-primary sidebar-right clearfix has-sidebar">
<main id="main" class="main">
<article id="post-83589" class="post-83589 post type-post status-publish format-standard has-post-thumbnail category-celebrity-gossip-and-news category-usa category-whats-on tag-chip-hailstone tag-life-below-zero tag-national-geographic">
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Why+did+Chip+Hailstone+go+to+jail%3F+Life+Below+Zero+star%26%238217%3Bs+15-month+sentence+explained+-+https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail&amp;media=/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22.png&amp;description=Why+did+Chip+Hailstone+go+to+jail%3F+Life+Below+Zero+star%26%238217%3Bs+15-month+sentence+explained" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<section class="post-content">
<p><strong>Even the greatest Life Below Zero fans might not remember exactly why Chip Hailstone missed a season of the National Geographic series.</strong></p><div class="reali-content" id="reali-1752631011"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<p>The Emmy award-winning show has been been on our screens for thirteen seasons now, with Chip and his wife Agnes Hailstone at its heart. Life Below Zero has looked at how Chip, Agnes and their fourteen children survive in the harsh Alaskan wilderness.</p>
<p>But back in season 10 (2018), Chip was missing from the entire season, as it was revealed he was serving a 15-month jail sentence. So, why did Chip Hailstone go to jail? What happened to the Life Below Zero presenter?</p>
<div id="attachment_83593" style="width: 760px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-83593" class="size-large wp-image-83593" src="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.21.44-1024x572.png" alt="" width="750" height="419" srcset="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.21.44-1024x572.png 1024w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.21.44-300x168.png 300w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.21.44-768x429.png 768w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.21.44.png 1028w" sizes="(max-width: 750px) 100vw, 750px" /><p id="caption-attachment-83593" class="wp-caption-text">Screenshot: Chip Rescues Agnes | Life Below Zero &#8211; National Geographic YouTube</p></div>
<h3>Who is Chip Hailstone?</h3>
<p>Chip, who was born Edward V Hailstone, was born on March 5th, 1969 in in Kalispell, Montana. This makes him currently 51 years old.</p><div class="reali-content-2" id="reali-686575154"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<p>Chip <a href="https://nestlords.com/chip-hailstone/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">first visited Alaska</span></a> when he was just 19 years old, and fell in love with the landscape. He was a keen fisher and hunter from a young age, so the wild life did not frighten him off. Initially this visit was supposed to be a short-term holiday, but Chip fell in love with Alaska and so permanently remained in Noorvik, by the Kobuk River. There, Chip met his native Alaskan wife Agnes, who was three years his junior.</p>
<p>Chip and Agnes have been together since they met and now have five daughters and even a grandchild. Agnes had two sons from a previous relationship.</p>
<ul>
<li><strong><a href="https://www.realitytitbit.com/documentaries/ill-be-gone-in-the-dark-season-2" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">SEE ALSO</span></a>:</strong> Will there be I&#8217;ll Be Gone in the Dark season 2?</li>
</ul>
<h3>Why did Chip Hailstone go to jail?</h3>
<p>In 2017, Chip Hailstone was jailed at the Anchorage Correctional Complex with a 15 months sentence, followed by 3 years of probation.</p>
<div class="GRVVideo" data-video-type="brid:player" data-video-tag="reality tv" data-video-playerid="22403" data-video-title="auto">&nbsp;</div>
<p><a href="https://casetext.com/case/in-re-hailstone" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">Reports state that Chip was convicted of two counts of perjury</span></a> and two counts of providing false information with &#8220;the intent of implicating another in an <span id="p2"></span> offense.&#8221;</p>
<p>This is allegedly in relation to a <a href="https://casetext.com/case/in-re-hailstone" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">reported altercation</span></a> between an Alaskan trooper and Chip’s 17-year-old daughter Tinmiaq in 2011.</p>
<p>&nbsp;</p>
<p style="text-align: center"><strong><img class="emoji aligncenter" src="https://s.w.org/images/core/emoji/11.2.0/svg/1f4f8.svg" alt="?" /> GET FREAKY WITH US ON </strong><span style="text-decoration: underline"><span class=""><a class="" href="https://www.instagram.com/realitytitbit/" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></span></span><span class=""> </span><strong>AND </strong><span style="text-decoration: underline"><span class=""><a class="" href="https://business.facebook.com/realitytitbit/" target="_blank" rel="noopener noreferrer">FACEBOOK</a></span></span></p><div class="reali-content-3" id="reali-1022453496"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<div id="article-feedback"><div>Have something to tell us about this article?</div><div><a target="_blank" href="https://grv.media/feedback?url=https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail">Let us know</a></div></div> </section>

<footer class="post-footer">
<div class="post-tags">
<strong class="title">Tags:</strong> <a href="https://www.realitytitbit.com/tag/chip-hailstone" rel="tag">Chip Hailstone</a>, <a href="https://www.realitytitbit.com/tag/life-below-zero" rel="tag">Life Below Zero</a>, <a href="https://www.realitytitbit.com/tag/national-geographic" rel="tag">national geographic</a> </div>
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Why+did+Chip+Hailstone+go+to+jail%3F+Life+Below+Zero+star%26%238217%3Bs+15-month+sentence+explained+-+https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-gossip-and-news%2Fwhy-did-chip-hailstone-go-to-jail&amp;media=/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22.png&amp;description=Why+did+Chip+Hailstone+go+to+jail%3F+Life+Below+Zero+star%26%238217%3Bs+15-month+sentence+explained" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<div class="author-box author-box-inverse">
<div class="author-image">
<img alt='mm' src='/static/uploads/26/2018/03/eve-150x150.png' class='avatar avatar-164 photo' height='164' width='164' /> </div>
<div class="author-details">
<span class="author-name">
<a href="https://www.realitytitbit.com/author/eveedwards" rel="author">
Eve Edwards </a>
</span>
<span class="author-title">
</span>
<ul class="author-social list-inline">
<li>
<a href="https://twitter.com/evebe">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eve.garland/">
<span class="fa fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/in/eve-burke-edwards-604438155/">
<span class="fa fa-linkedin"></span>
</a>
</li>
</ul>
<p class="author-desc">
Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she’s not writing you can find her out with friends, making music or attending events for the brand. </p>
</div>
</div>
<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/documentaries/lost-cities-with-albert-lin-season-2" title="Lost Cities with Albert Lin season 2: Will the National Geographic series return?">
<img width="384" height="253" src="/static/uploads/26/2019/10/Screenshot-2019-10-23-at-16.49.31-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2019/10/Screenshot-2019-10-23-at-16.49.31-384x253.png 384w, /static/uploads/26/2019/10/Screenshot-2019-10-23-at-16.49.31-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/documentaries/lost-cities-with-albert-lin-season-2">Lost Cities with Albert Lin season 2: Will the National Geographic series return?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>April 6, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/jason-oppenheim-height">Jason Oppenheim&#8217;s true height: Selling Sunset fans question how tall the property broker really is</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/davina-selling-sunset-husband">Does Davina Potratz have a husband? Selling Sunset star&#8217;s love life explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/how-did-albert-lin-lose-his-foot-lost-cities-presenter-had-an-insane-accident" title="How did Albert Lin lose his foot? Lost Cities presenter had an insane accident!">
<img width="384" height="253" src="/static/uploads/26/2019/10/Screenshot-2019-10-23-at-16.55.05-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2019/10/Screenshot-2019-10-23-at-16.55.05-384x253.png 384w, /static/uploads/26/2019/10/Screenshot-2019-10-23-at-16.55.05-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/how-did-albert-lin-lose-his-foot-lost-cities-presenter-had-an-insane-accident">How did Albert Lin lose his foot? Lost Cities presenter had an insane accident!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 23, 2019</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/selling-sunset-versace-house">Selling Sunset&#8217;s Versace house is still on the market: Viewers obsessed with Bel Air mansion</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/romain-selling-sunset-job">Romain Bonnet&#8217;s job explained: Was the Selling Sunset star really a pastry chef?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/who-is-canadas-drag-races-hot-sound-guy-meet-john-diemer" title="Who is Canada&#8217;s Drag Race&#8217;s &#8220;hot sound guy&#8221;? Meet John Diemer!">
<img width="384" height="253" src="/static/uploads/26/2020/08/john-diemer-1-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="john diemer canada&#039;s drag race" srcset="/static/uploads/26/2020/08/john-diemer-1-384x253.png 384w, /static/uploads/26/2020/08/john-diemer-1-294x194.png 294w, /static/uploads/26/2020/08/john-diemer-1-768x506.png 768w, /static/uploads/26/2020/08/john-diemer-1-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/who-is-canadas-drag-races-hot-sound-guy-meet-john-diemer">Who is Canada&#8217;s Drag Race&#8217;s &#8220;hot sound guy&#8221;? Meet John Diemer!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/adnan-selling-sunset">Who is Adnan Sen? Selling Sunset introduces viewers to Beverly Hills&#8217; luxury property developer</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/christine-quinn-selling-sunset-age">How old is Christine Quinn? Selling Sunset star&#8217;s age and birthday explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul>
</div>
</article>
</div></div></div><div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://www.realitytitbit.com/bbc/who-is-canadas-drag-races-hot-sound-guy-meet-john-diemer" rel="prev"><span class="fa fa-angle-left"></span> Who is Canada&#8217;s Drag Race&#8217;s &#8220;hot sound guy&#8221;? Meet John Diemer!</a></div><div class="col col-xs-6"></div></div></div><div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>
							  window._taboola = window._taboola || [];
							  _taboola.push({
							    mode: 'alternating-thumbnails-a',
							    container: 'taboola-below-article-thumbnails',
							    placement: 'Below Article Thumbnails',
							    target_type: 'mix'
							  });
							</script>
</footer>
</article>
</main>
<aside id="sidebar" class="">
<div class="sidebar-inner">
<div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div>
</div></div><div id="barcelona-recent-posts-4" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">What&#039;s On?</h2></div> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail" title="Why did Chip Hailstone go to jail? Life Below Zero star&#8217;s 15-month sentence explained">
<img width="768" height="506" src="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-768x506.png 768w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-294x194.png 294w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-16.22.22-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/why-did-chip-hailstone-go-to-jail">Why did Chip Hailstone go to jail? Life Below Zero star&#8217;s 15-month sentence explained</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/who-is-canadas-drag-races-hot-sound-guy-meet-john-diemer" title="Who is Canada&#8217;s Drag Race&#8217;s &#8220;hot sound guy&#8221;? Meet John Diemer!">
<img width="768" height="506" src="/static/uploads/26/2020/08/john-diemer-1-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="john diemer canada&#039;s drag race" srcset="/static/uploads/26/2020/08/john-diemer-1-768x506.png 768w, /static/uploads/26/2020/08/john-diemer-1-294x194.png 294w, /static/uploads/26/2020/08/john-diemer-1-384x253.png 384w, /static/uploads/26/2020/08/john-diemer-1-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/who-is-canadas-drag-races-hot-sound-guy-meet-john-diemer">Who is Canada&#8217;s Drag Race&#8217;s &#8220;hot sound guy&#8221;? Meet John Diemer!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul> </div>
</div>
</div>
</div>
</div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/realitytitbit" data-tabs="" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/realitytitbit" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/realitytitbit">Reality Titbit</a></blockquote></div></div></div><div id="barcelona-recent-posts-3" class="sidebar-widget barcelona-widget-posts"> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/adnan-selling-sunset" title="Who is Adnan Sen? Selling Sunset introduces viewers to Beverly Hills&#8217; luxury property developer">
<img width="768" height="506" src="/static/uploads/26/2020/05/Screenshot-2020-05-23-at-12.38.27-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/05/Screenshot-2020-05-23-at-12.38.27-768x506.png 768w, /static/uploads/26/2020/05/Screenshot-2020-05-23-at-12.38.27-294x194.png 294w, /static/uploads/26/2020/05/Screenshot-2020-05-23-at-12.38.27-384x253.png 384w, /static/uploads/26/2020/05/Screenshot-2020-05-23-at-12.38.27-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/adnan-selling-sunset">Who is Adnan Sen? Selling Sunset introduces viewers to Beverly Hills&#8217; luxury property developer</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/davina-selling-sunset-husband" title="Does Davina Potratz have a husband? Selling Sunset star&#8217;s love life explored">
<img width="768" height="506" src="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-768x506.png 768w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-294x194.png 294w, /static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/davina-selling-sunset-husband">Does Davina Potratz have a husband? Selling Sunset star&#8217;s love life explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/romain-selling-sunset-job" title="Romain Bonnet&#8217;s job explained: Was the Selling Sunset star really a pastry chef?">
<img width="768" height="506" src="/static/uploads/26/2020/05/SellingSunset_Season2_Episode4_00_40_28_05-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/05/SellingSunset_Season2_Episode4_00_40_28_05-768x506.png 768w, /static/uploads/26/2020/05/SellingSunset_Season2_Episode4_00_40_28_05-294x194.png 294w, /static/uploads/26/2020/05/SellingSunset_Season2_Episode4_00_40_28_05-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/romain-selling-sunset-job">Romain Bonnet&#8217;s job explained: Was the Selling Sunset star really a pastry chef?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/christine-quinn-selling-sunset-age" title="How old is Christine Quinn? Selling Sunset star&#8217;s age and birthday explored">
<img width="768" height="506" src="/static/uploads/26/2020/05/SellingSunset_Season2_Episode5_00_15_32_05-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/05/SellingSunset_Season2_Episode5_00_15_32_05-768x506.png 768w, /static/uploads/26/2020/05/SellingSunset_Season2_Episode5_00_15_32_05-294x194.png 294w, /static/uploads/26/2020/05/SellingSunset_Season2_Episode5_00_15_32_05-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/christine-quinn-selling-sunset-age">How old is Christine Quinn? Selling Sunset star&#8217;s age and birthday explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 7, 2020</li></ul> </div>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div class="GRVAd" data-ad-type="inimage" data-ad-sizeMapping="inimageDesktop" data-ad-deferFirstAuction="true" data-ad-passbackIds='["seedtagInImage"]'></div>
<footer class="footer footer-dark">
<div class="container">
<div class="row footer-sidebars">
<div class="f-col col-md-4">
<div id="text-3" class="footer-widget widget_text"> <div class="textwidget"><div align="center"><a href="https://www.realitytitbit.com/"><img class="aligncenter size-full wp-image-306" src="/static/uploads/26/2020/06/rtb-white.png" srcset="/static/uploads/26/2020/06/rtb-white.png 1x, /static/uploads/26/2020/06/rtb-white.png 2x" alt="Reality Titbit" width="100" height="90" /></a></div>
</div>
</div> </div>
<div class="f-col col-md-4">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.realitytitbit.com/about">About</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="https://www.realitytitbit.com/authors">Authors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.realitytitbit.com/contact">Contact Us</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9126"><a target="_blank" rel="noopener noreferrer" href="https://www.grvmedia.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div class="f-col col-md-4">
<div id="text-2" class="footer-widget widget_text"> <div class="textwidget"><div align="center">a proud member of</div>
<div align="center"><a href="https://grv.media"><img class="alignleft size-full wp-image-501" src="/static/uploads/26/2019/04/GRV-Media-Logo-White@2x.png" srcset="/static/uploads/26/2019/04/GRV-Media-Logo-White.png 1x, /static/uploads/26/2019/04/GRV-Media-Logo-White@2x.png 2x" alt="GRV Media" width="257" height="47" /></a></div>
<div align="center">© 2020 <a href="https://grv.media" target="_blank" rel="noopener noreferrer">GRV Media</a>. All Rights Reserved</div>
<div align="center">GRV Media, 18 Mulberry Avenue, Widnes, Cheshire, WA8 0WN</div>
<div align="center">Company No. 04155089</div>
</div>
</div> </div>
</div>
<div class="row footer-bottom has-logo">
<div class="f-col col-md-6">
<div class="logo-wrapper">
<a href="https://www.realitytitbit.com/" class="logo-inverse">
<span class="logo-location-footer clearfix"></span> </a>
</div>
</div>
<div class="col col-md-6">
</div>
</div>
</div>
</footer>
</div>
<div class="search-form-full"><form class="search-form" method="get" action="https://www.realitytitbit.com/">
<div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
<div class="input-group">
<span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
<input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
<span class="input-group-btn">
 <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
</span>
</div>
</div>
</form></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realitytitbit.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/custom/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/picturefill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.realitytitbit.com\/core\/wp-admin\/admin-ajax.php","post_id":"83589","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://s.grvmedia.com/js/realitytitbit-loader-min.js?ver=0.0.6'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async src="//www.instagram.com/embed.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-B7z_s1WqbFe2e"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-B7z_s1WqbFe2e.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
