<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,user-scalable=0,minimum-scale=1.0,maximum-scale=1.0,viewport-fit=cover"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203281422000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Aside from the infamous Justin Hartley and Jason Oppenheim, Chrishell Stause has dated a few hunks from Hollywood in her past."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Explored: Chrishell Stause's Hollywood heart-throb dating history"><meta property="og:description" content="Aside from the infamous Justin Hartley and Jason Oppenheim, Chrishell Stause has dated a few hunks from Hollywood in her past."><meta property="og:url" content="https://www.realitytitbit.com/celebrity-news/explored-chrishell-stauses-hollywood-heart-throb-dating-history"><meta property="og:site_name" content="Reality Titbit"><meta property="article:published_time" content="2022-04-26T17:16:55+00:00"><meta property="article:modified_time" content="2022-04-26T17:16:56+00:00"><meta property="og:image" content="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="682"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Niamh Colclough"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="vf:url" content="https://www.realitytitbit.com/celebrity-news/explored-chrishell-stauses-hollywood-heart-throb-dating-history"><meta name="vf:first-promo-position" content="2"><meta name="vf:promo-interval" content="5"><meta name="onesignal" content="wordpress-plugin"><meta name="msapplication-TileImage" content="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png"><meta name="opzet:id" content="162224"><meta name="opzet:categories" content=""><meta name="opzet:entities" content=""><meta name="opzet:iab_cats" content=""><link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin><link rel="preconnect" href="https://opzet.grv.media"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="image" href="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg" imagesrcset="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg 768w,https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-750x500.jpg 320w" imagesizes="50vw"><link rel="preload" as="script" href="https://s.grv.media/js/realitytitbit-loader-min.js?v=3.1.0"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-brid-player-0.1.mjs" async="" custom-element="amp-brid-player" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-brid-player-0.1.js" crossorigin="anonymous" custom-element="amp-brid-player"></script><script src="https://cdn.ampproject.org/v0/amp-facebook-page-0.1.mjs" async="" custom-element="amp-facebook-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-facebook-page-0.1.js" crossorigin="anonymous" custom-element="amp-facebook-page"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-instagram-0.1.mjs" async="" custom-element="amp-instagram" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js" crossorigin="anonymous" custom-element="amp-instagram"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" async="" custom-element="amp-list" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" async="" custom-element="amp-timeago" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><link rel="icon" href="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1-65x65.png" sizes="32x32"><link rel="icon" href="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png" sizes="192x192"><style amp-custom="">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</style><link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php"><link rel="canonical" href="https://www.realitytitbit.com/celebrity-news/explored-chrishell-stauses-hollywood-heart-throb-dating-history"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="https://api.w.org/" href="https://www.realitytitbit.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.realitytitbit.com/wp-json/wp/v2/posts/162224"><link rel="shortlink" href="https://www.realitytitbit.com/?p=162224"> <script>
    var loggedIn=null;var vfUser=false;var grvPv=false;window.dataLayer=window.dataLayer||[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K8KC8VX');</script> <script src="https://assets.zephr.com/zephr-browser/1.3.10/zephr-browser.umd.js"></script> <script>
document.addEventListener('DOMContentLoaded',(event)=>{zephrBrowser.run({customData:{ref: document.referrer}});});</script> <script>
const permalink = "%2Fcelebrity-news%2Fexplored-chrishell-stauses-hollywood-heart-throb-dating-history";var redir = false;function grvLogin(e){if(!redir && e.target.nodeName === 'TEXTAREA'){window.location = '/user/login?redirect=' + permalink + '#comments-anchor';redir = true;}}function grvGetVFUser(){window.vfQ.push(()=>{window.vf.context.get('user').then((user)=>{vfUser ={id: user.id,uuid: user.uuid};grvDoVFLogin()});});}function grvDoVFLogin(){if(!vfUser || loggedIn === null)return;grvPageView();if(!vfUser.id){if(loggedIn === 'true' && document.cookie){var p = document.cookie.match(/\bblaize_session=([^;]+)/);if(p && p[1]){window.vf.session.login.cookie(p[1]).then(function(){window.vf.context.get('user').then((user)=>{vfUser ={id: user.id,uuid: user.uuid};});});}}}else{if(loggedIn === 'false'){vfUser = false;window.vf.session.logout();}}if(loggedIn === 'false'){var c = document.getElementById('comments');if(c)c.addEventListener('focus',grvLogin,true);}}window.vfQ = window.vfQ || [];window.vfQ.push(()=>{window.vf.$prepublish((channel,event,...args)=>{if(channel === 'authentication' && event === 'required'){window.location = '/user/login?redirect=' + permalink + '#comments-anchor';return false;}else{return{channel,event,args};}});window.vf.$subscribe('authentication','logout',()=>{var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');xhr.open('POST','/blaize/logout',true);xhr.setRequestHeader('Content-type','application/json');xhr.onreadystatechange = function(){if(xhr.readyState === 4){if(window.vf){window.vf.session.logout().then(function(){location.reload(true);});}else{location.reload(true);}}};xhr.send('');});window.vf.$subscribe('comment','created',function({actor_uuid,content,content_container_uuid,content_uuid,parent_actor_uuid,parent_uuid,section_uuid,thread_uuid}){if(vfUser && actor_uuid === vfUser.uuid)window.dataLayer.push({"event":"conversationStart"});});window.vf.$subscribe('comment-reply','posted',function({actor_uuid,content,content_container_uuid,content_uuid,parent_actor_uuid,parent_uuid,section_uuid,thread_uuid}){if(vfUser && actor_uuid === vfUser.uuid)window.dataLayer.push({"event":"conversationReply"});});});</script> <script>window.vfQ = window.vfQ || [];window.GRVAds = window.GRVAds ||{};window.GRVAds.que = window.GRVAds.que || [];function generateCommentAd(slotName){console.log("Targeting slot: " + slotName);var slot = document.getElementById(slotName);if(typeof(slot)!= "undefined" && slot != null){console.log("Slot found. Injecting GRV Ad");slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-comment" data-ad-sizes="[[300,250]]"></div>';var parent = slot.closest(".vf-promo");if(parent){parent.style.display = "block";}window.GRVAds.que.push(function(){GRVAds.findNewAdContainers();});}};window.vfQ.push(function(){window.vf.$subscribe("vf-ads","requestCommentAd",generateCommentAd);});function generateLiveblogAd(slotName){console.log("Targeting slot: " + slotName);var slot = document.getElementById(slotName);if(typeof(slot)!= "undefined" && slot != null){console.log("Slot found. Injecting GRV Ad");slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-liveblog" data-ad-sizes="[[300,250]]"></div>';var parent = slot.closest(".vf-promo");if(parent){parent.style.display = "block";}window.GRVAds.que.push(function(){GRVAds.findNewAdContainers();});}};window.vfQ.push(function(){window.vf.$subscribe("vf-ads","requestLiveblogAd",generateLiveblogAd);});function generateStandaloneAd(slotName){console.log("Targeting slot: " + slotName);var slot = document.getElementById(slotName);if(typeof(slot)!= "undefined" && slot != null){console.log("Slot found. Injecting GRV Ad");slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-standalone" data-ad-sizes="[[300,250]]"></div>';var parent = slot.closest(".vf-promo");if(parent){parent.style.display = "block";}window.GRVAds.que.push(function(){GRVAds.findNewAdContainers();});}};window.vfQ.push(function(){window.vf.$subscribe("vf-ads","requestStandaloneAd",generateStandaloneAd);});function generateContentRecirculationAd(slotName){console.log("Targeting slot: " + slotName);var slot = document.getElementById(slotName);if(typeof(slot)!= "undefined" && slot != null){console.log("Slot found. Injecting GRV Ad");slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-recirculation" data-ad-sizes="[[300,250]]"></div>';var parent = slot.closest(".vf-promo");if(parent){parent.style.display = "block";}window.GRVAds.que.push(function(){GRVAds.findNewAdContainers();});}};window.vfQ.push(function(){window.vf.$subscribe("vf-ads","requestContentRecirculationAd",generateContentRecirculationAd);});</script>  <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fearlessfaucet.com/v2qar5VbqxDA9tOLsBs5u4vgHKIj0uInPduDnUMxOTB7NdtxXblf73f0H2tIVQIeL",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script> <link rel="apple-touch-icon" href="https://www.realitytitbit.com/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png"> <script data-cfasync="false" async src="https://s.grv.media/js/realitytitbit-loader-min.js?v=3.1.0"></script> <title>Explored: Chrishell Stause's Hollywood heart-throb dating history</title></head><body class="post-template-default single single-post postid-162224 single-format-standard realitytitbit"> <div id="extra-analytics"></div> <script>function grvPageView(){if(!grvPv)window.dataLayer.push({"event":"pageview","cd1":"v11 wordpress","cd2":"690:Niamh Colclough","cd3":"celebrity-news","cd4":"web","cd5":loggedIn});grvPv = true;}</script> <div id="page" class="header-is-absolute"> <div class="header bg-h header-fluid bc-s" next-page-hide> <div class="header-inner"> <div class="header-inner-logo"> <div class="spacer"></div> <a class="header-inner-logo-icon" href="https://www.realitytitbit.com"> <svg viewbox="0 0 541 522" xmlns="http://www.w3.org/2000/svg"><defs><lineargradient x1="100%" y1="84.5%" x2="0%" y2="15.4%" id="a"><stop stop-color="#FF7676" offset="0%"></stop><stop stop-color="#F54EA2" offset="100%"></stop></lineargradient></defs><g fill="none" fill-rule="evenodd"><path d="M399 496a10 10 0 01-15 0l-49-70a10 10 0 010-14h114a10 10 0 010 14l-50 70z"></path><path d="M467 0H74A74 74 0 000 74v230a74 74 0 0074 73h249l44 62 2 1a33 33 0 0046 0l1-1 44-62h7a74 74 0 0074-74V74a74 74 0 00-74-74zM74 45h393a30 30 0 0130 29v229a30 30 0 01-30 30h-30l-45 64-46-64H74a30 30 0 01-30-30V74a30 30 0 0130-29z" fill="url(#a)" fill-rule="nonzero" transform="translate(0 72)"></path><path d="M124 362l5-1a5 5 0 003-3l1-2 1-4v-59h22l6-1a4 4 0 001-2l1-5-1-5a4 4 0 00-2-2l-5-1H92l-6 1a4 4 0 00-2 2 16 16 0 00-1 5l1 5a4 4 0 002 3h28v62l1 3a5 5 0 003 3l6 1zm59-70h6a5 5 0 003-3 9 9 0 001-3 35 35 0 000-8 9 9 0 00-1-3c-1-2-4-3-9-3s-8 1-9 3a9 9 0 00-1 3v8l1 3a5 5 0 003 3h6zm0 70c5 0 8-1 9-3a9 9 0 001-4v-44-3c0-3-1-4-2-5-2-2-5-2-8-2-5 0-8 1-9 3a11 11 0 00-1 3v48l1 3c1 2 4 4 9 4zm54 0l3-1 3-1c3-1 4-4 4-9 0-4-1-6-3-7a8 8 0 00-3-1l-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9a9 9 0 00-3-1 33 33 0 00-4 0h-8v-11-6c-1-3-5-4-10-4s-8 1-9 3l-1 2v16h-4a7 7 0 00-4 1 6 6 0 00-2 3l-1 7 2 7a5 5 0 004 2h5v17c0 8 2 14 6 18s11 6 19 6zm31-1c6 0 10-1 10-5 3 3 8 5 14 5 7 0 13-3 19-9 5-6 8-13 8-21s-3-15-8-21c-6-6-12-9-19-9-6 0-10 2-13 5v-24l-1-4a9 9 0 00-1-3c-1-2-4-3-8-3-5 0-8 1-9 3a9 9 0 00-1 3l-1 4v69l1 4 1 3c1 2 4 3 8 3zm21-20a9 9 0 01-7-3 10 10 0 01-3-7c0-2 1-5 3-7 1-2 4-3 7-3s5 1 7 3a10 10 0 013 7c0 3-1 5-3 7a10 10 0 01-7 3zm50-49h6a5 5 0 003-3 9 9 0 001-3 35 35 0 000-8 9 9 0 00-1-3c-1-2-4-3-9-3s-8 1-9 3a9 9 0 00-1 3v8l1 3a5 5 0 003 3h6zm0 70c5 0 8-1 9-3a9 9 0 001-4v-44-3c0-3-1-4-2-5-2-2-4-2-8-2-5 0-8 1-9 3a11 11 0 00-1 3v48l1 3c1 2 4 4 9 4zm54 0l4-1 3-1c2-1 3-4 3-9 0-4-1-6-3-7a8 8 0 00-3-1l-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9a9 9 0 00-3-1 33 33 0 00-4 0h-8v-11-6c-1-3-4-4-9-4s-8 1-9 3l-1 2-1 4v12h-3a7 7 0 00-5 1 6 6 0 00-2 3v7l1 7a5 5 0 005 2h4v17c0 8 2 14 7 18 4 4 10 6 18 6zM130 239l6-2c5-2 7-4 7-7l-2-6a939 939 0 01-8-18c6-6 9-13 9-22 0-5-1-9-3-14-2-4-4-7-7-9-7-5-13-8-20-8H87c-5 0-8 1-9 3a9 9 0 00-1 4v74c1 3 4 4 10 4 5 0 8-1 9-3a9 9 0 001-3v-17h15l3-1 9 21a8 8 0 002 3l4 1zm-18-45H97v-20h15l6 2c3 2 4 5 4 8s-1 6-4 8l-6 2zm68 46c17 0 25-4 25-11l-1-5c-2-4-4-5-7-5l-4 1h-2l-10 2-8-2c-2-2-4-4-4-6h28c3 0 5-1 8-3 2-2 3-6 3-11 0-4-1-9-4-13-5-7-13-11-23-11s-18 3-24 9c-6 5-9 13-9 23 0 8 2 15 7 21 2 3 6 6 10 8l15 3zm4-36h-15c0-3 1-5 4-7 2-2 5-3 7-3l6 2a5 5 0 012 4c0 2-1 4-4 4zm84 34c4 0 7-1 8-3l1-3v-45-4a10 10 0 00-1-3 5 5 0 00-3-2l-7-1c-5 0-8 2-9 7a16 16 0 00-2-3l-4-2a18 18 0 00-7-2c-7 0-14 3-19 9-6 6-9 13-9 21 0 9 3 16 9 22 5 6 11 9 18 9s12-2 14-6l3 4 8 2zm-21-20a10 10 0 01-8-3 10 10 0 01-3-7c0-3 1-5 3-7a9 9 0 017-4 9 9 0 018 4 11 11 0 012 7c0 2 0 4-2 6a9 9 0 01-7 4zm57 20c7 1 12 0 14-1 1-1 2-4 2-9l-2-8a6 6 0 00-2-1 19 19 0 00-3 0l-3-1-1-6v-53-4a9 9 0 00-1-3c-1-2-4-4-9-4s-8 2-9 4a11 11 0 00-1 3v59c0 8 1 14 3 18 2 3 6 5 12 6zm35-69l6-1a5 5 0 003-2 9 9 0 001-3 32 32 0 000-8 9 9 0 00-1-3c-1-2-4-3-9-3s-8 1-9 3a9 9 0 00-1 3v8l1 3a5 5 0 003 2l6 1zm0 69c5 0 8-1 9-3a9 9 0 001-3v-44-4l-2-5-8-2c-5 0-8 1-9 3a11 11 0 00-1 3v49l1 3c1 2 4 3 9 3zm54 0h4l3-1c2-1 3-4 3-9 0-4-1-7-3-8a8 8 0 00-3-1h-4l-4-1-1-5v-16l8 1 4-1 3-1c2-1 3-4 3-8 0-5-1-8-3-9a9 9 0 00-3-1 33 33 0 00-4-1l-8 1v-11-6c-1-3-4-5-10-5-5 0-8 1-9 3l-1 3v16l-4-1a7 7 0 00-4 2 6 6 0 00-2 3v7l1 7a5 5 0 004 1h5v17c0 9 2 15 6 19 5 3 11 5 19 5zm44 27l4-1a7 7 0 002-2l1-3 30-68 1-2 1-4c0-3-2-5-7-7l-6-2a5 5 0 00-4 2l-2 2-6 13-6 15-11-19a691 691 0 00-6-10 7 7 0 00-2-2 6 6 0 00-4-1l-6 2c-4 3-6 5-6 8l2 5 23 39-11 26c0 3 2 6 7 8l6 1z" fill="#fff" fill-rule="nonzero"></path><path d="M83 5a22 22 0 0131 5l35 49 35-49a22 22 0 0130-6v1a22 22 0 016 31l-51 71a22 22 0 01-20 9 22 22 0 01-21-9L78 36a22 22 0 015-31z" fill="#fff"></path></g></svg> </a> <div class="header-inner-actions"> <div class="account-actions" id="account-actions"> <a class="account-container" href="/login?redirect=" aria-label="Account"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill="#111111" d="M10 10a5 5 0 100-10 5 5 0 000 10zM13.6 11.25h-.67a7.17 7.17 0 01-5.85 0H6.4c-2.98 0-5.4 2.35-5.4 5.25v1.62C1 19.16 1.86 20 2.92 20H17.07C18.13 20 19 19.16 19 18.12V16.5c0-2.89-2.41-5.25-5.4-5.25z"></path></svg> </a> <div hidden id="account-container"></div> </div> </div> </div> <div class="header-inner-menu bg-p"> <div class="header-inner-menu-menu mob-hide dib" [class]="showMenu ? 'header-inner-menu-menu mob-show dib' : 'header-inner-menu-menu mob-hide dib'" i-amphtml-binding> <template type="amp-mustache" id="mega-menu-template"> <div class="menu-section"> <div class="term-list"> <ul> {{#categories}}
<li> <a href="{{link}}">{{title}}</a> {{#has_children}}
<div class="sub-menu"> <ul> {{#items}}
<li><a href="{{link}}">{{title}}</a></li> {{/items}}
</ul> </div> {{/has_children}}
{{#has_articles}}
<div class="article-list"> <div class="article-grid"> {{#articles}}
<div class="mega-menu-item"> <div class="mega-menu-item-image"> <a class="db" href="{{link}}" style="background-image:url({{image}})"></a> </div> <div class="mega-menu-item-title"> <a class="db" href="{{link}}"> <h2>{{title}}</h2> </a> </div> </div> {{/articles}}
</div> {{/has_articles}}
{{/categories}}
</div> </li></ul></div></div></template><amp-state id="mega_menu_sel" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-state> <ul id="menu-main-menu" class="menu"><li><a class="mega-menu-button" [class]="(mega_menu_sel == 'celebrity-news' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'celebrity-news' ? null : 'celebrity-news')})" role="button" tabindex="0" i-amphtml-binding>Celebrity News</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/celebrity-news">Celebrity News</a><div class="mega-menu" [hidden]="mega_menu_sel != 'celebrity-news'" hidden i-amphtml-binding> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=celebrity-news" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" [class]="(mega_menu_sel == 'features' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'features' ? null : 'features')})" role="button" tabindex="0" i-amphtml-binding>Features</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/features">Features</a><div class="mega-menu" [hidden]="mega_menu_sel != 'features'" hidden i-amphtml-binding> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=features" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" [class]="(mega_menu_sel == 'netflix-reality-shows' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'netflix-reality-shows' ? null : 'netflix-reality-shows')})" role="button" tabindex="0" i-amphtml-binding>Netflix</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a><div class="mega-menu" [hidden]="mega_menu_sel != 'netflix-reality-shows'" hidden i-amphtml-binding> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=netflix-reality-shows" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" [class]="(mega_menu_sel == 'talent-shows' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'talent-shows' ? null : 'talent-shows')})" role="button" tabindex="0" i-amphtml-binding>Talent Shows</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/talent-shows">Talent Shows</a><div class="mega-menu" [hidden]="mega_menu_sel != 'talent-shows'" hidden i-amphtml-binding> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=talent-shows" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" [class]="(mega_menu_sel == 'documentaries' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'documentaries' ? null : 'documentaries')})" role="button" tabindex="0" i-amphtml-binding>Documentaries</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/documentaries">Documentaries</a><div class="mega-menu" [hidden]="mega_menu_sel != 'documentaries'" hidden i-amphtml-binding> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=documentaries" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" [class]="(mega_menu_sel == 'reality-soaps' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'reality-soaps' ? null : 'reality-soaps')})" role="button" tabindex="0" i-amphtml-binding>Reality Soaps</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a><div class="mega-menu" [hidden]="mega_menu_sel != 'reality-soaps'" hidden i-amphtml-binding> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=reality-soaps" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" [class]="(mega_menu_sel == 'game-shows' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'game-shows' ? null : 'game-shows')})" role="button" tabindex="0" i-amphtml-binding>Game Shows</a><a class="mega-menu-button mobile" href="https://www.realitytitbit.com/game-shows">Game Shows</a><div class="mega-menu" [hidden]="mega_menu_sel != 'game-shows'" hidden i-amphtml-binding> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=game-shows" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px" i-amphtml-layout="fixed-height"></amp-list></div></li></ul> </div> <div class="header-inner-menu-search dib"> <div class="search-container" on="tap:search-container" aria-label="Search" role="button" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg> </div> </div> <div class="header-inner-menu-icon dib"> <div on="tap:AMP.setState({showMenu: !showMenu})" aria-label="Menu" class="menu-icon " [class]="showMenu ? 'menu-icon open ' : 'menu-icon '" role="button" tabindex="0" i-amphtml-binding> <div class="menu-icon-inner"></div> </div> </div> </div> </div></div> <div class="content-single"> <div next-page-hide class="breadcrumbs"><a href="https://www.realitytitbit.com">Home</a> » <a href="https://www.realitytitbit.com/celebrity-news" rel="category tag">Celebrity News</a>, <a href="https://www.realitytitbit.com/celebrity-gossip-and-news" rel="category tag">News</a></div> <div class="content-single-banner"> <div class="content-single-banner-image"> <div class="content-single-banner-image-inner"> <amp-img width="1024" height="682" src="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg" class="attachment-single-feature size-single-feature wp-post-image amp-wp-enforced-sizes amp-wp-7e9aff1 i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Disney's Premiere Of &quot;Shang-Chi And The Legend Of The Ten Rings&quot; - Arrivals" layout="fill" sizes="(min-width: 992px) 1178px, 100vw" srcset="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg 1024w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-300x200.jpg 300w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-768x512.jpg 768w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-750x500.jpg 750w" disable-inline-width="" data-amp-original-style="object-position: 50% 50%" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="fill"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="eager" alt="Disney's Premiere Of &quot;Shang-Chi And The Legend Of The Ten Rings&quot; - Arrivals" src="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg" srcset="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg 1024w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-300x200.jpg 300w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-768x512.jpg 768w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-750x500.jpg 750w" sizes="(min-width: 992px) 1178px, 100vw"></amp-img> </div> </div> <div class="content-single-banner-title"> <div class="content-single-banner-title-inner"> <h1>Explored: Chrishell Stause's Hollywood heart-throb dating history</h1> <div class="content-single-banner-title-inner-details"> <div class="content-single-banner-title-inner-details-date post-date db dib-ns"> <amp-timeago layout="responsive" width="160" height="20" datetime="2022-04-26T18:16:55+01:00" locale="en" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:12.5%"></i-amphtml-sizer> April 26, 2022 </amp-timeago> </div> <div class="content-single-banner-title-inner-details-author post-author db dib-ns"> <a href="https://www.realitytitbit.com/author/niamhecolcloughj">Niamh Colclough</a> </div> </div> </div> </div> </div> <div class="content-single-inner"> <main id="main" class="main"> <div class="content-single-inner-article"> <article id="post-162224" class="single-article"> <ul class="single-article-sharing"> <li> <amp-social-share width="30" height="24" type="facebook" aria-label="Share on Facebook" data-param-app_id="400380723826797" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="whatsapp" aria-label="Share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="reddit" aria-label="Share on Reddit" data-share-endpoint="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-news%2Fexplored-chrishell-stauses-hollywood-heart-throb-dating-history&amp;title=Explored%3A+Chrishell+Stause%26%238217%3Bs+Hollywood+heart-throb+dating+history" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="30" height="24" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"> </amp-social-share> </li><li><a class="grv-sharing-comments" href="#" on="tap:AMP.scrollTo(id='comments-anchor', position='center')"><div> <svg width="28" height="24" xmlns="http://www.w3.org/2000/svg"> <path stroke="#000" stroke-width="1.5" fill="none" d="M18.56.75c2.22 0 4.23.91 5.68 2.4a8.25 8.25 0 012.36 5.81h0v5.97c0 1.6-.45 3.09-1.22 4.36h0l1.38 3.58-3.79-1.07a7.884 7.884 0 01-4.41 1.34h0-9.77c-2.22 0-4.23-.92-5.68-2.4a8.25 8.25 0 01-2.36-5.81h0V8.96c0-2.27.9-4.33 2.36-5.81A7.891 7.891 0 018.79.75h0z"></path> </svg> <div class="viafoura"> <vf-conversations-count vf-container-id="post-162224"></vf-conversations-count> </div> <span>COMMENTS</span></div></a></li> </ul> <p><strong><em><a href="https://www.realitytitbit.com/whats-on/are-chrishell-and-jason-still-together" target="_blank" rel="noreferrer noopener">Selling Sunset</a> </em>star, Chrishell Stause, has been making headlines for a lot of reasons lately but especially since we saw the breakdown of hers and Jason Oppenheim’s relationship during the last episode of season five and this has got fans wondering about who else she has dated in the past.</strong></p><p>We all know about her marriage to <em>This Is Us</em> star, Justin Hartley, but aside from him, she has a pretty extensive dating history, including real estate brokers, professional dancers and Hollywood actors. </p><p><em>Reality Titbit</em> has all the details on the five infamous men she has previously dated as well as all the drama involved. </p><ul><li><strong><a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset/chrishell-and-jason-arent-dating-again-but-rumours-circulate-about-her-and-g-flip" target="_blank" rel="noreferrer noopener">RELATED</a></strong>: Chrishell and Jason aren’t dating again but rumours circulate about her and G Flip</li></ul><figure class="GRVVideo wp-block-grvmedia-grv-video" data-video-type="brid:player" data-video-title="Mathis Family Matters | Official Trailer | E!" data-video-mediaid="1000449" data-video-playerid="22403" data-video-autoplay="autoplay"><div class="GRVVideo-wrapper"><h4>Mathis Family Matters | Official Trailer | E!</h4><amp-brid-player autoplay="autoplay" class="align-center i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-partner="11214" data-player="22403" data-video="1000449" layout="responsive" width="640" height="360" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer></amp-brid-player><div class="videoData"><div class="videoPlatform">BridTV</div><div class="videoID">9715</div><div class="videoTitle">Mathis Family Matters | Official Trailer | E!</div><div class="videoThumbnail">https://i.ytimg.com/vi/99yoNvEMojM/hqdefault.jpg</div><div class="videoYoutubeId">1000449</div><div class="videoBridID">1000449</div><div class="videoAlignment">center</div><div class="videoYoutubeChannel"></div><div class="videoYoutubeChannelName"></div><div class="videoYoutubeAvatar"></div><div class="playerId">22403</div></div></div></figure><figure class="wp-block-image size-full"><amp-img width="1024" height="682" src="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg" alt="Disney's Premiere Of &quot;Shang-Chi And The Legend Of The Ten Rings&quot; - Arrivals" class="wp-image-136414 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg 1024w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-300x200.jpg 300w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-768x512.jpg 768w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-750x500.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4MiIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1024" height="682" src="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg" alt="Disney's Premiere Of &quot;Shang-Chi And The Legend Of The Ten Rings&quot; - Arrivals" srcset="https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711.jpg 1024w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-300x200.jpg 300w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-768x512.jpg 768w, https://www.realitytitbit.com/static/uploads/26/2021/11/GettyImages-1334586711-750x500.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img><div class="GRVAd" data-ad-type="inimage" data-ad-sizemapping="inimageDesktop" data-ad-deferfirstauction="true" data-ad-passbackids='["seedtagInImage"]'></div><figcaption>Photo by Axelle/Bauer-Griffin/FilmMagic</figcaption></figure><div class="viafoura"> <vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="post-162224" /> </div><h2 id="h-matthew-morrison">Matthew Morrison</h2><p>Matthew is known for his iconic role as the music teacher on<em> Glee</em> and the couple began dating when Chrishell was just 25 and had moved to LA. Although the couple got engaged, they never made it down the aisle. </p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu"></div></div><p>To highlight just how negative the relationship was, during <em>Selling Sunset</em> when talking about Morrison she said:</p><blockquote class="wp-block-quote"><p>If I ended up with the person I was with at 25, I would want to kill myself.</p><cite>Chrishell Stause</cite></blockquote><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><amp-instagram data-shortcode="Ca0mszrPnEh" data-captioned layout="responsive" width="600" height="1200" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-instagram></div></figure><h2>Graham Bunn</h2><p>Graham and Chrishell had an on and off relationship for a while shortly after Morrison. Graham was a pro basketball player and went on to appear on <em>The Bachelorette</em>. </p><p>He said the reason he joined <em>The Bachelorette</em> was that he thought Chrishell was being considered and he wanted to try and win her back. Their relationship appears to be one of her strongest with Graham saying:</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><blockquote class="wp-block-quote"><p>When I met Chrishell and fell in love. I was like, ‘This is the most adult relationship I’ve ever been in’ … even now.</p><cite>Graham Bunn</cite></blockquote><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><amp-instagram data-shortcode="CbTI9pyv4y-" data-captioned layout="responsive" width="600" height="1200" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-instagram></div></figure><h2>Justin Hartley</h2><p>We all know about this one, Chrsihell was married to Hartley but he filed for divorce from her in 2019. The reality TV star spoke a lot about the divorce during season three where she shocked the world when she announced that he told her about the divorce via text. </p><p>The couple dated for four years and got married in 2017. They were only married for two years before eventually getting divorced. </p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><amp-instagram data-shortcode="CYU51bQMwtX" data-captioned layout="responsive" width="600" height="1200" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-instagram></div></figure><h2>Keo Motsepe </h2><p>After she appeared on <em>Dancing With The Stars</em>, Chrishell began dating the professional dancer Keo Motsepe, who was her partner, Gleb’s, best friend. </p><p>The two began to hang out together and quickly started dating. The relationship only lasted three months and Chrishell had no issues telling the world about their breakup, labelling him a “liar.”</p><p></p><h2>Jason Oppenheim</h2><p>The most recent relationship between the stars was with her boss and realtor, Jason Oppenheim. They dated for six months from July to December in 2021and broke up due to their differences in opinions to do with children. </p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>They told the world about the breakup via Instagram but used an adorable message that highlighted how the pair still were friends and had lots of respect for each other.</p><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><amp-instagram data-shortcode="Cbd3rr9pSyh" data-captioned layout="responsive" width="600" height="1200" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-instagram></div></figure><p class="has-text-align-center"><em>WATCH SELLING SUNSET SEASON 5 ON NETFLIX NOW</em></p><p class="has-text-align-center"><strong>AND</strong> <strong>GET FREAKY WITH US ON</strong> <a class="" rel="noreferrer noopener" href="https://www.instagram.com/realitytitbit/" target="_blank">INSTAGRAM</a> <strong>AND</strong> <a class="" rel="noreferrer noopener" href="https://business.facebook.com/realitytitbit/" target="_blank">FACEBOOK</a></p><div class="article-button"> <a class="article-comment-button" href="#comments-anchor"> <div class="article-button-inner"> <div class="icon"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M10 0a1 1 0 01.993.883L11 1v5h6l-7 14L3 6h6V1a1 1 0 011-1z"></path></svg></div> <span>Thoughts? Comment Below</span> </div> </a> </div> <div class="article-footer"> <ul class="single-article-sharing"><li> <amp-social-share width="30" height="24" type="facebook" aria-label="Share on Facebook" data-param-app_id="400380723826797" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="whatsapp" aria-label="Share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="reddit" aria-label="Share on Reddit" data-share-endpoint="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-news%2Fexplored-chrishell-stauses-hollywood-heart-throb-dating-history&amp;title=Explored%3A+Chrishell+Stause%26%238217%3Bs+Hollywood+heart-throb+dating+history" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share width="30" height="24" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:30px;height:24px" i-amphtml-layout="fixed"></amp-social-share></li></ul><amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="grvmediauk" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails" data-target_type="mix" data-article="auto" data-url="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div><div class="article-comments"> <div id="comments-anchor"></div><div class="article-button"><a class="article-button-top" href="/user/login?redirect=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-news%2Fexplored-chrishell-stauses-hollywood-heart-throb-dating-history%23comments-anchor"> <div class="article-button-inner"> <div class="icon"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M10 10a5 5 0 100-10 5 5 0 000 10zM13.6 11.25h-.67a7.17 7.17 0 01-5.85 0H6.4c-2.98 0-5.4 2.35-5.4 5.25v1.62C1 19.16 1.86 20 2.92 20H17.07C18.13 20 19 19.16 19 18.12V16.5c0-2.89-2.41-5.25-5.4-5.25z"></path></svg></div> <div class="text">LOGIN to Comment</div> </div></a> </div><div id="comments" class="viafoura"> <vf-conversations vf-container-id="post-162224"></vf-conversations> </div><div class="article-button"><a class="article-button-bottom" href="/user/login?redirect=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-news%2Fexplored-chrishell-stauses-hollywood-heart-throb-dating-history%23comments-anchor"> <div class="article-button-inner"> <div class="icon"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M10 10a5 5 0 100-10 5 5 0 000 10zM13.6 11.25h-.67a7.17 7.17 0 01-5.85 0H6.4c-2.98 0-5.4 2.35-5.4 5.25v1.62C1 19.16 1.86 20 2.92 20H17.07C18.13 20 19 19.16 19 18.12V16.5c0-2.89-2.41-5.25-5.4-5.25z"></path></svg></div> <div class="text">LOGIN to Comment</div> </div></a> </div></div> <div class="author-bio bg-p"> <div class="author-bio-inner"> <div class="author-bio-inner-image"> <amp-img src="https://secure.gravatar.com/avatar/336f7764d3c3ed0f1de903ac804f8398?s=164&amp;d=mm&amp;r=g" width="165" height="165" alt="Niamh Colclough" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE2NSIgd2lkdGg9IjE2NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/336f7764d3c3ed0f1de903ac804f8398?s=164&amp;d=mm&amp;r=g" width="165" height="165" alt="Niamh Colclough"></noscript></amp-img> </div> <div class="author-bio-inner-content"> <div class="author-bio-inner-content-name"> <a href="https://www.realitytitbit.com/author/niamhecolcloughj">Niamh Colclough</a> </div> <div class="author-bio-inner-content-description"> Niamh is a multi-faceted journalist with speciality interests in entertainment, lifestyle and culture. She recently graduated from the University of South Wales with a degree in Journalism and enjoys writing features, reviews and trending news stories. </div> </div> </div> </div> <amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="grvmediauk" data-mode="alternating-thumbnails-a" data-placement="Below Article Thumbnails Feed AMP" data-target_type="mix" data-article="auto" data-url="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed> <div class="related-posts"> <div class="related-posts-title"> <h2>Related Posts</h2> <span class="related-posts-title-accent bg-s"></span> </div> <amp-list items="." layout="fixed-height" width="auto" height="500" class="related-posts-list  i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" src="https://www.realitytitbit.com/wp-json/grv-amp/v1/posts?per_page=9" style="height:500px" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <article class="related-posts-list-article"> <a href="{{link}}" class="inner-article-image flex"> <amp-img layout="fill" src="{{thumbnail_url_mobile}}" alt="{{title.rendered}}" srcset="{{thumbnail_url_mobile}} 750w, {{thumbnail_url_square}} 300w"></amp-img> </a> <div class="inner-article-title"> <h2> <a href="{{link}}"> {{title.rendered}}
</a> </h2> </div> </article> </template> </amp-list></div><div class="article-navigation"> <div class="article-navigation-inner"> <div class="article-navigation-inner-left"> <div class="article-navigation-inner-left-inner"> <a href="https://www.realitytitbit.com/celebrity-news/shailene-woodley-and-aaron-break-up-again-and-this-time-shes-done" rel="prev"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 192 512"><path d="M25.1 247.5l117.8-116c4.7-4.7 12.3-4.7 17 0l7.1 7.1c4.7 4.7 4.7 12.3 0 17L64.7 256l102.2 100.4c4.7 4.7 4.7 12.3 0 17l-7.1 7.1c-4.7 4.7-12.3 4.7-17 0L25 264.5c-4.6-4.7-4.6-12.3.1-17z"></path></svg> Shailene Woodley and Aaron break up again and this time she’s “done”</a> </div> </div> </div></div> </article> </div> <div class="content-single-inner-articles-pagination"> </div> </main> <aside id="sidebar" class="sidebar" next-page-replace="sidebar"> <div class="sidebar-inner"> <section id="grv_mpu_widget-2" class="widget widget_grv_mpu_widget"><div class="GRVMpuWrapper"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-facebook-page width="320" height="130" layout="fixed" data-href="https://www.facebook.com/realitytitbit/" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:130px" i-amphtml-layout="fixed"></amp-facebook-page></div></section> <amp-list items="." layout="fixed-height" width="auto" height="700" src="https://www.realitytitbit.com/wp-json/grv-amp/v1/posts?per_page=5&amp;categories=156678" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:700px" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <article class="post-summary"> <div class="post-summary-image"> <a href="{{link}}" class="post-summary-image-link"> <amp-img layout="fill" src="{{thumbnail_url_square}}" alt="{{title.rendered}}" srcset="{{thumbnail_url_square}} 300w, {{thumbnail_url_mobile}} 720w" style="object-position: {{crop_dimensions_left}}% {{crop_dimensions_top}}%"></amp-img> </a> </div> <div class="post-summary-content"> <div class="post-summary-title"> <h2> <a href="{{link}}"> {{^disable_secondary_title}} {{#secondary_title}} {{secondary_title}} {{/secondary_title}} {{^secondary_title}} {{title.raw}} {{/secondary_title}} {{/disable_secondary_title}} {{#disable_secondary_title}} {{ title.raw }} {{/disable_secondary_title}}
</a> </h2> </div> <div class="post-summary-content-details"> <div class="post-summary-content-details-date post-date"> <amp-timeago layout="responsive" width="160" height="20" datetime="{{date}}" locale="en"> {{date_formatted}}
</amp-timeago> </div> </div> </div> </article> </template></amp-list> </div></aside> </div> </div><amp-lightbox id="search-container" class="search-form i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="search-form-inner"> <form method="get" action="https://www.realitytitbit.com" target="_top"> <div on="tap:search-container.close" class="close" role="button" tabindex="0"> <span class="close-icon">×</span><span class="close-text">Close</span> </div> <div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="search-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search…" title="Search for:" value=""> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span></button></span> </div></form> </div></amp-lightbox> <footer class="footer bg-f footer-fluid"> <div class="footer-inner"> <div class="footer-inner-logo footer-inner-item"> <a class="db" href="https://www.realitytitbit.com"> <svg viewbox="0 0 541 522" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M399 496c-4 5-11 5-15 0l-49-70c-5-4-5-10 0-14h114c4 4 4 10 0 14l-50 70z"></path><path d="M467 72H74c-41 0-74 33-74 74v230c1 40 34 73 74 73h249l44 62 2 1c12 13 33 13 46 0l1-1 44-62h7c41 0 74-33 74-74V146c0-41-33-74-74-74zM74 116h393c16 0 30 14 30 30v229c0 16-14 30-30 30h-30l-45 64-46-64H74c-16 0-30-14-30-30V146c0-16 14-30 30-30z" fill="#fff" fill-rule="nonzero"></path><path d="M124 362l5-1c2-1 3-1 3-3l1-2 1-4v-59h22l6-1 1-2 1-5-1-5-2-2-5-1H91l-5 1-2 2-1 5 1 5 2 3h28v62l1 3c0 2 1 2 3 3l6 1zm59-70h6l3-3 1-3a34 34 0 000-8l-1-3c-1-2-4-3-9-3s-8 1-9 3l-1 3a34 34 0 000 8l1 3 3 3h6zm0 70c5 0 8-1 9-3l1-4v-44-3c0-3-1-4-2-5-2-2-5-2-8-2-5 0-8 1-9 3l-1 3v48l1 3c1 2 4 4 9 4zm54 0l3-1 3-1c3-1 4-4 4-9 0-4-1-6-3-7l-3-1-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9l-3-1h-12v-11-6c-1-3-5-4-10-4s-8 1-9 3l-1 2v16h-4l-4 1-2 3-1 7 2 7 4 2h5v17c0 8 2 14 6 18s11 6 19 6zm31-1c6 0 10-1 10-5 3 3 8 5 14 5 7 0 13-3 19-9 5-6 8-13 8-21s-3-15-8-21c-6-6-12-9-19-9-6 0-10 2-13 5v-24l-1-4-1-3c-1-2-4-3-8-3-5 0-8 1-9 3l-1 3-1 4v69l1 4 1 3c1 2 4 3 8 3zm21-20c-3 0-5-1-7-3a10 10 0 010-14c1-2 4-3 7-3s5 1 7 3 3 5 3 7c0 3-1 5-3 7s-4 3-7 3zm50-49h6l3-3 1-3a34 34 0 000-8l-1-3c-1-2-4-3-9-3s-8 1-9 3l-1 3a34 34 0 000 8l1 3 3 3h6zm0 70c5 0 8-1 9-3l1-4v-44-3c0-3-1-4-2-5-2-2-4-2-8-2-5 0-8 1-9 3l-1 3v48l1 3c1 2 4 4 9 4zm54 0l4-1 3-1c2-1 3-4 3-9 0-4-1-6-3-7l-3-1-4-1-4-1-1-4v-16h12l3-1c2-1 3-4 3-9s-1-8-3-9l-3-1h-12v-11-6c-1-3-4-4-9-4s-8 1-9 3l-1 2-1 4v12h-3l-5 1-2 3v7l1 7 5 2h4v17c0 8 2 14 7 18 4 4 10 6 18 6zM130 239l6-2c5-2 7-4 7-7 0-2 0-4-2-6l-8-18c6-6 9-13 9-22 0-5-1-9-3-14-2-4-4-7-7-9-7-5-13-8-20-8H87c-5 0-8 1-9 3l-1 4v74c1 3 4 4 10 4 5 0 8-1 9-3l1-3v-17h15l3-1a571 571 0 0011 24l4 1zm-18-45H97v-20h15l6 2c3 2 4 5 4 8s-1 6-4 8l-6 2zm68 46c17 0 25-4 25-11l-1-5c-2-4-4-5-7-5l-4 1h-2l-10 2-8-2c-2-2-4-4-4-6h28c3 0 5-1 8-3 2-2 3-6 3-11 0-4-1-9-4-13-5-7-13-11-23-11s-18 3-24 9c-6 5-9 13-9 23 0 8 2 15 7 21 2 3 6 6 10 8l15 3zm4-36h-15c0-3 1-5 4-7 2-2 5-3 7-3l6 2 2 4c0 2-1 4-4 4zm84 34c4 0 7-1 8-3l1-3v-45-4l-1-3c0-1-1-2-3-2l-7-1c-5 0-8 2-9 7l-2-3-4-2-7-2c-7 0-14 3-19 9-6 6-9 13-9 21 0 9 3 16 9 22 5 6 11 9 18 9s12-2 14-6l3 4 8 2zm-21-20c-3 0-6-1-8-3l-3-7c0-3 1-5 3-7 2-3 4-4 7-4s6 1 8 4c2 2 2 4 2 7 0 2 0 4-2 6-2 3-5 4-7 4zm57 20c7 1 12 0 14-1 1-1 2-4 2-9l-2-8-2-1h-3l-3-1-1-6v-53-4l-1-3c-1-2-4-4-9-4s-8 2-9 4l-1 3v59c0 8 1 14 3 18 2 3 6 5 12 6zm35-69l6-1 3-2 1-3a34 34 0 000-8l-1-3c-1-2-4-3-9-3s-8 1-9 3l-1 3a34 34 0 000 8l1 3 3 2 6 1zm0 69c5 0 8-1 9-3l1-3v-44-4l-2-5-8-2c-5 0-8 1-9 3l-1 3v49l1 3c1 2 4 3 9 3zm54 0h4l3-1c2-1 3-4 3-9 0-4-1-7-3-8l-3-1h-4l-4-1-1-5v-16l8 1 4-1 3-1c2-1 3-4 3-8 0-5-1-8-3-9l-3-1-4-1-8 1v-11-6c-1-3-4-5-10-5-5 0-8 1-9 3l-1 3v16l-4-1-4 2-2 3v7l1 7 4 1h5v17c0 9 2 15 6 19 5 3 11 5 19 5zm44 27l4-1 2-2 1-3 30-68 1-2 1-4c0-3-2-5-7-7l-6-2-4 2-2 2a1404 1404 0 00-12 28 946 946 0 01-19-31l-4-1-6 2c-4 3-6 5-6 8l2 5 23 39-11 26c0 3 2 6 7 8l6 1z" fill="#fff" fill-rule="nonzero"></path><g fill="#fff"><path d="M83 5c10-7 24-5 31 5l35 49 35-49c7-10 20-12 30-6v1c10 7 13 21 6 31l-51 71c-5 7-13 10-20 9-8 1-16-2-21-9L78 36c-8-10-5-24 5-31z"></path></g></g></svg> </a> <div class="footer-inner-social"> <h2>Follow us on:</h2> <ul> <li><a class="facebook" href="https://www.facebook.com/realitytitbit"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a></li> <li><a class="instagram" href="https://www.instagram.com/realitytitbit"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224,202.66A53.34,53.34,0,1,0,277.36,256,53.38,53.38,0,0,0,224,202.66Zm124.71-41a54,54,0,0,0-30.41-30.41c-21-8.29-71-6.43-94.3-6.43s-73.25-1.93-94.31,6.43a54,54,0,0,0-30.41,30.41c-8.28,21-6.43,71.05-6.43,94.33S91,329.26,99.32,350.33a54,54,0,0,0,30.41,30.41c21,8.29,71,6.43,94.31,6.43s73.24,1.93,94.3-6.43a54,54,0,0,0,30.41-30.41c8.35-21,6.43-71.05,6.43-94.33S357.1,182.74,348.75,161.67ZM224,338a82,82,0,1,1,82-82A81.9,81.9,0,0,1,224,338Zm85.38-148.3a19.14,19.14,0,1,1,19.13-19.14A19.1,19.1,0,0,1,309.42,189.74ZM400,32H48A48,48,0,0,0,0,80V432a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V80A48,48,0,0,0,400,32ZM382.88,322c-1.29,25.63-7.14,48.34-25.85,67s-41.4,24.63-67,25.85c-26.41,1.49-105.59,1.49-132,0-25.63-1.29-48.26-7.15-67-25.85s-24.63-41.42-25.85-67c-1.49-26.42-1.49-105.61,0-132,1.29-25.63,7.07-48.34,25.85-67s41.47-24.56,67-25.78c26.41-1.49,105.59-1.49,132,0,25.63,1.29,48.33,7.15,67,25.85s24.63,41.42,25.85,67.05C384.37,216.44,384.37,295.56,382.88,322Z"></path></svg> </a></li> </ul> </div> </div> <div class="footer-inner-menu footer-inner-item"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li><a href="https://www.realitytitbit.com/about">About</a></li><li><a href="https://www.realitytitbit.com/authors">Authors</a></li><li><a href="https://www.realitytitbit.com/contact">Contact Us</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.grvmedia.com/privacy/">Privacy</a></li><li id="consent-ui"><button on="tap:AMP.navigateTo(url='https://grv.media/feedback/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fcelebrity-news%2Fexplored-chrishell-stauses-hollywood-heart-throb-dating-history')" role="button" aria-label="Complains">Complaints</button></li></ul></div> </div> <div class="footer-inner-tag footer-inner-item"> <ul> <li>a proud member of</li> <li> <a class="db mt2 mb2 grv-logo" href="https://grv.media" target="_blank" rel="noreferrer"> <svg viewbox="0 0 4120 750" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M486.273 523.893c-6.45 6.828-17.924 13.94-34.426 21.338-16.5 7.397-34.71 13.467-54.625 18.208-19.915 4.742-38.028 7.113-54.34 7.113-44.383 0-83.36-8.63-116.932-25.89-33.571-17.26-59.461-41.158-77.67-71.695-18.208-30.537-27.312-65.341-27.312-104.414 0-48.935 9.673-90.377 29.02-124.328 19.346-33.952 45.33-59.367 77.954-76.248 32.623-16.88 68.66-25.32 108.112-25.32 25.416 0 49.314 2.844 71.695 8.534 22.381 5.69 42.107 13.088 59.177 22.192l-26.743 76.816c-11.001-6.07-26.08-11.664-45.237-16.786-19.156-5.12-35.183-7.681-48.081-7.681-45.521 0-80.325 11.38-104.413 34.14-24.089 22.76-36.133 56.522-36.133 101.284 0 25.796 5.88 48.271 17.64 67.428 11.76 19.157 28.166 33.856 49.22 44.098 21.053 10.243 45.046 15.364 71.979 15.364 25.795 0 44.952-3.604 57.47-10.812v-50.642h-72.264v-79.661h155.909v176.962zM806.056 566L717.86 432.852h-55.194V566h-82.507V147.208h126.89c51.97 0 92.274 12.613 120.914 37.84 28.64 25.226 42.96 59.65 42.96 103.275 0 25.795-5.405 49.978-16.216 72.549-10.811 22.57-27.407 40.305-49.789 53.202L902.22 566h-96.163zm-143.39-212.81h58.608c22.381 0 38.693-6.543 48.935-19.63 10.242-13.088 15.363-27.218 15.363-42.392 0-15.174-4.362-29.683-13.087-43.53-8.725-13.845-25.606-20.768-50.642-20.768h-59.177v126.32zm654.362-205.982L1125.84 585.346 934.653 147.208h99.008l95.593 236.14 89.904-236.14h97.87zM2533.762 130.138V566h-82.507V366.277L2314.693 560.31h-1.138l-131.442-181.514V566h-79.661V130.138h.569l212.24 301.007 217.363-301.007h1.138zm393.755 17.07v79.662H2724.38v89.334h179.807v79.662H2724.38v90.473h211.103V566h-293.61V147.208h285.644zm93.318 0h125.182c53.487 0 97.49 10.337 132.01 31.011 34.52 20.675 59.652 47.418 75.394 80.23 15.743 32.814 23.614 67.997 23.614 105.552 0 40.21-9.483 75.679-28.45 106.405-18.967 30.727-44.478 54.34-76.532 70.842C3239.998 557.749 3204.815 566 3166.5 566h-145.666V147.208zm131.441 339.13c42.866 0 76.816-11 101.853-33.002 25.036-22.002 37.555-53.677 37.555-95.025 0-33.382-6.923-59.935-20.77-79.661-13.845-19.726-29.967-33.382-48.365-40.969-18.398-7.587-35.753-11.38-52.065-11.38h-67.143v260.038h48.935zm389.772-339.13V566h-82.506V147.208h82.506zm315.232 336.855h-138.839L3684.301 566h-81.369l188.912-435.293h4.552L3985.307 566h-95.593l-32.434-81.938zm-27.313-69.42l-40.4-101.853-42.106 101.853h82.506z"></path><g fill-rule="nonzero"><path d="M1490.934 468.825l-.245 99.648 204.92 115.967 204.92-115.967v-99.518l-204.92 115.706z"></path><path d="M1584.09 393.977l111.52 63.114 111.65-63.042 87.755 49.558-199.406 112.847-199.301-112.788 87.782-49.69z"></path><path d="M1490.934 417.962l-.245-99.649 204.92-115.967 204.92 115.967v99.518l-204.92-115.705z"></path><path d="M1490.934 289.976l-.245-99.232 204.92-115.967 204.92 115.967v99.101L1695.61 174.14z"></path></g></g></svg> </a> </li> <li>© 2022 GRV Media Ltd. All Rights Reserved</li> <li>GRV Media Ltd, 18 Mulberry Avenue, Widnes,</li> <li>Cheshire, WA8 0WN</li> <li>Company No. 04155089</li> </ul> </div> </div></footer></div><div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-label="leaderboard" data-ad-fixedmapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshmapping="always"></div> <div class="viafoura"><vf-tray></vf-tray></div> <div id="viafoura-trigger"><div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div></div> <script async src="//cdn.viafoura.net/vf-v2.js"></script> <script>grvGetVFUser();</script> </body></html>
