<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php">
<title>Has Love Island&#039;s Mackenzie had lip fillers? Exploring surgery rumours</title>

<meta name="description" content="Mackenzie Dipman is one of the stars of Love Island USA season 2. One thing fans want to know is if Mackenzie has had surgery or lips fillers." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Has Love Island&#039;s Mackenzie had lip fillers? Exploring surgery rumours" />
<meta property="og:description" content="Mackenzie Dipman is one of the stars of Love Island USA season 2. One thing fans want to know is if Mackenzie has had surgery or lips fillers." />
<meta property="og:url" content="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips" />
<meta property="og:site_name" content="Reality Titbit" />
<meta property="article:tag" content="cbs" />
<meta property="article:tag" content="ITV" />
<meta property="article:tag" content="Love Island USA" />
<meta property="article:tag" content="Mackenzie Dipman" />
<meta property="article:section" content="Love Island" />
<meta property="article:published_time" content="2020-09-15T15:30:32+01:00" />
<meta property="og:image" content="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.03.png" />
<meta property="og:image:secure_url" content="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.03.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mackenzie Dipman is one of the stars of Love Island USA season 2. One thing fans want to know is if Mackenzie has had surgery or lips fillers." />
<meta name="twitter:title" content="Has Love Island&#039;s Mackenzie had lip fillers? Exploring surgery rumours" />
<meta name="twitter:image" content="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55.png" />
<meta name="twitter:creator" content="@evebe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realitytitbit.com/#organization","name":"Reality Titbit","url":"https://www.realitytitbit.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#logo","url":"https://www.realitytitbit.com/static/uploads/26/2018/03/rtb-wordmark-logo-light.png","width":400,"height":60,"caption":"Reality Titbit"},"image":{"@id":"https://www.realitytitbit.com/#logo"}},{"@type":"WebSite","@id":"https://www.realitytitbit.com/#website","url":"https://www.realitytitbit.com/","name":"Reality Titbit","publisher":{"@id":"https://www.realitytitbit.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.realitytitbit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#primaryimage","url":"https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55.png","width":801,"height":460},{"@type":"WebPage","@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#webpage","url":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips","inLanguage":"en-US","name":"Has Love Island&#039;s Mackenzie had lip fillers? Exploring surgery rumours","isPartOf":{"@id":"https://www.realitytitbit.com/#website"},"primaryImageOfPage":{"@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#primaryimage"},"datePublished":"2020-09-15T15:30:32+01:00","dateModified":"2020-09-15T15:30:32+01:00","description":"Mackenzie Dipman is one of the stars of Love Island USA season 2. One thing fans want to know is if Mackenzie has had surgery or lips fillers.","breadcrumb":{"@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/","url":"https://www.realitytitbit.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/dating","url":"https://www.realitytitbit.com/dating","name":"Dating"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/dating/love-island","url":"https://www.realitytitbit.com/dating/love-island","name":"Love Island"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips","url":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips","name":"Has Love Island&#8217;s Mackenzie had lip fillers? Exploring surgery rumours"}}]},{"@type":"Article","@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#article","isPartOf":{"@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#webpage"},"author":{"@id":"https://www.realitytitbit.com/#/schema/person/a79de1e71effce6474e2b17493e3f4d1"},"headline":"Has Love Island&#8217;s Mackenzie had lip fillers? Exploring surgery rumours","datePublished":"2020-09-15T15:30:32+01:00","dateModified":"2020-09-15T15:30:32+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#webpage"},"publisher":{"@id":"https://www.realitytitbit.com/#organization"},"image":{"@id":"https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips#primaryimage"},"keywords":"cbs,ITV,Love Island USA,Mackenzie Dipman","articleSection":"Dating,Love Island,Love Island USA,News,USA TV,What's On?"},{"@type":["Person"],"@id":"https://www.realitytitbit.com/#/schema/person/a79de1e71effce6474e2b17493e3f4d1","name":"Eve Edwards","image":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c9891cb5682ecdc7aef47b5dc6d8b3d?s=96&d=mm&r=g","caption":"Eve Edwards"},"description":"Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she\u2019s not writing you can find her out with friends, making music or attending events for the brand.","sameAs":["https://www.instagram.com/eve.garland/","https://www.linkedin.com/in/eve-burke-edwards-604438155/","https://twitter.com/https://twitter.com/evebe"]}]}</script>

<link rel="amphtml" href="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips/amp" /><meta name="generator" content="AMP for WP 1.0.59" /><link rel='dns-prefetch' href='//s.grvmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Feed" href="https://www.realitytitbit.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Comments Feed" href="https://www.realitytitbit.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realitytitbit.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realitytitbit.com/core/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='barcelona-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/vspreloader.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css' href='https://www.realitytitbit.com/custom/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css' href='https://www.realitytitbit.com/custom/themes/barcelona-child/style.css?ver=0.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='multi-override-css' href='https://www.realitytitbit.com/custom/css/realitytitbit.css?ver=0.0.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/html5.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/retina.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.realitytitbit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytitbit.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytitbit.com/core/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.realitytitbit.com/?p=85535' />
<link rel="alternate" type="application/json+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>


<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/uploads/26/2018/01/RTB-Apple-Iphone-Icon-57x57-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/uploads/26/2018/01/RTB-Apple-Ipad-Icon-72x72-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/uploads/26/2018/01/RTB-Apple-Retina-Icon-144x144-1.png" />
<link rel="icon" href="/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png" />
<meta property="fb:pages" content="1969933739686672" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
.footer-widget {
    margin-bottom: 0px;
}

.footer .container {
    padding-top: 25px;
    padding-bottom: 25px;
}

.footer-bottom .f-col {
    margin-bottom:0px;
}

.footer-text-white {
    color: #fff;
}

.footer .container {
    padding-bottom: 120px;
}

.footer-menu-block {
    padding-top: 20px;
    padding-bottom: 15px;
    vertical-align: middle;
}

.footer-menu-block ol {
    list-style-type: none;
    padding-left: 0;
}

.footer-menu-block li:after {
    content: ' | ';
    padding: 0px 5px;
}

.footer-menu-block li:last-child:after {
    content: '';
    padding: 0px 0px;
}

.footer-menu-block li {
    display:inline;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1140px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.realitytitbit.com/core");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e85750c-c5aa-49b5-8b89-d913dc0a3885';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.realitytitbit.com/custom/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '55px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1073873-34', 'auto');
  ga('set', 'dimension1', 'Eve Edwards');
  ga('set', 'dimension2', 'Dating');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 550px) {

    .GRVAd.mobile {
        display:block !important;
        height:auto;
    }

}

.instagram-media{
	min-width:100% !important;
}		</style>
<script>var GRVAdsConfig = { keywords: [] };</script>
<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({article:'auto'});
		  !function (e, f, u, i) {
			if (!document.getElementById(i)){
			  e.async = 1;
			  e.src = u;
			  e.id = i;
			  f.parentNode.insertBefore(e, f);
			}
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/grvmediauk/loader.js',
		  'tb_loader_script');
		  if(window.performance && typeof window.performance.mark == 'function')
			{window.performance.mark('tbl_ic');}
		</script>
</head>
<body class="post-template-default single single-post postid-85535 single-format-standard barcelona-fimg-fw has-breadcrumb zoom-enabled">
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function(){
		FB.init({
						status: true,
			xfbml: true,
			version: 'v2.3'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-b sticky-logo-custom navbar-sticky has-nav-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-top clearfix">
<div class="navbar-top-left clearfix">
</div>
<div class="navbar-top-right">
<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/realitytitbit" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://www.instagram.com/realitytitbit" title="Instagram"><span class="fa fa-instagram"></span></a></li></ul> </div>
</div>
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
<span class="sr-only">Menu</span>
<span class="fa fa-navicon"></span>
</button>
<button type="button" class="navbar-search btn-search">
<span class="fa fa-search"></span>
</button>
<a href="https://www.realitytitbit.com/" class="navbar-logo">
<span class="logo-location-header clearfix"><span class="logo-img logo-single logo-dark"><img src="/static/uploads/26/2018/01/Official-Logo-Light-1.png" alt="Reality Titbit" data-at2x="/static/uploads/26/2018/02/rtb-logo-white-100x90-retina@2x.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-dark"><img src="/static/uploads/26/2018/01/RTB-Sticky-Logo-Light.png" alt="Reality Titbit" data-at2x="/static/uploads/26/2018/01/RTB-Sticky-Logo-Light@2x.png" /></span></span> </a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/whats-on">What's On?</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips" title="Has Love Island&#8217;s Mackenzie had lip fillers? Exploring surgery rumours"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55-384x253.png 384w, https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips">Has Love Island&#8217;s Mackenzie had lip fillers? Exploring surgery rumours</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/is-sharna-burgess-married" title="Is Sharna Burgess married? Dancing with the Stars dancer&#8217;s love life explored"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/09/GettyImages-1228520183-e1600181052676-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="ABC&#039;s &quot;Dancing With the Stars&quot; - Season 29 - Season Premiere" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/GettyImages-1228520183-e1600181052676-384x253.jpg 384w, https://www.realitytitbit.com/static/uploads/26/2020/09/GettyImages-1228520183-e1600181052676-294x194.jpg 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/is-sharna-burgess-married">Is Sharna Burgess married? Dancing with the Stars dancer&#8217;s love life explored</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/professor-alice-roberts-accent" title="What is Professor Alice Roberts&#8217; accent? Family background explored"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/09/21030418-low_res-britains-biggest-dig-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/21030418-low_res-britains-biggest-dig-384x253.jpg 384w, https://www.realitytitbit.com/static/uploads/26/2020/09/21030418-low_res-britains-biggest-dig-294x194.jpg 294w, https://www.realitytitbit.com/static/uploads/26/2020/09/21030418-low_res-britains-biggest-dig-768x506.jpg 768w, https://www.realitytitbit.com/static/uploads/26/2020/09/21030418-low_res-britains-biggest-dig-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/professor-alice-roberts-accent">What is Professor Alice Roberts&#8217; accent? Family background explored</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/dancing-with-the-stars-no-lift-rule" title="Dancing with the Stars: &#8216;No lift rule&#8217; explained after Vernon Davis lost a point"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/09/dancing-wit-the-stars-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/dancing-wit-the-stars-384x253.jpg 384w, https://www.realitytitbit.com/static/uploads/26/2020/09/dancing-wit-the-stars-294x194.jpg 294w, https://www.realitytitbit.com/static/uploads/26/2020/09/dancing-wit-the-stars-768x506.jpg 768w, https://www.realitytitbit.com/static/uploads/26/2020/09/dancing-wit-the-stars-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/dancing-with-the-stars-no-lift-rule">Dancing with the Stars: &#8216;No lift rule&#8217; explained after Vernon Davis lost a point</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/itv">ITV</a>,<a href="https://www.realitytitbit.com/tag/bbc">BBC</a>,<a href="https://www.realitytitbit.com/tag/cbs">cbs</a>,<a href="https://www.realitytitbit.com/tag/love-island-usa">Love Island USA</a>,<a href="https://www.realitytitbit.com/tag/abc">ABC</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/whats-on">See All</a></div></div></div></div></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1123"><a href="https://www.realitytitbit.com/dating">Dating Shows</a>
<ul class="sub-menu">
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.realitytitbit.com/dating/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://www.realitytitbit.com/dating/first-dates">First Dates</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://www.realitytitbit.com/dating/first-dates-hotel">First Dates Hotel</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1128"><a href="https://www.realitytitbit.com/dating/love-island">Love Island</a></li>
<li id="menu-item-29210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29210"><a href="https://www.realitytitbit.com/dating/the-bachelor-uk">The Bachelor UK</a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131"><a href="https://www.realitytitbit.com/dating/undateables">The Undateables</a></li>
<li id="menu-item-63485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63485"><a href="https://www.realitytitbit.com/dating/true-love-or-true-lies">True Love or True Lies?</a></li>
</ul>
</li>
<li id="menu-item-17720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17720"><a href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a>
<ul class="sub-menu">
<li id="menu-item-19706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19706"><a href="https://www.realitytitbit.com/reality-soaps/absolutely-ascot">Absolutely Ascot</a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23401"><a href="https://www.realitytitbit.com/mtv/geordie-shore">Geordie Shore</a></li>
<li id="menu-item-19025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19025"><a href="https://www.realitytitbit.com/reality-soaps/ibiza-weekender">Ibiza Weekender</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17722"><a href="https://www.realitytitbit.com/reality-soaps/keeping-up-with-the-kardashians">Keeping Up with the Kardashians</a></li>
<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://www.realitytitbit.com/reality-soaps/made-in-chelsea">Made in Chelsea</a></li>
<li id="menu-item-17721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17721"><a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex">TOWIE</a></li>
<li id="menu-item-19705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19705"><a href="https://www.realitytitbit.com/reality-soaps/the-weekender-boat-party">Weekender: Boat Party</a></li>
</ul>
</li>
<li id="menu-item-28952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28952 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/meet-the-cast">Meet the Cast</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race/canada-drag-race-winner-04-09-2020" title="Meet Canada&#8217;s Drag Race winner Priyanka: Name, TV career and Instagram"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-03-at-11.42.18-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-03-at-11.42.18-384x253.png 384w, https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-03-at-11.42.18-294x194.png 294w, https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-03-at-11.42.18-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race/canada-drag-race-winner-04-09-2020">Meet Canada&#8217;s Drag Race winner Priyanka: Name, TV career and Instagram</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/the-repair-shop-meet-leather-expert-suzie-fletcher-her-brother-is-also-on-the-show" title="Meet Suzie Fletcher from The Repair Shop: Age, husband and family explored"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2019/08/19276376-low_res-the-repair-shop-s5-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2019/08/19276376-low_res-the-repair-shop-s5-384x253.jpg 384w, https://www.realitytitbit.com/static/uploads/26/2019/08/19276376-low_res-the-repair-shop-s5-294x194.jpg 294w, https://www.realitytitbit.com/static/uploads/26/2019/08/19276376-low_res-the-repair-shop-s5-768x506.jpg 768w, https://www.realitytitbit.com/static/uploads/26/2019/08/19276376-low_res-the-repair-shop-s5-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/the-repair-shop-meet-leather-expert-suzie-fletcher-her-brother-is-also-on-the-show">Meet Suzie Fletcher from The Repair Shop: Age, husband and family explored</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/meet-the-cast/who-is-james-jimmy-giugliano-from-million-dollar-beach-house-we-found-him-on-instagram" title="Who is James &#8216;Jimmy&#8217; Giugliano from Million Dollar Beach House? We found him on Instagram!"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/08/james-giugliano-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="james giugliano" srcset="https://www.realitytitbit.com/static/uploads/26/2020/08/james-giugliano-384x253.png 384w, https://www.realitytitbit.com/static/uploads/26/2020/08/james-giugliano-294x194.png 294w, https://www.realitytitbit.com/static/uploads/26/2020/08/james-giugliano-768x506.png 768w, https://www.realitytitbit.com/static/uploads/26/2020/08/james-giugliano-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/meet-the-cast/who-is-james-jimmy-giugliano-from-million-dollar-beach-house-we-found-him-on-instagram">Who is James &#8216;Jimmy&#8217; Giugliano from Million Dollar Beach House? We found him on Instagram!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/meet-the-cast/interview-with-davina" title="Davina Potratz talks age obsession, Selling Sunset and modelling career: Meet the successful realtor!"><img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-384x253.png 384w, https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-294x194.png 294w, https://www.realitytitbit.com/static/uploads/26/2020/08/Screenshot-2020-08-07-at-13.35.25-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/meet-the-cast/interview-with-davina">Davina Potratz talks age obsession, Selling Sunset and modelling career: Meet the successful realtor!</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/bbc">BBC</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/the-repair-shop">The Repair Shop</a>,<a href="https://www.realitytitbit.com/tag/selling-sunset">Selling Sunset</a>,<a href="https://www.realitytitbit.com/tag/million-dollar-beach-house">Million Dollar Beach House</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/meet-the-cast">See All</a></div></div></div></div></li>
<li id="menu-item-32970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32970"><a href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a>
<ul class="sub-menu">
<li id="menu-item-74819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74819"><a href="https://www.realitytitbit.com/netflix-reality-shows/basketball-or-nothing">Basketball or Nothing</a></li>
<li id="menu-item-74820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74820"><a href="https://www.realitytitbit.com/netflix-reality-shows/cheer">Cheer</a></li>
<li id="menu-item-74821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74821"><a href="https://www.realitytitbit.com/netflix-reality-shows/dating-around">Dating Around</a></li>
<li id="menu-item-74822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74822"><a href="https://www.realitytitbit.com/netflix-reality-shows/glow-up">Glow Up</a></li>
<li id="menu-item-74823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74823"><a href="https://www.realitytitbit.com/netflix-reality-shows/last-chance-u">Last Chance U</a></li>
<li id="menu-item-74824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74824"><a href="https://www.realitytitbit.com/netflix-reality-shows/love-is-blind">Love is Blind</a></li>
<li id="menu-item-80703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80703"><a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset">Selling Sunset</a></li>
<li id="menu-item-74826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74826"><a href="https://www.realitytitbit.com/channel-4/the-circle-game-show">The Circle</a></li>
<li id="menu-item-77868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77868"><a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle">Too Hot to Handle</a></li>
<li id="menu-item-74827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74827"><a href="https://www.realitytitbit.com/netflix-reality-shows/qb1">QB1</a></li>
</ul>
</li>
<li id="menu-item-33860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33860"><a href="https://www.realitytitbit.com/talent-shows">Talent Shows</a>
<ul class="sub-menu">
<li id="menu-item-33861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33861"><a href="https://www.realitytitbit.com/talent-shows/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-58045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58045"><a href="https://www.realitytitbit.com/channel-4/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race">RuPaul’s Drag Race</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.realitytitbit.com/talent-shows/the-greatest-dancer">The Greatest Dancer</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.realitytitbit.com/talent-shows/the-voice">The Voice</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.realitytitbit.com/talent-shows/x-factor">X Factor</a></li>
</ul>
</li>
<li id="menu-item-83206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-83206"><a href="https://www.realitytitbit.com/usa">USA TV</a>
<ul class="sub-menu">
<li id="menu-item-83780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83780"><a href="https://www.realitytitbit.com/tlc/90-day-fiance">90 Day Fiancé</a></li>
<li id="menu-item-83781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83781"><a href="https://www.realitytitbit.com/bravo/below-deck">Below Deck</a></li>
<li id="menu-item-83782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83782"><a href="https://www.realitytitbit.com/mtv/siesta-key">Siesta Key</a></li>
</ul>
</li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul> </div>
</div>
</div>
</nav>
<div id="page-wrapper">
<div class="breadcrumb-wrapper"><div class="container"><div class="breadcrumb"><span><span><a href="https://www.realitytitbit.com/">Home</a> » <span><a href="https://www.realitytitbit.com/dating">Dating</a> » <span><a href="https://www.realitytitbit.com/dating/love-island">Love Island</a></span></div></div></div><div class="GRVAd" data-ad-type="leaderboard" data-ad-label="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div>
<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55.png', {fade: 600}); });</script>
<div class="fimg-wrapper fimg-fw container">
<div class="featured-image">
<div class="fimg-inner">
<div class="vm-wrapper">
<div class="vm-middle">
<h1 class="post-title">Has Love Island&#039;s Mackenzie had lip fillers? Exploring surgery rumours</h1>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 15, 2020</li><li class="post-author"><span class="fa fa-user"></span><a href="https://www.realitytitbit.com/author/eveedwards" rel="author">Eve Edwards</a></li></ul> <div style="margin-top:20px;">
<div class="fb-share-button" data-href="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" class="fb-xfbml-parse-ignore"></a></div>
<div class="fb-like" data-href="https://www.facebook.com/realitytitbit" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container single-container">
<div class="row-primary sidebar-right clearfix has-sidebar">
<main id="main" class="main">
<article id="post-85535" class="post-85535 post type-post status-publish format-standard has-post-thumbnail category-dating category-love-island category-love-island-usa category-celebrity-gossip-and-news category-usa category-whats-on tag-cbs tag-itv tag-love-island-usa tag-mackenzie-dipman">
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Has+Love+Island%26%238217%3Bs+Mackenzie+had+lip+fillers%3F+Exploring+surgery+rumours+-+https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips&amp;media=https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55.png&amp;description=Has+Love+Island%26%238217%3Bs+Mackenzie+had+lip+fillers%3F+Exploring+surgery+rumours" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<section class="post-content">
<p><strong>Love Island USA returned for season 2 on Monday, August 24th, airing on ITV2 for UK viewers to enjoy later.</strong></p><div class="reali-content" id="reali-194815623"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<p>Although the first season of the American spin-off did not win many fans when it aired on CBS last summer, the sophomore season has raked in plenty of new fans. Now, whether that&#8217;s down to the fact that there was no British Love Island this summer, or whether the producers have picked way more entertaining Islanders, that&#8217;s down to you to decide.</p>
<p>One of the most talked-about Islanders since day 1 is Mackenzie Dipman. Mackenzie originally paired up with Connor Trott, and it looked like they might be this season&#8217;s most secure couple. However, nothing is ever safe in Love Island.</p>
<p>One of the things which viewers have picked up on while Mackenzie has been in Love Island is her plumped pout. Many viewers have been questioning if Mackenzie has had plastic surgery. So, what has Mackenzie Dipman said about her physical alterations? Find out here.</p><div class="reali-content-2" id="reali-145588005"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<div id="attachment_85541" style="width: 834px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-85541" class="size-full wp-image-85541" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.03.png" alt="" width="824" height="464" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.03.png 824w, https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.03-300x169.png 300w, https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.03-768x432.png 768w" sizes="(max-width: 824px) 100vw, 824px" /><p id="caption-attachment-85541" class="wp-caption-text">Screenshot: Mackenzie Wants Jalen All To Herself &#8211; Love Island USA YouTube</p></div>
<h3>What has Mackenzie said about her lips?</h3>
<p>Since her very first appearance on Love Island, Mackenzie Dipman has been open about her obvious pout. In her introductory video, Mackenzie said:</p>
<blockquote><p>The most common thing I hear when people meet me is you are not what I expected. They see the blonde hair, the big boobs, the big eyes, the big lips and they think oh, this girl is going to be another dumb blonde joke. But I’m not. There’s a lot more to me.</p></blockquote>
<ul>
<li><strong><a href="https://www.realitytitbit.com/usa/love-island-usa/justine-ndiba-nationality" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">SEE ALSO</span></a>:</strong> Justine Ndiba&#8217;s family and nationality explored</li>
</ul>
<h3>Has Mackenzie Dipman had plastic surgery?</h3>
<p>Mackenzie has not confirmed or denied whether she has had plastic surgery or not, but it is likely.</p>
<p>From looking at Mackenzie on the show, many have speculated that she has had lip fillers and a boob job. Mackenzie has no photographs on Instagram from before March 6th, 2019, so we cannot compare images of Mackenzie when she was younger.</p>
<div class="GRVVideo" data-video-type="brid:player" data-video-tag="reality tv" data-video-playerid="22403" data-video-title="auto">&nbsp;</div>
<p>However, we did find a photograph Mackenzie was <a href="https://www.instagram.com/p/x-bOvZPfCG/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">tagged in from 2015</span></a>, where her lips look much smaller. This hints that Mackenzie has had lip fillers.</p>
<ul>
<li><span style="text-decoration: underline"><strong><a href="https://www.realitytitbit.com/usa/love-island-usa/tre-forte-ohio-state-football" target="_blank" rel="noopener noreferrer">READ MORE</a>:</strong></span> Tre Forte’s football career at Ohio State explored</li>
</ul>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CBWdK4oDbB2/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CBWdK4oDbB2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CBWdK4oDbB2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">because&#8230;it’s casual friday</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mackenziedipman/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> MACKENZIE DIPMAN</a> (@mackenziedipman) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-12T21:55:03+00:00">Jun 12, 2020 at 2:55pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>&nbsp;</p>
<p style="text-align: center"><em>WATCH LOVE ISLAND USA SEASON 2 THIS SUMMER ON CBS AND ITV</em></p><div class="reali-content-3" id="reali-703171204"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<p style="text-align: center"><strong><img class="emoji aligncenter" src="https://s.w.org/images/core/emoji/11.2.0/svg/1f4f8.svg" alt="?" /> AND GET FREAKY WITH US ON </strong><span class=""><a class="" href="https://www.instagram.com/realitytitbit/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">INSTAGRAM</span></a></span><span class=""> </span><strong>AND </strong><span style="text-decoration: underline"><span class=""><a class="" href="https://business.facebook.com/realitytitbit/" target="_blank" rel="noopener noreferrer">FACEBOOK</a></span></span></p>
<div id="article-feedback"><div>Have something to tell us about this article?</div><div><a target="_blank" href="https://grv.media/feedback?url=https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips">Let us know</a></div></div> </section>
<footer class="post-footer">
<div class="post-tags">
<strong class="title">Tags:</strong> <a href="https://www.realitytitbit.com/tag/cbs" rel="tag">cbs</a>, <a href="https://www.realitytitbit.com/tag/itv" rel="tag">ITV</a>, <a href="https://www.realitytitbit.com/tag/love-island-usa" rel="tag">Love Island USA</a>, <a href="https://www.realitytitbit.com/tag/mackenzie-dipman" rel="tag">Mackenzie Dipman</a> </div>
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Has+Love+Island%26%238217%3Bs+Mackenzie+had+lip+fillers%3F+Exploring+surgery+rumours+-+https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdating%2Flove-island%2Fmackenzie-love-island-lips&amp;media=https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55.png&amp;description=Has+Love+Island%26%238217%3Bs+Mackenzie+had+lip+fillers%3F+Exploring+surgery+rumours" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<div class="author-box author-box-inverse">
<div class="author-image">
<img alt='' src='https://secure.gravatar.com/avatar/7c9891cb5682ecdc7aef47b5dc6d8b3d?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c9891cb5682ecdc7aef47b5dc6d8b3d?s=328&#038;d=mm&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' /> </div>
<div class="author-details">
<span class="author-name">
<a href="https://www.realitytitbit.com/author/eveedwards" rel="author">
Eve Edwards </a>
</span>
<span class="author-title">
</span>
<ul class="author-social list-inline">
<li>
<a href="https://twitter.com/evebe">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eve.garland/">
<span class="fa fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/in/eve-burke-edwards-604438155/">
<span class="fa fa-linkedin"></span>
</a>
</li>
</ul>
<p class="author-desc">
Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she’s not writing you can find her out with friends, making music or attending events for the brand. </p>
</div>
</div>
<div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>
							  window._taboola = window._taboola || [];
							  _taboola.push({
							    mode: 'alternating-thumbnails-a',
							    container: 'taboola-below-article-thumbnails',
							    placement: 'Below Article Thumbnails',
							    target_type: 'mix'
							  });
							</script><div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex/ella-towie-boyfriend" title="TOWIE: Who is Ella&#8217;s ex boyfriend? Love life and Chloe B rumour explored">
<img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-14-at-12.36.22-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-14-at-12.36.22-384x253.png 384w, https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-14-at-12.36.22-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex/ella-towie-boyfriend">TOWIE: Who is Ella&#8217;s ex boyfriend? Love life and Chloe B rumour explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 14, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/itv/angellica-bell-dress-martin-lewis-show">Where is Angellica Bell&#8217;s dress on The Martin Lewis Show episode 1 from?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 11, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/dating/love-island/when-was-love-island-usa-2020-filmed">When was Love Island USA 2020 filmed? Dates and more explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 8, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/dating/love-island/love-island-usa-season-2-episode-19" title="Love Island USA season 2 episode 19: Recap and recoupling results">
<img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-14-at-11.30.50-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-14-at-11.30.50-384x253.png 384w, https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-14-at-11.30.50-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/dating/love-island/love-island-usa-season-2-episode-19">Love Island USA season 2 episode 19: Recap and recoupling results</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 14, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/usa/ian-big-brother-sick">Sick Ian misses Big Brother veto &#8211; what happened to the All-Stars player?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 10, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/itv/inside-animal-ae-narrator">Who is the Inside Animal A&amp;E narrator? ITV recruits The Good Life actress!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 7, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/itv/ainsley-harriott-curry-recipe-this-morning" title="Make Ainsley Harriott&#8217;s curry recipe from This Morning: Vegetable dhansak!">
<img width="384" height="253" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-11-at-14.30.56-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-11-at-14.30.56-384x253.png 384w, https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-11-at-14.30.56-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/itv/ainsley-harriott-curry-recipe-this-morning">Make Ainsley Harriott&#8217;s curry recipe from This Morning: Vegetable dhansak!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 11, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/dating/love-island/mercades-love-island-instagram">We found Love Island&#8217;s Mercades on Instagram: Meet the Casa Amor star</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 10, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/talent-shows/britains-got-talent/diversity-blm-dance">Diversity&#8217;s moving BLM dance on Britain&#8217;s Got Talent leads to boycott</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 7, 2020</li></ul>
</div>
</article>
</div></div></div><div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://www.realitytitbit.com/celebrity-gossip-and-news/is-sharna-burgess-married" rel="prev"><span class="fa fa-angle-left"></span> Is Sharna Burgess married? Dancing with the Stars dancer&#8217;s love life explored</a></div><div class="col col-xs-6"></div></div></div>
</footer>
</article>
</main>
<aside id="sidebar" class="">
<div class="sidebar-inner">
<div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div>
</div></div><div id="barcelona-recent-posts-4" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">What&#039;s On?</h2></div> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips" title="Has Love Island&#8217;s Mackenzie had lip fillers? Exploring surgery rumours">
<img width="768" height="460" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-16.26.55-768x460.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/dating/love-island/mackenzie-love-island-lips">Has Love Island&#8217;s Mackenzie had lip fillers? Exploring surgery rumours</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 15, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/is-sharna-burgess-married" title="Is Sharna Burgess married? Dancing with the Stars dancer&#8217;s love life explored">
<img width="397" height="506" src="https://www.realitytitbit.com/static/uploads/26/2020/09/GettyImages-1228520183-397x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="ABC&#039;s &quot;Dancing With the Stars&quot; - Season 29 - Season Premiere" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/is-sharna-burgess-married">Is Sharna Burgess married? Dancing with the Stars dancer&#8217;s love life explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 15, 2020</li></ul> </div>
</div>
</div>
</div>
</div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/realitytitbit" data-tabs="" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/realitytitbit" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/realitytitbit">Reality Titbit</a></blockquote></div></div></div><div id="barcelona-recent-posts-3" class="sidebar-widget barcelona-widget-posts"> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/channel-4/danni-menzies-age" title="Meet Danni Menzies: Age, love life and A Place in the Sun career explored">
<img width="768" height="506" src="https://www.realitytitbit.com/static/uploads/26/2020/09/A-Place-in-the-Sun-3-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-4/danni-menzies-age">Meet Danni Menzies: Age, love life and A Place in the Sun career explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 15, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/tlc/90-day-fiance/what-happened-to-geoffrey-and-varya-on-90-day-fiance" title="What happened to Geoffrey and Varya on 90 Day Fiancé: Updates in 2020">
<img width="768" height="506" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-12.29.32-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/tlc/90-day-fiance/what-happened-to-geoffrey-and-varya-on-90-day-fiance">What happened to Geoffrey and Varya on 90 Day Fiancé: Updates in 2020</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 15, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/documentaries/vox-borders-cancelled" title="Vox Borders cancelled: Why has the popular documentary series been axed?">
<img width="768" height="431" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot_2020-09-15-VOX-BORDERS-IS-CANCELED4-768x431.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/documentaries/vox-borders-cancelled">Vox Borders cancelled: Why has the popular documentary series been axed?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 15, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/kenya-moore-porsha-williams" title="Kenya Moore and Porsha Williams revive drama: Instagram fight explained">
<img width="768" height="506" src="https://www.realitytitbit.com/static/uploads/26/2020/09/Screenshot-2020-09-15-at-10.40.31-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/kenya-moore-porsha-williams">Kenya Moore and Porsha Williams revive drama: Instagram fight explained</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>September 15, 2020</li></ul> </div>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div class="GRVAd" data-ad-type="inimage" data-ad-sizeMapping="inimageDesktop" data-ad-deferFirstAuction="true" data-ad-passbackIds='["seedtagInImage"]'></div>
<footer class="footer footer-dark">
<div class="container">
<div class="row footer-sidebars">
<div class="f-col col-md-4">
<div id="text-3" class="footer-widget widget_text"> <div class="textwidget"><div align="center"><a href="https://www.realitytitbit.com/"><img class="aligncenter size-full wp-image-306" src="/static/uploads/26/2020/06/rtb-white.png" srcset="/static/uploads/26/2020/06/rtb-white.png 1x, /static/uploads/26/2020/06/rtb-white.png 2x" alt="Reality Titbit" width="100" height="90" /></a></div>
</div>
</div> </div>
<div class="f-col col-md-4">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.realitytitbit.com/about">About</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="https://www.realitytitbit.com/authors">Authors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.realitytitbit.com/contact">Contact Us</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9126"><a target="_blank" rel="noopener noreferrer" href="https://www.grvmedia.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div class="f-col col-md-4">
<div id="text-2" class="footer-widget widget_text"> <div class="textwidget"><div align="center">a proud member of</div>
<div align="center"><a href="https://grv.media"><img class="alignleft size-full wp-image-501" src="/static/uploads/26/2019/04/GRV-Media-Logo-White@2x.png" srcset="/static/uploads/26/2019/04/GRV-Media-Logo-White.png 1x, /static/uploads/26/2019/04/GRV-Media-Logo-White@2x.png 2x" alt="GRV Media" width="257" height="47" /></a></div>
<div align="center">© 2020 <a href="https://grv.media" target="_blank" rel="noopener noreferrer">GRV Media</a>. All Rights Reserved</div>
<div align="center">GRV Media, 18 Mulberry Avenue, Widnes, Cheshire, WA8 0WN</div>
<div align="center">Company No. 04155089</div>
</div>
</div> </div>
</div>
<div class="row footer-bottom has-logo">
<div class="f-col col-md-6">
<div class="logo-wrapper">
<a href="https://www.realitytitbit.com/" class="logo-inverse">
<span class="logo-location-footer clearfix"></span> </a>
</div>
</div>
<div class="col col-md-6">
</div>
</div>
</div>
</footer>
</div>
<div class="search-form-full"><form class="search-form" method="get" action="https://www.realitytitbit.com/">
<div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
<div class="input-group">
<span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
<input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
<span class="input-group-btn">
<button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
</span>
</div>
</div>
</form></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realitytitbit.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/picturefill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.realitytitbit.com\/core\/wp-admin\/admin-ajax.php","post_id":"85535","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://s.grvmedia.com/js/realitytitbit-loader-min.js?ver=0.0.7'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async src="//www.instagram.com/embed.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-B7z_s1WqbFe2e"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-B7z_s1WqbFe2e.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
