<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php">
<title>When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates</title>

<meta name="description" content="MTV viewers have been asking: &quot;When was Double Shot at Love season 2 filmed?&quot; Find out about the Las Vegas filming dates and more here." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates" />
<meta property="og:description" content="MTV viewers have been asking: &quot;When was Double Shot at Love season 2 filmed?&quot; Find out about the Las Vegas filming dates and more here." />
<meta property="og:url" content="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed" />
<meta property="og:site_name" content="Reality Titbit" />
<meta property="article:tag" content="Double Shot at Love" />
<meta property="article:tag" content="MTV" />
<meta property="article:section" content="MTV" />
<meta property="article:published_time" content="2020-07-24T10:13:53+01:00" />
<meta property="og:image" content="https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.11.14.png" />
<meta property="og:image:secure_url" content="https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.11.14.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MTV viewers have been asking: &quot;When was Double Shot at Love season 2 filmed?&quot; Find out about the Las Vegas filming dates and more here." />
<meta name="twitter:title" content="When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates" />
<meta name="twitter:image" content="https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38.png" />
<meta name="twitter:creator" content="@evebe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realitytitbit.com/#organization","name":"Reality Titbit","url":"https://www.realitytitbit.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#logo","url":"/static/uploads/26/2018/01/Official-Logo-Dark-1.png","width":100,"height":90,"caption":"Reality Titbit"},"image":{"@id":"https://www.realitytitbit.com/#logo"}},{"@type":"WebSite","@id":"https://www.realitytitbit.com/#website","url":"https://www.realitytitbit.com/","name":"Reality Titbit","publisher":{"@id":"https://www.realitytitbit.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.realitytitbit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#primaryimage","url":"/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38.png","width":948,"height":531},{"@type":"WebPage","@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#webpage","url":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed","inLanguage":"en-US","name":"When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates","isPartOf":{"@id":"https://www.realitytitbit.com/#website"},"primaryImageOfPage":{"@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#primaryimage"},"datePublished":"2020-07-24T10:13:53+01:00","dateModified":"2020-07-24T10:13:53+01:00","description":"MTV viewers have been asking: \"When was Double Shot at Love season 2 filmed?\" Find out about the Las Vegas filming dates and more here.","breadcrumb":{"@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/","url":"https://www.realitytitbit.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/mtv","url":"https://www.realitytitbit.com/mtv","name":"MTV"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed","url":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed","name":"When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates"}}]},{"@type":"Article","@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#article","isPartOf":{"@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#webpage"},"author":{"@id":"https://www.realitytitbit.com/#/schema/person/a79de1e71effce6474e2b17493e3f4d1"},"headline":"When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates","datePublished":"2020-07-24T10:13:53+01:00","dateModified":"2020-07-24T10:13:53+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#webpage"},"publisher":{"@id":"https://www.realitytitbit.com/#organization"},"image":{"@id":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed#primaryimage"},"keywords":"Double Shot at Love,MTV","articleSection":"MTV,News,What's On?"},{"@type":["Person"],"@id":"https://www.realitytitbit.com/#/schema/person/a79de1e71effce6474e2b17493e3f4d1","name":"Eve Edwards","image":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c9891cb5682ecdc7aef47b5dc6d8b3d?s=96&d=mm&r=g","caption":"Eve Edwards"},"description":"Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she\u2019s not writing you can find her out with friends, making music or attending events for the brand.","sameAs":["https://www.instagram.com/eve.garland/","https://www.linkedin.com/in/eve-burke-edwards-604438155/","https://twitter.com/https://twitter.com/evebe"]}]}</script>

<link rel="amphtml" href="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed/amp" /><meta name="generator" content="AMP for WP 1.0.59" /><link rel='dns-prefetch' href='//s.grvmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Feed" href="https://www.realitytitbit.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Comments Feed" href="https://www.realitytitbit.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realitytitbit.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realitytitbit.com/core/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='/custom/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='barcelona-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='/custom/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='/custom/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css' href='/custom/themes/barcelona/assets/css/vspreloader.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css' href='/custom/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css' href='/custom/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css' href='/custom/themes/barcelona-child/style.css?ver=0.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='multi-override-css' href='/custom/css/realitytitbit.css?ver=0.0.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/html5.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/retina.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.realitytitbit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytitbit.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytitbit.com/core/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.realitytitbit.com/?p=82997' />
<link rel="alternate" type="application/json+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>


<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/uploads/26/2018/01/RTB-Apple-Iphone-Icon-57x57-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/uploads/26/2018/01/RTB-Apple-Ipad-Icon-72x72-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/uploads/26/2018/01/RTB-Apple-Retina-Icon-144x144-1.png" />
<link rel="icon" href="/static/uploads/26/2018/01/RTB-Favicon-196x196-1.png" />
<meta property="fb:pages" content="1969933739686672" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
.footer-widget {
    margin-bottom: 0px;
}

.footer .container {
    padding-top: 25px;
    padding-bottom: 25px;
}

.footer-bottom .f-col {
    margin-bottom:0px;
}

.footer-text-white {
    color: #fff;
}

.footer .container {
    padding-bottom: 120px;
}

.footer-menu-block {
    padding-top: 20px;
    padding-bottom: 15px;
    vertical-align: middle;
}

.footer-menu-block ol {
    list-style-type: none;
    padding-left: 0;
}

.footer-menu-block li:after {
    content: ' | ';
    padding: 0px 5px;
}

.footer-menu-block li:last-child:after {
    content: '';
    padding: 0px 0px;
}

.footer-menu-block li {
    display:inline;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1140px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.realitytitbit.com/core");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e85750c-c5aa-49b5-8b89-d913dc0a3885';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "/custom/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '55px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1073873-34', 'auto');
  ga('set', 'dimension1', 'Eve Edwards');
  ga('set', 'dimension2', 'MTV');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 550px) {

    .GRVAd.mobile {
        display:block !important;
        height:auto;
    }

}

.instagram-media{
	min-width:100% !important;
}		</style>
<script>var GRVAdsConfig = { keywords: [] };</script>
<script type="application/ld+json">
			{
				"@context":"http://schema.org",
				"publisher":
					{
						"@type":"Organization",
						"name":"Reality Titbit",
						"url":"https://www.realitytitbit.com",
						"logo":
							{
								"@type":"ImageObject",
								"url":"/static/uploads/26/2018/01/Official-Logo-Light-1.png"
							},						"sameAs":
						["https://www.facebook.com/realitytitbit"]
					},
					"@type":"NewsArticle",
					"headline":"When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates",
					"thumbnailUrl":"https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-150x150.png",
					
										"image":
						{
							"@type":"ImageObject",
							"url":"https://www.realitytitbit.com/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-768x430.png",
							"width":"750",
							"height":"420"
						},
										"datePublished":"2020-07-24",
					"dateCreated":"2020-07-24",
					"dateModified":"2020-07-24",
					"author":
					{
						"@type":"Person",
						"name":"Eve Edwards",
						"sameAs":"https://www.realitytitbit.com/author/eveedwards"
					},
					"description":"DJ Pauly D and Vinny are back on MTV with a new season of Double Shot at Love.  The dating series sees the Jersey Shore stars head to Las Vegas, with six of the season 1 stars plus 3 new boys. Each of the female cast members from season 1 is still hoping for their second &#8216;Shot at [&hellip;]",
					"mainEntityOfPage":"https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed"
				}		
		</script>
<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
			  !function (e, f, u, i) {
			    if (!document.getElementById(i)){
			      e.async = 1;
			      e.src = u;
			      e.id = i;
			      f.parentNode.insertBefore(e, f);
			    }
			  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/grvmediauk/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
			</script>
</head>
<body class="post-template-default single single-post postid-82997 single-format-standard barcelona-fimg-fw has-breadcrumb zoom-enabled">
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function(){
		FB.init({
						status: true,
			xfbml: true,
			version: 'v2.3'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-b sticky-logo-custom navbar-sticky has-nav-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-top clearfix">
<div class="navbar-top-left clearfix">
</div>
<div class="navbar-top-right">
<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/realitytitbit" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://www.instagram.com/realitytitbit" title="Instagram"><span class="fa fa-instagram"></span></a></li></ul> </div>
</div>
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
<span class="sr-only">Menu</span>
<span class="fa fa-navicon"></span>
</button>
<button type="button" class="navbar-search btn-search">
<span class="fa fa-search"></span>
</button>
<a href="https://www.realitytitbit.com/" class="navbar-logo">
<span class="logo-location-header clearfix"><span class="logo-img logo-single logo-dark"><img src="/static/uploads/26/2018/01/Official-Logo-Light-1.png" alt="Reality Titbit" data-at2x="/static/uploads/26/2018/02/rtb-logo-white-100x90-retina@2x.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-dark"><img src="/static/uploads/26/2018/01/RTB-Sticky-Logo-Light.png" alt="Reality Titbit" data-at2x="/static/uploads/26/2018/01/RTB-Sticky-Logo-Light@2x.png" /></span></span> </a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/whats-on">What's On?</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed" title="When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates"><img width="384" height="253" src="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-384x253.png 384w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed">When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/pato-rodriguez-chef" title="We found Chef Pato Rodriguez on Instagram &#8211; meet the Street Food: Latin America star"><img width="384" height="253" src="/static/uploads/26/2020/07/romi-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="pato and romi street food" srcset="/static/uploads/26/2020/07/romi-384x253.png 384w, /static/uploads/26/2020/07/romi-294x194.png 294w, /static/uploads/26/2020/07/romi-768x506.png 768w, /static/uploads/26/2020/07/romi-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/pato-rodriguez-chef">We found Chef Pato Rodriguez on Instagram &#8211; meet the Street Food: Latin America star</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/where-to-find-las-chicas-de-las-tres-stall-in-netflixs-street-food-latin-america" title="Where to find Las Chicas De Las Tres stall in Netflix&#8217;s Street Food: Latin America!"><img width="384" height="253" src="/static/uploads/26/2020/07/las-chicas-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="pato rodriguez street food" srcset="/static/uploads/26/2020/07/las-chicas-384x253.png 384w, /static/uploads/26/2020/07/las-chicas-294x194.png 294w, /static/uploads/26/2020/07/las-chicas-768x506.png 768w, /static/uploads/26/2020/07/las-chicas-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/where-to-find-las-chicas-de-las-tres-stall-in-netflixs-street-food-latin-america">Where to find Las Chicas De Las Tres stall in Netflix&#8217;s Street Food: Latin America!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/itv/sean-fletcher-wife" title="Meet Sean Fletcher&#8217;s wife Luned Tonderai: Children and family life in Wales explored"><img width="384" height="253" src="/static/uploads/26/2020/07/GettyImages-872289936-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/GettyImages-872289936-384x253.jpg 384w, /static/uploads/26/2020/07/GettyImages-872289936-294x194.jpg 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/itv/sean-fletcher-wife">Meet Sean Fletcher&#8217;s wife Luned Tonderai: Children and family life in Wales explored</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/itv">ITV</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/mtv">MTV</a>,<a href="https://www.realitytitbit.com/tag/street-food">Street Food</a>,<a href="https://www.realitytitbit.com/tag/double-shot-at-love">Double Shot at Love</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/whats-on">See All</a></div></div></div></div></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1123"><a href="https://www.realitytitbit.com/dating">Dating Shows</a>
<ul class="sub-menu">
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.realitytitbit.com/dating/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://www.realitytitbit.com/dating/first-dates">First Dates</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://www.realitytitbit.com/dating/first-dates-hotel">First Dates Hotel</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.realitytitbit.com/dating/love-island">Love Island</a></li>
<li id="menu-item-29210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29210"><a href="https://www.realitytitbit.com/dating/the-bachelor-uk">The Bachelor UK</a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131"><a href="https://www.realitytitbit.com/dating/undateables">The Undateables</a></li>
<li id="menu-item-63485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63485"><a href="https://www.realitytitbit.com/dating/true-love-or-true-lies">True Love or True Lies?</a></li>
</ul>
</li>
<li id="menu-item-17720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17720"><a href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a>
<ul class="sub-menu">
<li id="menu-item-19706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19706"><a href="https://www.realitytitbit.com/reality-soaps/absolutely-ascot">Absolutely Ascot</a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23401"><a href="https://www.realitytitbit.com/mtv/geordie-shore">Geordie Shore</a></li>
<li id="menu-item-19025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19025"><a href="https://www.realitytitbit.com/reality-soaps/ibiza-weekender">Ibiza Weekender</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17722"><a href="https://www.realitytitbit.com/reality-soaps/keeping-up-with-the-kardashians">Keeping Up with the Kardashians</a></li>
<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://www.realitytitbit.com/reality-soaps/made-in-chelsea">Made in Chelsea</a></li>
<li id="menu-item-17721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17721"><a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex">TOWIE</a></li>
<li id="menu-item-19705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19705"><a href="https://www.realitytitbit.com/reality-soaps/the-weekender-boat-party">Weekender: Boat Party</a></li>
</ul>
</li>
<li id="menu-item-28952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28952 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/meet-the-cast">Meet the Cast</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/katrina-skin-decision" title="We found Katrina from Skin Decision on Instagram: Updates post-surgery"><img width="384" height="253" src="/static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-384x253.png 384w, /static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-20-at-12.20.29-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/katrina-skin-decision">We found Katrina from Skin Decision on Instagram: Updates post-surgery</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/channel-4/body-fixers-where-are-the-season-1-cast-now-updates-in-2020" title="Body Fixers on Netflix: Meet the Season 1 cast in 2020!"><img width="384" height="253" src="/static/uploads/26/2020/07/body-fixers-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Alex and Nathan Body Fixers" srcset="/static/uploads/26/2020/07/body-fixers-384x253.png 384w, /static/uploads/26/2020/07/body-fixers-294x194.png 294w, /static/uploads/26/2020/07/body-fixers-768x506.png 768w, /static/uploads/26/2020/07/body-fixers-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-4/body-fixers-where-are-the-season-1-cast-now-updates-in-2020">Body Fixers on Netflix: Meet the Season 1 cast in 2020!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/usa/the-sims-sparkd-host" title="Meet The Sims Spark&#8217;d host Rayvon Owen: Music career to presenting"><img width="384" height="253" src="/static/uploads/26/2020/07/EP101_PressImage_2-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/EP101_PressImage_2-384x253.png 384w, /static/uploads/26/2020/07/EP101_PressImage_2-294x194.png 294w, /static/uploads/26/2020/07/EP101_PressImage_2-768x506.png 768w, /static/uploads/26/2020/07/EP101_PressImage_2-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/usa/the-sims-sparkd-host">Meet The Sims Spark&#8217;d host Rayvon Owen: Music career to presenting</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/sima-taparia" title="Who is Sima Taparia? Husband, career and Indian Matchmaking explored"><img width="384" height="253" src="/static/uploads/26/2020/07/IndianMatchmaking_Season1_DSC00755-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/IndianMatchmaking_Season1_DSC00755-384x253.jpg 384w, /static/uploads/26/2020/07/IndianMatchmaking_Season1_DSC00755-294x194.jpg 294w, /static/uploads/26/2020/07/IndianMatchmaking_Season1_DSC00755-768x506.jpg 768w, /static/uploads/26/2020/07/IndianMatchmaking_Season1_DSC00755-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/sima-taparia">Who is Sima Taparia? Husband, career and Indian Matchmaking explored</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/channel-4">Channel 4</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/indian-matchmaking">Indian Matchmaking</a>,<a href="https://www.realitytitbit.com/tag/skin-decision">Skin Decision</a>,<a href="https://www.realitytitbit.com/tag/body-fixers">body fixers</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/meet-the-cast">See All</a></div></div></div></div></li>
<li id="menu-item-32970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32970"><a href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a>
<ul class="sub-menu">
<li id="menu-item-74819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74819"><a href="https://www.realitytitbit.com/netflix-reality-shows/basketball-or-nothing">Basketball or Nothing</a></li>
<li id="menu-item-74820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74820"><a href="https://www.realitytitbit.com/netflix-reality-shows/cheer">Cheer</a></li>
<li id="menu-item-74821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74821"><a href="https://www.realitytitbit.com/netflix-reality-shows/dating-around">Dating Around</a></li>
<li id="menu-item-74822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74822"><a href="https://www.realitytitbit.com/netflix-reality-shows/glow-up">Glow Up</a></li>
<li id="menu-item-74823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74823"><a href="https://www.realitytitbit.com/netflix-reality-shows/last-chance-u">Last Chance U</a></li>
<li id="menu-item-74824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74824"><a href="https://www.realitytitbit.com/netflix-reality-shows/love-is-blind">Love is Blind</a></li>
<li id="menu-item-80703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80703"><a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset">Selling Sunset</a></li>
<li id="menu-item-74826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74826"><a href="https://www.realitytitbit.com/channel-4/the-circle-game-show">The Circle</a></li>
<li id="menu-item-77868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77868"><a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle">Too Hot to Handle</a></li>
<li id="menu-item-74827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74827"><a href="https://www.realitytitbit.com/netflix-reality-shows/qb1">QB1</a></li>
</ul>
</li>
<li id="menu-item-33860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33860"><a href="https://www.realitytitbit.com/talent-shows">Talent Shows</a>
<ul class="sub-menu">
<li id="menu-item-33861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33861"><a href="https://www.realitytitbit.com/talent-shows/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-58045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58045"><a href="https://www.realitytitbit.com/channel-4/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race">RuPaul’s Drag Race</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.realitytitbit.com/talent-shows/the-greatest-dancer">The Greatest Dancer</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.realitytitbit.com/talent-shows/the-voice">The Voice</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.realitytitbit.com/talent-shows/x-factor">X Factor</a></li>
</ul>
</li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul> </div>
</div>
</div>
</nav>
<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><div class="breadcrumb"><span><span><a href="https://www.realitytitbit.com/">Home</a> » <span><a href="https://www.realitytitbit.com/mtv">MTV</a></span></div></div></div><div class="GRVAd" data-ad-type="leaderboard" data-ad-label="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div>
<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38.png', {fade: 600}); });</script>
<div class="fimg-wrapper fimg-fw container">
<div class="featured-image">
<div class="fimg-inner">
<div class="vm-wrapper">
<div class="vm-middle">
<h1 class="post-title">When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates</h1>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 24, 2020</li><li class="post-author"><span class="fa fa-user"></span><a href="https://www.realitytitbit.com/author/eveedwards" rel="author">Eve Edwards</a></li></ul> <div style="margin-top:20px;">
<div class="fb-share-button" data-href="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" class="fb-xfbml-parse-ignore"></a></div>
<div class="fb-like" data-href="https://www.facebook.com/realitytitbit" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container single-container">
<div class="row-primary sidebar-right clearfix has-sidebar">
<main id="main" class="main">
<article id="post-82997" class="post-82997 post type-post status-publish format-standard has-post-thumbnail category-mtv category-celebrity-gossip-and-news category-whats-on tag-double-shot-at-love tag-mtv">
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=When+was+Double+Shot+at+Love+season+2+filmed%3F+Fans+confused+about+Las+Vegas+dates+-+https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed&amp;media=/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38.png&amp;description=When+was+Double+Shot+at+Love+season+2+filmed%3F+Fans+confused+about+Las+Vegas+dates" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<section class="post-content">
<p><strong>DJ Pauly D and Vinny are back on MTV with a new season of Double Shot at Love. </strong></p><div class="reali-content" id="reali-1910511747"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<p>The dating series sees the <em>Jersey Shore </em>stars head to Las Vegas, with six of the season 1 stars plus 3 new boys. Each of the female cast members from season 1 is still hoping for their second &#8216;Shot at Love&#8217; with either Pauly or Vinny, but the new boys definitely complicate matters.</p>
<p>As Double Shot at Love season 2 was released just after lockdown (basically) ended, many viewers wanted to know when they filmed the series. We&#8217;ve done some digging into when MTV filmed the second season.</p>
<div id="attachment_83001" style="width: 956px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-83001" class="size-full wp-image-83001" src="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.11.14.png" alt="" width="946" height="536" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.11.14.png 946w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.11.14-300x170.png 300w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.11.14-768x435.png 768w" sizes="(max-width: 946px) 100vw, 946px" /><p id="caption-attachment-83001" class="wp-caption-text">Screenshot: Double Shot at Love S2 E7 &#8211; MTV</p></div>
<h3>Double Shot at Love returns for season 2</h3>
<p>Back for a second season is, of course, Pauly and Vinny. But joining them are some familiar faces from season 1: Brittani “B-Lashes” Schwartz, Derynn Paige, Maria Elizondo, Marissa Lucchese, Susan “Suzi” Baidya, and Nikki Hall.</p><div class="reali-content-2" id="reali-63860489"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<p>In Double Shot at Love season 2, the whole cast are living together as roommates, which certainly drags up drama. They are living together with Pauly and Vinny in a Las Vegas suite and working at Drai&#8217;s Beachclub &amp; Nightclub.</p>
<p>Many fans have noted that it&#8217;s likely that they filmed Double Shot at Love season 2 at the same time they filmed <em>Revenge Prank</em> and <em>Jersey Shore: Family Vacation</em> as Pauly and Vinny kept disappearing. <a href="https://twitter.com/fml_forever_2/status/1274059966228422656" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">One viewer tweeted</span></a>: &#8220;With the way Vinny and Paula keep disappearing it’s so obvious they filmed the same time as Family Vacation since they were both in Vegas&#8221;</p>
<ul>
<li><a href="https://www.realitytitbit.com/double-shot-at-love/double-shot-at-love-season-2-cast" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline"><strong>SEE ALSO:</strong></span></a> How old is the Double Shot at Love season 2 cast?</li>
</ul>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Me trying to do the math because if this was filmed just when Mike got o it of prison and then <a href="https://twitter.com/hashtag/jerseyshorefamilyvacation?src=hash&amp;ref_src=twsrc%5Etfw">#jerseyshorefamilyvacation</a> was filmed and Pauly and JWoww had whatever that was, I can only assume Pauly and Nikki don’t end up happy 😬 <a href="https://twitter.com/hashtag/doubleshotatlove?src=hash&amp;ref_src=twsrc%5Etfw">#doubleshotatlove</a> <a href="https://t.co/GyBxTjiLi0">pic.twitter.com/GyBxTjiLi0</a></p>
<p>&mdash; liz ✨BLACK LIVES MATTER✨ (@lizaboth) <a href="https://twitter.com/lizaboth/status/1286459579853922305?ref_src=twsrc%5Etfw">July 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>When was Double Shot at Love season 2 filmed?</h3>
<ul>
<li>September &#8211; October 2019</li>
</ul>
<p>Double Shot at Love season 2 was filmed last year, with some fans reporting that it was filmed in September and October.</p>
<div class="GRVVideo" data-video-type="brid:player" data-video-tag="reality tv" data-video-playerid="22403" data-video-title="auto">&nbsp;</div>
<p><a href="https://twitter.com/likeableprices/status/1254913136617873409" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline">One viewer tweeted</span></a>: &#8220;It was filmed several months back. I think it could&#8217;ve been since last year. In fact I&#8217;m almost certain.&#8221; Other viewers on Twitter have noted that they were in Las Vegas at the time of filming, which took place last year.</p>
<p>Mike &#8220;The Situation&#8221; Sorrentino is referenced to have just been released from jail when they were filming. Mike was released in September 2019.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Sept/Oct 2019.</p>
<p>&mdash; ᑕᖇYᔕTᗩᒪ. (@crystallapensee) <a href="https://twitter.com/crystallapensee/status/1273844851767836674?ref_src=twsrc%5Etfw">June 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="text-align: center">
<p style="text-align: center"><em>WATCH DOUBLE SHOT AT LOVE SEASON 2 EVERY THURSDAY AT 8 PM ON MTV</em></p>
<p style="text-align: center"><strong class=""><img class="emoji aligncenter" src="https://s.w.org/images/core/emoji/11.2.0/svg/1f4f8.svg" alt="?" /> AND GET FREAKY WITH US ON </strong><span class=""><span style="text-decoration: underline"><a class="" href="https://www.instagram.com/realitytitbit/" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></span> </span><strong class="">AND </strong><span style="text-decoration: underline"><span class=""><a class="" href="https://business.facebook.com/realitytitbit/" target="_blank" rel="noopener noreferrer">FACEBOOK</a></span></span></p><div class="reali-content-3" id="reali-997612508"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div></div>
<div id="article-feedback"><div>Have something to tell us about this article?</div><div><a target="_blank" href="https://grv.media/feedback?url=https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed">Let us know</a></div></div> </section>
<footer class="post-footer">
<div class="post-tags">
<strong class="title">Tags:</strong> <a href="https://www.realitytitbit.com/tag/double-shot-at-love" rel="tag">Double Shot at Love</a>, <a href="https://www.realitytitbit.com/tag/mtv" rel="tag">MTV</a> </div>
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=When+was+Double+Shot+at+Love+season+2+filmed%3F+Fans+confused+about+Las+Vegas+dates+-+https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fmtv%2Fwhen-was-double-shot-at-love-season-2-filmed&amp;media=/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38.png&amp;description=When+was+Double+Shot+at+Love+season+2+filmed%3F+Fans+confused+about+Las+Vegas+dates" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<div class="author-box author-box-inverse">
<div class="author-image">
<img alt='mm' src='/static/uploads/26/2018/03/eve-150x150.png' class='avatar avatar-164 photo' height='164' width='164' /> </div>
<div class="author-details">
<span class="author-name">
<a href="https://www.realitytitbit.com/author/eveedwards" rel="author">
Eve Edwards </a>
</span>
<span class="author-title">
</span>
<ul class="author-social list-inline">
<li>
<a href="https://twitter.com/evebe">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eve.garland/">
<span class="fa fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/in/eve-burke-edwards-604438155/">
<span class="fa fa-linkedin"></span>
</a>
</li>
</ul>
<p class="author-desc">
Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she’s not writing you can find her out with friends, making music or attending events for the brand. </p>
</div>
</div>
<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/mtv/sam-logan-family-net-worth" title="What is Sam Logan&#8217;s family net worth? Billionaire status of Siesta Key star">
<img width="384" height="253" src="/static/uploads/26/2020/07/Screenshot-2020-07-22-at-13.24.16-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-22-at-13.24.16-384x253.png 384w, /static/uploads/26/2020/07/Screenshot-2020-07-22-at-13.24.16-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/sam-logan-family-net-worth">What is Sam Logan&#8217;s family net worth? Billionaire status of Siesta Key star</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 22, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/brandon-siesta-key-nationality">Brandon Gomes on Siesta Key: Nationality, ethnicity and family explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 8, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/undercover-girlfriends-5-tweets-that-call-out-the-show-as-fake">Undercover Girlfriends: 5 tweets that call out the show as FAKE!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 3, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/mtv/geordie-shore/geordie-shore-season-21-potential-start-date-cast-and-upcoming-drama" title="Geordie Shore season 21 start date confirmed: More on cast and upcoming drama">
<img width="384" height="253" src="/static/uploads/26/2019/10/Screenshot-2019-10-25-at-10.28.33-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/26/2019/10/Screenshot-2019-10-25-at-10.28.33-384x253.png 384w, /static/uploads/26/2019/10/Screenshot-2019-10-25-at-10.28.33-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/geordie-shore/geordie-shore-season-21-potential-start-date-cast-and-upcoming-drama">Geordie Shore season 21 start date confirmed: More on cast and upcoming drama</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 14, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/camilla-siesta-key-nose-job">Did Camilla from Siesta Key get a nose job? Plastic surgery rumors debunked</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/double-shot-at-love/double-shot-at-love-season-2-cast">Double Shot at Love season 2 cast: Ages, Instagram and exes explored</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 2, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/opinion/exclusive-interview-with-claudia-burns-the-undercover-girlfriend-star-on-lawrence-and-life-in-2020" title="Exclusive interview with Claudia Burns: The Undercover Girlfriend star on Lawrence and life in 2020!">
<img width="384" height="253" src="/static/uploads/26/2020/07/claudia-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="claudia undercover girlfriends" srcset="/static/uploads/26/2020/07/claudia-384x253.png 384w, /static/uploads/26/2020/07/claudia-294x194.png 294w, /static/uploads/26/2020/07/claudia-768x506.png 768w, /static/uploads/26/2020/07/claudia-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/opinion/exclusive-interview-with-claudia-burns-the-undercover-girlfriend-star-on-lawrence-and-life-in-2020">Exclusive interview with Claudia Burns: The Undercover Girlfriend star on Lawrence and life in 2020!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 13, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-5/undercover-girlfriends-where-is-the-season-one-cast-now-updates-in-2020">Undercover Girlfriends: Where is the Season One cast now? Updates in 2020!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 6, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/celebrity-gossip-and-news/the-challenge-35-faysal-shafaats-football-career-in-detail">The Challenge 35: Faysal Shafaat&#8217;s football career in detail!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 2, 2020</li></ul>
</div>
</article>
</div></div></div><div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://www.realitytitbit.com/netflix-reality-shows/pato-rodriguez-chef" rel="prev"><span class="fa fa-angle-left"></span> We found Chef Pato Rodriguez on Instagram &#8211; meet the Street Food: Latin America star</a></div><div class="col col-xs-6"></div></div></div><div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>
							  window._taboola = window._taboola || [];
							  _taboola.push({
							    mode: 'alternating-thumbnails-a',
							    container: 'taboola-below-article-thumbnails',
							    placement: 'Below Article Thumbnails',
							    target_type: 'mix'
							  });
							</script>
</footer>
</article>
</main>
<aside id="sidebar" class="">
<div class="sidebar-inner">
<div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div>
</div></div><div id="barcelona-recent-posts-4" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">What&#039;s On?</h2></div> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed" title="When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates">
<img width="768" height="506" src="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-768x506.png 768w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-24-at-11.12.38-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/mtv/when-was-double-shot-at-love-season-2-filmed">When was Double Shot at Love season 2 filmed? Fans confused about Las Vegas dates</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 24, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/pato-rodriguez-chef" title="We found Chef Pato Rodriguez on Instagram &#8211; meet the Street Food: Latin America star">
<img width="768" height="506" src="/static/uploads/26/2020/07/romi-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="pato and romi street food" srcset="/static/uploads/26/2020/07/romi-768x506.png 768w, /static/uploads/26/2020/07/romi-294x194.png 294w, /static/uploads/26/2020/07/romi-384x253.png 384w, /static/uploads/26/2020/07/romi-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/pato-rodriguez-chef">We found Chef Pato Rodriguez on Instagram &#8211; meet the Street Food: Latin America star</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 24, 2020</li></ul> </div>
</div>
</div>
</div>
</div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/realitytitbit" data-tabs="" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/realitytitbit" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/realitytitbit">Reality Titbit</a></blockquote></div></div></div><div id="barcelona-recent-posts-3" class="sidebar-widget barcelona-widget-posts"> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/aparna-indian-matchmaking-memes" title="Aparna reacts to Indian Matchmaking memes: &#8220;I don&#8217;t have time for that&#8221;">
<img width="768" height="506" src="/static/uploads/26/2020/07/Screenshot-2020-07-21-at-15.58.03-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-21-at-15.58.03-768x506.png 768w, /static/uploads/26/2020/07/Screenshot-2020-07-21-at-15.58.03-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-21-at-15.58.03-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/aparna-indian-matchmaking-memes">Aparna reacts to Indian Matchmaking memes: &#8220;I don&#8217;t have time for that&#8221;</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 23, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/bears-about-the-house-david-and-jane" title="David and Jane&#8217;s theft on Bears About the House leaves fans &#8220;gutted&#8221; and &#8220;so angry&#8221;">
<img width="768" height="506" src="/static/uploads/26/2020/07/Screenshot-2020-07-23-at-09.55.07-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-23-at-09.55.07-768x506.png 768w, /static/uploads/26/2020/07/Screenshot-2020-07-23-at-09.55.07-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-23-at-09.55.07-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/bears-about-the-house-david-and-jane">David and Jane&#8217;s theft on Bears About the House leaves fans &#8220;gutted&#8221; and &#8220;so angry&#8221;</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 23, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/nicholas-from-skin-decision-we-found-him-on-instagram-see-where-he-is-post-surgery" title="Nicholas from Skin Decision: We found him on Instagram &#8211; see where he is post-surgery!">
<img width="768" height="506" src="/static/uploads/26/2020/07/3-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="nicholas skin decision" srcset="/static/uploads/26/2020/07/3-768x506.png 768w, /static/uploads/26/2020/07/3-294x194.png 294w, /static/uploads/26/2020/07/3-384x253.png 384w, /static/uploads/26/2020/07/3-1152x759.png 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/nicholas-from-skin-decision-we-found-him-on-instagram-see-where-he-is-post-surgery">Nicholas from Skin Decision: We found him on Instagram &#8211; see where he is post-surgery!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 23, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/is-darin-olien-vegan" title="Is Darin Olien a vegan? Down to Earth host talks diet and recipes">
<img width="768" height="506" src="/static/uploads/26/2020/07/Screenshot-2020-07-13-at-16.07.46-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/26/2020/07/Screenshot-2020-07-13-at-16.07.46-768x506.png 768w, /static/uploads/26/2020/07/Screenshot-2020-07-13-at-16.07.46-294x194.png 294w, /static/uploads/26/2020/07/Screenshot-2020-07-13-at-16.07.46-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/is-darin-olien-vegan">Is Darin Olien a vegan? Down to Earth host talks diet and recipes</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 22, 2020</li></ul> </div>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div class="GRVAd" data-ad-type="inimage" data-ad-sizeMapping="inimageDesktop" data-ad-deferFirstAuction="true" data-ad-passbackIds='["seedtagInImage"]'></div>
<footer class="footer footer-dark">
<div class="container">
<div class="row footer-sidebars">
<div class="f-col col-md-4">
<div id="text-3" class="footer-widget widget_text"> <div class="textwidget"><div align="center"><a href="https://www.realitytitbit.com/"><img class="aligncenter size-full wp-image-306" src="/static/uploads/26/2020/06/rtb-white.png" srcset="/static/uploads/26/2020/06/rtb-white.png 1x, /static/uploads/26/2020/06/rtb-white.png 2x" alt="Reality Titbit" width="100" height="90" /></a></div>
</div>
</div> </div>
<div class="f-col col-md-4">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.realitytitbit.com/about">About</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="https://www.realitytitbit.com/authors">Authors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.realitytitbit.com/contact">Contact Us</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9126"><a target="_blank" rel="noopener noreferrer" href="https://www.grvmedia.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div class="f-col col-md-4">
<div id="text-2" class="footer-widget widget_text"> <div class="textwidget"><div align="center">a proud member of</div>
<div align="center"><a href="https://grv.media"><img class="alignleft size-full wp-image-501" src="/static/uploads/26/2019/04/GRV-Media-Logo-White@2x.png" srcset="/static/uploads/26/2019/04/GRV-Media-Logo-White.png 1x, /static/uploads/26/2019/04/GRV-Media-Logo-White@2x.png 2x" alt="GRV Media" width="257" height="47" /></a></div>
<div align="center">© 2020 <a href="https://grv.media" target="_blank" rel="noopener noreferrer">GRV Media</a>. All Rights Reserved</div>
<div align="center">GRV Media, 18 Mulberry Avenue, Widnes, Cheshire, WA8 0WN</div>
<div align="center">Company No. 04155089</div>
</div>
</div> </div>
</div>
<div class="row footer-bottom has-logo">
<div class="f-col col-md-6">
<div class="logo-wrapper">
<a href="https://www.realitytitbit.com/" class="logo-inverse">
<span class="logo-location-footer clearfix"></span> </a>
</div>
</div>
<div class="col col-md-6">
</div>
</div>
</div>
</footer>
</div>
<div class="search-form-full"><form class="search-form" method="get" action="https://www.realitytitbit.com/">
<div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
<div class="input-group">
<span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
<input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
<span class="input-group-btn">
<button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
</span>
</div>
</div>
</form></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realitytitbit.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/custom/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/picturefill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.realitytitbit.com\/core\/wp-admin\/admin-ajax.php","post_id":"82997","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='/custom/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://s.grvmedia.com/js/realitytitbit-loader-min.js?ver=0.0.6'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async src="//www.instagram.com/embed.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-B7z_s1WqbFe2e"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-B7z_s1WqbFe2e.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
