<!DOCTYPE html>
<html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=1, minimum-scale=1.0, maximum-scale=5.0, viewport-fit=cover"><link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin><title>Is My Unorthodox Life a true story? Fans hope show is scripted for Julia&#039;s sake</title><link rel="preconnect" href="https://opzet.grv.media" /><style>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</style><link rel="preload" href="https://www.realitytitbit.com/custom/themes/grv-media/css/deferred.css?ver=1.1.12" as="style" onload="this.onload=null;this.rel='stylesheet'"><noscript><link rel="stylesheet" href="https://www.realitytitbit.com/custom/themes/grv-media/css/deferred.css?ver=1.1.12"></noscript><link rel="preload" href="https://www.realitytitbit.com/custom/themes/grv-media/css/megamenu.css?ver=1.1.12" as="style" onload="this.onload=null;this.rel='stylesheet'"><noscript><link rel="stylesheet" href="https://www.realitytitbit.com/custom/themes/grv-media/css/megamenu.css?ver=1.1.12"></noscript><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><script type="application/ld+json">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</script><meta name="description" content="Fans question whether My Unorthodox Life is a true story but some hope that the show is scripted for Julia Haart&#039;s sake..." /><link rel="canonical" href="https://www.realitytitbit.com/netflix-reality-shows/is-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="My Unorthodox Life is a true story but fans hope it&#039;s scripted for Julia&#039;s sake" /><meta property="og:description" content="Fans question whether My Unorthodox Life is a true story but some hope that the show is scripted for Julia Haart&#039;s sake..." /><meta property="og:url" content="https://www.realitytitbit.com/netflix-reality-shows/is-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake" /><meta property="og:site_name" content="Reality Titbit" /><meta property="article:author" content="https://www.facebook.com/helen.williams.1610092/" /><meta property="article:published_time" content="2022-12-07T19:39:46+00:00" /><meta property="article:modified_time" content="2022-12-07T19:39:49+00:00" /><meta property="og:image" content="https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-scaled.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1256" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Is My Unorthodox Life a true story? Fans hope show is scripted for Julia&#039;s sake" /><meta name="twitter:creator" content="@_HelenRWilliams" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Helen Williams" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><link rel='dns-prefetch' href='//cdn1.realitytitbit.com' /><script src="https://www.realitytitbit.com/custom/themes/grv-media/js/app.js?ver=1.1.12" async></script><style>        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style><script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=tmsHMq4x1GiI2XhhNqhhdQ5LL9A5T0yOnGXo" async></script><script>window.PushlySDK=window.PushlySDK||[];function pushly(){window.PushlySDK.push(arguments)}pushly("load",{domainKey:"tmsHMq4x1GiI2XhhNqhhdQ5LL9A5T0yOnGXo",sw:"/custom/plugins/grv-plugin/assets/pushly-sdk-worker.js"});</script><meta name="theme-color" content="#22252F"><script>if(navigator&&navigator.serviceWorker){navigator.serviceWorker.register("/grv-sw-26.js");}</script><script>window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function (e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/grvmediauk/loader.js","tb_loader_script");if(window.performance && typeof window.performance.mark=="function"){window.performance.mark("tbl_ic");}</script><link rel="icon" href="/favicon.ico" sizes="any"><link rel="icon" href="/icon.svg" type="image/svg+xml"><link rel="apple-touch-icon" href="/apple-touch-icon.png"><link rel="manifest" href="/manifest.webmanifest"><style>.GRVAd,.GRVMpuWrapper{text-align:center;margin-left:auto;margin-right:auto;padding:0}.GRVAd.mobile,.GRVMpuWrapper.mobile{display:none;}.GRVMpuWrapper{max-width:440px;min-height:600px;border-style:solid;border-color:#dddddd;border-width:1px 0;position:relative;background:#f9f9f9}.GRVMpuWrapper .GRVAd{min-height:250px;position:sticky;top:0}.GRVMpuWrapper .GRVAd:before{content:"Ad";position:absolute;top:50%;left:50%;display:inline-block;padding:4px 8px;font-size:10px;color:#bbb;border:1px solid #bbb;border-radius:5px;line-height:1;transform:translateX(-50%) translateY(-50%)}.GRVMpuWrapper .GRVAd>div{position:relative}.GRVMpuWrapper .GRVAd.mobile{top:20px}.viafoura .GRVAd{width:300px;min-height:250px}.viafoura-comments-wrapper{min-height:610px}.viafoura-carousel-wrapper{min-height:330px}@media (max-width:991px){.GRVAd.mobile,.GRVMpuWrapper.mobile{display:block}#sidebar .GRVAd,.sidebar .GRVAd,.sidebar .GRVMpuWrapper,#sidebar .GRVMpuWrapper{display:none}.viafoura-comments-wrapper{min-height:656px}.viafoura-carousel-wrapper{min-height:625px}}.GRVVideo::before,.GRVPrimisVideo::before{content:"FEATURED VIDEO";display:block;color:#fff;background-color:#444;padding:5px 10px;margin:0 44px -5px 14px;font-size:.8em;transform:skewX(-15deg)}.GRVVideo,.GRVPrimisVideo{margin:0;margin-bottom:2em}.GRVVideo .GRVVideo-wrapper,.GRVPrimisVideo .GRVVideo-wrapper{padding:10px;background-color:#222;margin-bottom:1em;margin-top:0}.GRVVideo h4{margin-top:0;color:white;margin-bottom:.5em}.GRVVideo .video-cta{margin-top:-1em;background:#333;color:white;padding:10px;display:flex;position:relative}.GRVVideo .video-cta img{width:100px;height:100px;border-radius:7px;margin-right:10px}.GRVVideo .video-cta div{flex:1}.GRVVideo .video-cta div p{margin:0;line-height:14pt;font-size:14pt;font-weight:bold}.GRVVideo .video-cta div a{background:var(--primary-color);color:#fff;display:block;margin-top:10px;height:50px;text-align:center;line-height:50px;border-radius:5px;text-decoration:none;bottom:10px;position:absolute;left:120px;right:10px;outline:0}#primis_amp_video_floating{left:1px;position:fixed;bottom:1px}</style><script async data-cfasync="false">(function(w,d) {
						var h = d.head || d.getElementsByTagName("head")[0], a = w.requestAnimationFrame, p = w.pageYOffset;
					
						var f = function() {
							if (!a) w.removeEventListener("scroll",f);
							var s = d.createElement("script");
							s.src = "https://prop.realitytitbit.com/loader.js?v=3.1.0";
							h.insertBefore(s,h.firstChild);
						};
					
						if (window.matchMedia("(min-width: 0px) and (max-width: 1366px)").matches && navigator.userAgent.match(/(iPhone|iPod|Android|Mobile|iPad)/)) {
							var l = function() {
								if (p == w.pageYOffset) { a(l); return false; }
								p = w.pageYOffset;
								f();
							};
							if (!a) w.addEventListener("scroll",f); else a(l);
						}
						else {
							a = true;
							f();
						}
					
					})(window,document);</script><script>window.GRVAdsConfig={gptSegmentCallback:function(){return["netflix-reality-shows"];},skinBreak:1400};</script></head><body class="post-template-default single single-post postid-222036 single-format-standard realitytitbit header-full has-mega-menu"> <script>window.dataLayer=window.dataLayer||[];const a={"event":"pageview","cd1":"v11 wordpress","cd2":"467:Helen Williams","cd3":"netflix-reality-shows","cd4":"web","cd6":"2022-12-07"};if(location.search){const v=new URLSearchParams(location.search);(["source","medium","campaign"]).forEach(k=>{if(v.get("utm_"+k)){dataLayer["utm_"+k]=v.get("utm_"+k);}})}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K8KC8VX');window.dataLayer.push(a);</script> <div class="header"> <div class="header-grid"> <div class="header-logo"> <a href="https://www.realitytitbit.com" title="Reality Titbit"> <img class="light dark portrait" width="125" height="120" src="https://www.realitytitbit.com/custom/themes/reality-titbit/logo/primary-logo.svg" alt=""> </a> </div> <div class="header-menu"> <div class="header-menu-inner mob-hide"> <ul id="menu-main-menu-1" class="menu is-mega-menu"><li><a href="https://www.realitytitbit.com/celebrity-news">Celebrity News</a><div class="mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=156678&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div><ul class="sub-menu"><li><a class="menu-all" href="https://www.realitytitbit.com/celebrity-news">All Celebrity News</a></li><li><a href="https://www.realitytitbit.com/celebrity-news/the-kardashians">The Kardashians</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=157223&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li></ul></div></li><li><a href="https://www.realitytitbit.com/features">Features</a><div class="mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=60828&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div><ul class="sub-menu"><li><a class="menu-all" href="https://www.realitytitbit.com/features">All Features</a></li></ul></div></li><li><a href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a><div class="mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=19940&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div><ul class="sub-menu"><li><a class="menu-all" href="https://www.realitytitbit.com/netflix-reality-shows">All Netflix</a></li><li><a href="https://www.realitytitbit.com/netflix-reality-shows/cheer">Cheer</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=88121&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/netflix-reality-shows/dating-around">Dating Around</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=57820&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/netflix-reality-shows/love-is-blind">Love is Blind</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=88124&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/netflix-reality-shows/selling-sunset">Selling Sunset</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=95506&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/netflix-reality-shows/the-circle">The Circle</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=57818&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle">Too Hot to Handle</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=91939&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li></ul></div></li><li><a href="https://www.realitytitbit.com/talent-shows">Talent Shows</a><div class="mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=21310&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div><ul class="sub-menu"><li><a class="menu-all" href="https://www.realitytitbit.com/talent-shows">All Talent Shows</a></li><li><a href="https://www.realitytitbit.com/talent-shows/americas-got-talent">America&#8217;s Got Talent</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=141841&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/talent-shows/britains-got-talent">Britain&#8217;s Got Talent</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=21311&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race">RuPaul’s Drag Race</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=21314&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/talent-shows/the-greatest-dancer">The Greatest Dancer</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=21313&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li></ul></div></li><li><a href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a><div class="mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=130&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div><ul class="sub-menu"><li><a class="menu-all" href="https://www.realitytitbit.com/reality-soaps">All Reality Soaps</a></li><li><a href="https://www.realitytitbit.com/reality-soaps/made-in-chelsea">Made in Chelsea</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=16&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex">TOWIE</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=18&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/reality-soaps/keeping-up-with-the-kardashians">Keeping Up with the Kardashians</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=6532&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/reality-soaps/absolutely-ascot">Absolutely Ascot</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=9613&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li></ul></div></li><li><a href="https://www.realitytitbit.com/game-shows">Game Shows</a><div class="mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=156679&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div><ul class="sub-menu"><li><a class="menu-all" href="https://www.realitytitbit.com/game-shows">All Game Shows</a></li><li><a href="https://www.realitytitbit.com/game-shows/jeopardy">Jeopardy</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=157156&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/game-shows/wheel-of-fortune">Wheel of Fortune</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=157157&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li><li><a href="https://www.realitytitbit.com/game-shows/the-price-is-right">The Price is Right</a><div class="child-mega-menu"><div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=157158&latest=1&per_page=4" data-mode="mega-menu"><svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg></div></div></li></ul></div></li></ul> </div> <div class="header-search"> <div class="search-container" aria-label="Search" role="button" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#ffffff" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z" /></svg> </div> </div> <div> <div class="header-menu-icon" aria-label="Menu" role="button" tabindex="0"> <div class="menu-icon-inner"></div> </div> </div> </div> </div></div> <div class="gutter-container gutter-left"><div><div id="grv-left-gutter"></div></div></div> <div class="gutter-container gutter-right"><div><div id="grv-right-gutter"></div></div></div> <div id="page" class="header-full"> <div class="banner-container"><div id="grv-banner"></div></div> <div id="page-header"> <div class="breadcrumbs subcats"><div><a href="https://www.realitytitbit.com" class="home"><span>Home</span></a><a href="https://www.realitytitbit.com/netflix-reality-shows" class="vertical" data-slug="netflix-reality-shows"><span>Netflix Reality Shows</span></a></div></div> <div class="banner"> <div class="banner-image"><img width="1140" height="746" src="https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-1140x746.jpg" class="attachment-single-feature size-single-feature wp-post-image" alt="Is My Unorthodox Life a true story? Fans hope show is scripted for Julia&#039;s sake" loading="eager" layout="fill" sizes="(max-width: 1200px) 100vw, 1200px" style="object-position: 48% 19%" srcset="https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-1140x746.jpg 1140w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-300x196.jpg 300w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-1024x670.jpg 1024w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-768x502.jpg 768w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-1536x1005.jpg 1536w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-2048x1340.jpg 2048w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-scaled.jpg 1920w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347981572-750x491.jpg 750w" /><div class="banner-grad"></div><div class="caption">Photo by Arturo Holmes/Getty Images for BlogHer</div> </div> <div class="banner-title"> <div> <h1>Is My Unorthodox Life a true story? Fans hope show is scripted for Julia&#8217;s sake</h1> <div class="post-meta post-date"> <svg width="14" height="14"><use href="#user-white-svg" /></svg> <time>December 7, 2022</time> </div> <div class="post-meta post-author"> <svg width="14" height="14"><use href="#clock-white-svg" /></svg> <a href="https://www.realitytitbit.com/author/helen-williams">Helen Williams</a> </div> </div> </div> </div> </div> <div id="content" class="is-single has-sidebar"> <main id="main" class="main"> <article id="post-222036" class="single-article"> <div class="article-sharing"><svg style="display:none" version="2.0"><defs><symbol id="facebook-sharing-svg" class="sharing-svg" viewBox="0 0 448 512"><path fill="#ffffff" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z" /></symbol><symbol id="twitter-sharing-svg" class="sharing-svg" viewBox="0 0 448 512"><path fill="#ffffff" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z" /></symbol><symbol id="whatsapp-sharing-svg" class="sharing-svg" viewBox="0 0 448 512"><path fill="#ffffff" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" /></symbol><symbol id="reddit-sharing-svg" class="sharing-svg" viewBox="0 0 512 512"><path fill="#ffffff" d="M201.5 305.5c-13.8 0-24.9-11.1-24.9-24.6 0-13.8 11.1-24.9 24.9-24.9 13.6 0 24.6 11.1 24.6 24.9 0 13.6-11.1 24.6-24.6 24.6zM504 256c0 137-111 248-248 248S8 393 8 256 119 8 256 8s248 111 248 248zm-132.3-41.2c-9.4 0-17.7 3.9-23.8 10-22.4-15.5-52.6-25.5-86.1-26.6l17.4-78.3 55.4 12.5c0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.3 24.9-24.9s-11.1-24.9-24.9-24.9c-9.7 0-18 5.8-22.1 13.8l-61.2-13.6c-3-.8-6.1 1.4-6.9 4.4l-19.1 86.4c-33.2 1.4-63.1 11.3-85.5 26.8-6.1-6.4-14.7-10.2-24.1-10.2-34.9 0-46.3 46.9-14.4 62.8-1.1 5-1.7 10.2-1.7 15.5 0 52.6 59.2 95.2 132 95.2 73.1 0 132.3-42.6 132.3-95.2 0-5.3-.6-10.8-1.9-15.8 31.3-16 19.8-62.5-14.9-62.5zM302.8 331c-18.2 18.2-76.1 17.9-93.6 0-2.2-2.2-6.1-2.2-8.3 0-2.5 2.5-2.5 6.4 0 8.6 22.8 22.8 87.3 22.8 110.2 0 2.5-2.2 2.5-6.1 0-8.6-2.2-2.2-6.1-2.2-8.3 0zm7.7-75c-13.6 0-24.6 11.1-24.6 24.9 0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.1 24.9-24.6 0-13.8-11-24.9-24.9-24.9z" /></symbol><symbol id="pinterest-sharing-svg" class="sharing-svg" viewBox="0 0 448 512"><path fill="#ffffff" d="M448 80v352c0 26.5-21.5 48-48 48H154.4c9.8-16.4 22.4-40 27.4-59.3 3-11.5 15.3-58.4 15.3-58.4 8 15.3 31.4 28.2 56.3 28.2 74.1 0 127.4-68.1 127.4-152.7 0-81.1-66.2-141.8-151.4-141.8-106 0-162.2 71.1-162.2 148.6 0 36 19.2 80.8 49.8 95.1 4.7 2.2 7.1 1.2 8.2-3.3.8-3.4 5-20.1 6.8-27.8.6-2.5.3-4.6-1.7-7-10.1-12.3-18.3-34.9-18.3-56 0-54.2 41-106.6 110.9-106.6 60.3 0 102.6 41.1 102.6 99.9 0 66.4-33.5 112.4-77.2 112.4-24.1 0-42.1-19.9-36.4-44.4 6.9-29.2 20.3-60.7 20.3-81.8 0-53-75.5-45.7-75.5 25 0 21.7 7.3 36.5 7.3 36.5-31.4 132.8-36.1 134.5-29.6 192.6l2.2.8H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z" /></symbol></defs></svg><span><a class="facebook" aria-label="Share to Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake"> <svg width="28" height="28"><use href="#facebook-sharing-svg" /></svg> </a></span><span><a class="twitter" aria-label="Share to Twitter" target="_blank" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake"> <svg width="28" height="28"><use href="#twitter-sharing-svg" /></svg> </a></span><span><a class="whatsapp" aria-label="Share to Whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake"> <svg width="28" height="28"><use href="#whatsapp-sharing-svg" /></svg> </a></span><span><a class="reddit" aria-label="Share to Reddit" target="_blank" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake&title="> <svg width="28" height="28"><use href="#reddit-sharing-svg" /></svg> </a></span><span><a class="pinterest" aria-label="Share to Pinterest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake&description="> <svg width="28" height="28"><use href="#pinterest-sharing-svg" /></svg> </a></span></div><p><strong>For any Netflix viewers wanting to know if <a href="https://www.realitytitbit.com/tag/my-unorthodox-life">My Unorthodox Life</a> is a true story, wonder no more. The Netlfix series takes a look at the lavish life of Julia Haart.</strong></p><p>Fans are given a glimpse into high-flyer Julia’s day-to-day life with her four children and husband Silvio Scaglia in season 1. However, season 2 dropped in 2022 and Julia’s life has been turned upside down.</p><p>The reality show’s second instalment follows Batsheva Haart’s venture into single life after her divorce, Miriam Haart’s relationship with Nathalie Ulander, Julia’s divorce from Silvio and much more.</p><figure class="GRVPrimisVideo wp-block-grvmedia-grv-video"><div class="GRVVideo-wrapper"><script language="javascript" src="https://live.primis.tech/live/liveView.php?s=111027&amp;cbuster=2.5.8"></script></div></figure><figure class="wp-block-image size-large"><div><img width="1024" height="731" loading="lazy" sizes="(max-width: 991px) 100vw, 800px" src="https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347982765-1024x731.jpg" alt="Batsheva, Miriam and Julia Haart pose with Brooke Jaffe for a photo" class="wp-image-222064" srcset="https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347982765-1024x731.jpg 1024w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347982765-300x214.jpg 300w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347982765-768x548.jpg 768w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347982765-1536x1096.jpg 1536w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347982765-1140x814.jpg 1140w, https://cdn1.realitytitbit.com/uploads/26/2022/12/GettyImages-1347982765-750x535.jpg 750w"><div class="GRVAd" data-ad-type="inimage" data-ad-sizemapping="inimageDesktop" data-ad-deferfirstauction="true" data-ad-passbackids='["seedtagInImage"]'></div></div><figcaption title="Photo by Arturo Holmes/Getty Images for BlogHer">Photo by Arturo Holmes/Getty Images for BlogHer</figcaption></figure><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu"></div></div><h2 id="h-when-did-my-unorthodox-life-start">When did My Unorthodox Life start?</h2><p>My Unorthodox Life season 1 dropped on Netflix in 2021.</p><p>The show follows (now former) CEO of Elite World Group Julia Haart in her life in New York.</p><p>Julia’s family and friends are also featured on the show.</p><p>Season 2 dropped on December 2 and Julia is back on screen with Robert Brotherton, her four kids and her ex-husband, Silvio Scaglia.</p><ul><li><strong>OMG:</strong><a href="https://www.realitytitbit.com/netflix-reality-shows/robert-brothertons-surgery-sees-him-snatched-and-ready-for-a-new-chapter"> Robert Brotherton’s surgery sees him ‘snatched’ and ready for a ‘new chapter’</a></li></ul><h2>Is My Unorthodox Life a true story?</h2><p>Yes, My Unorthodox Life is a true story. When fans first met Julia, she explained on the show that she left her orthodox Jewish life in Monsey for a new one in Manhatten.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Andy Cohen <a href="https://www.youtube.com/watch?v=qwohUP8nDqc" target="_blank" rel="noreferrer noopener nofollow">described</a> the show as “unscripted” on an episode of Watch What Happens Live in 2022.</p><p>Julia’s life story that she explains on the show is true. She has four children, the youngest of which splits his time between his parents.</p><p>Given that My Unorthodox Life is a reality TV show, there are bound to be elements of the series that are given more air time and that are planned.</p><p>However, the storylines seen on the show are true. Julia and Silvio really have divorced, Batsheva and her ex-husband, Ben Weinstein, also divorced. Julie is no longer CEO of EWG and she has been replaced.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Speaking on <a href="https://www.youtube.com/watch?v=TWPbtROiEF8" target="_blank" rel="noreferrer noopener nofollow">The Tamron Hall Show</a> in 2022, Batsheva said: “I think its really amazing and commendable that my mom let it (the show) continue, because I don’t know that I would have been strong enough to do that. She wanted to share her struggle and what she was going through to inspire people who are experiencing similar things.” </p><figure class="wp-block-image size-full"><div><img width="893" height="399" loading="lazy" sizes="(max-width: 991px) 100vw, 800px" src="https://cdn1.realitytitbit.com/uploads/26/2022/12/Screenshot-2022-12-07-at-18.33.42.png" alt="Julia Haart speaks to camera wearing red and blue jacket" class="wp-image-222101" srcset="https://cdn1.realitytitbit.com/uploads/26/2022/12/Screenshot-2022-12-07-at-18.33.42.png 893w, https://cdn1.realitytitbit.com/uploads/26/2022/12/Screenshot-2022-12-07-at-18.33.42-300x134.png 300w, https://cdn1.realitytitbit.com/uploads/26/2022/12/Screenshot-2022-12-07-at-18.33.42-768x343.png 768w, https://cdn1.realitytitbit.com/uploads/26/2022/12/Screenshot-2022-12-07-at-18.33.42-750x335.png 750w"></div><figcaption title="Credit: Netflix/My Unorthodox Life">Credit: Netflix/My Unorthodox Life</figcaption></figure><h2>Fan says they hope it’s scripted</h2><p>While some people have taken to <a href="https://twitter.com/TheTrueTSharee/status/1598754972744634368" target="_blank" rel="noreferrer noopener nofollow">Twitter</a> to question how real My Unorthodox Life is, others begged in a <a href="https://twitter.com/LTetc/status/1598886397217492992" target="_blank" rel="noreferrer noopener nofollow">tweet</a>: “Tell me this is scripted.”</p><p>Given that Julia’s life is on something of a rollercoaster ride in season 2, it’s no wonder that viewers don’t want the show to be real.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>However, some took to <a href="https://twitter.com/Ego_Akokwalam/status/1599872647332245504" target="_blank" rel="noreferrer noopener nofollow">Twitter </a>to say they wanted more from Silvio on the show’s storyline: “I need Silvio’s side of the story first.”</p><p>More people <a href="https://twitter.com/gechilcote/status/1600324576848023553" target="_blank" rel="noreferrer noopener nofollow">posted</a> about the importance of some of the other storylines on the show, such as Robert’s body transformation and Nathalie’s story as she deals with being an international student in the US.</p><p>Others made comments about specific cast members and their “realness”,<a href="https://twitter.com/AzizaMakame/status/1600447933626798080" target="_blank" rel="noreferrer noopener nofollow"> tweeting</a>: “Wondered why I love Batsheva from #MyUnorthodoxLife she’s a pisces lol like my sister known for keeping it REAL.”</p><ul><li><strong>NO WAY:</strong> <a href="https://www.realitytitbit.com/netflix-reality-shows/julia-haart-didnt-win-case-against-silvio-scaglia-but-she-got-the-penthouse">Julia Haart didn’t win case against Silvio Scaglia but she got the penthouse</a></li></ul><div class="see-more-wrapper"><input type="checkbox" id="embed_1"><div class="see-more twitter"><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I hope that everyone who is watching <a href="https://twitter.com/hashtag/MyUnorthodoxLife?src=hash&amp;ref_src=twsrc%5Etfw">#MyUnorthodoxLife</a> really holds on to Nathalie’s story about how hard it is for international students to get a job in the US after college…</p>— Nicole Enderica (@nicole_enderica) <a href="https://twitter.com/nicole_enderica/status/1600255865721745408?ref_src=twsrc%5Etfw">December 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><div class="see-more__filter"></div> <div class="see-more__button-container"> <label class="see-more__button" for="embed_1">View Tweet</label> </div> </div></div><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="see-more-wrapper"><input type="checkbox" id="embed_2"><div class="see-more twitter"><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">These people can't even fake cry properly. What in the superficial hell? <a href="https://twitter.com/hashtag/MyUnorthodoxLife?src=hash&amp;ref_src=twsrc%5Etfw">#MyUnorthodoxLife</a></p>— Proper Penmanshit (@TheTrueTSharee) <a href="https://twitter.com/TheTrueTSharee/status/1598754972744634368?ref_src=twsrc%5Etfw">December 2, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><div class="see-more__filter"></div> <div class="see-more__button-container"> <label class="see-more__button" for="embed_2">View Tweet</label> </div> </div></div><div class="see-more-wrapper"><input type="checkbox" id="embed_3"><div class="see-more twitter"><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/MyUnorthodoxLife?src=hash&amp;ref_src=twsrc%5Etfw">#MyUnorthodoxLife</a> is the antithesis of the Real Housewives.<br><br>This show is focused on a found family supporting each other. <br><br>There’s drama and wealth, but cruelty to each other isn’t the goal. <br><br>It’s a welcomed change.</p>— Brandi (@brsuttles) <a href="https://twitter.com/brsuttles/status/1600482056068386820?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><div class="see-more__filter"></div> <div class="see-more__button-container"> <label class="see-more__button" for="embed_3">View Tweet</label> </div> </div></div><div class="see-more-wrapper"><input type="checkbox" id="embed_4"><div class="see-more twitter"><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Miriam is such a real one with this bug detector 😂 <a href="https://twitter.com/hashtag/myunorthodoxlife?src=hash&amp;ref_src=twsrc%5Etfw">#myunorthodoxlife</a></p>— Emily (@auntemilyy) <a href="https://twitter.com/auntemilyy/status/1598812369714642944?ref_src=twsrc%5Etfw">December 2, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><div class="see-more__filter"></div> <div class="see-more__button-container"> <label class="see-more__button" for="embed_4">View Tweet</label> </div> </div></div><p class="has-text-align-center"><em>WATCH MY UNORTHODOX LIFE ON NETFLIX NOW</em></p><p class="has-text-align-center"><strong>AND GET FREAKY WITH US ON </strong><a href="https://www.instagram.com/realitytitbit/" rel="nofollow">INSTAGRAM</a><strong>, </strong><a href="https://business.facebook.com/realitytitbit/" rel="nofollow">FACEBOOK</a>, <a href="http://twitter.com/realitytitbit" rel="nofollow">TWITTER</a> AND <a href="http://tiktok.com/@realitytitbit" rel="nofollow">TIKTOK</a></p><div class="article-sharing"><span><a class="facebook" aria-label="Share to Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake"> <svg width="28" height="28"><use href="#facebook-sharing-svg" /></svg> </a></span><span><a class="twitter" aria-label="Share to Twitter" target="_blank" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake"> <svg width="28" height="28"><use href="#twitter-sharing-svg" /></svg> </a></span><span><a class="whatsapp" aria-label="Share to Whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake"> <svg width="28" height="28"><use href="#whatsapp-sharing-svg" /></svg> </a></span><span><a class="reddit" aria-label="Share to Reddit" target="_blank" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake&title="> <svg width="28" height="28"><use href="#reddit-sharing-svg" /></svg> </a></span><span><a class="pinterest" aria-label="Share to Pinterest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake&description="> <svg width="28" height="28"><use href="#pinterest-sharing-svg" /></svg> </a></span></div><div class="article-feedback"> <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#EC1B23" d="M27.167 5.194c.261-.124.444-.325.75-.403-1.331-1.581-3.131-2.651-5.114-3.196-1.88-.517-4.161-.765-6.074-.262-1.756.461-3.144 1.672-4.802 2.352-2.104.862-4.426.657-6.531-.104.48 4.57.969 9.13 1.498 13.651 1.279.743 2.629.96 4.079.712 1.594-.273 3.005-1.037 4.47-1.677 1.684-.737 3.42-1.106 5.263-.953 2.008.167 3.886.889 5.715 1.689 1-1.933.535-4.317.117-6.342-.369-1.788-1.136-4.145.629-5.467.261-.124-.241.181 0 0z" /><path d="M8.045 27.831c.098.865.627 3.145-.403 3.11-.497-.016-.622-.631-.692-1.325-.88-8.808-2.006-17.214-2.822-25.862-.043-.456-.205-1.421.519-1.44.665-.017.749 1.267.749 1.267s2.242 20.663 2.649 24.25z" /></svg> <div>Have something to tell us about this article?</div> <a class="button" href="https://grv.media/feedback/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Fis-my-unorthodox-life-a-true-story-fans-hope-show-is-scripted-for-julias-sake" target="_blank" rel="noreferrer">Let us know</a></div><div class="grv-taboola taboola-single"><div id="taboola-mid-article-thumbnails"></div></div><script>window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-a-mid",container:"taboola-mid-article-thumbnails",placement:"Mid Article Thumbnails",target_type:"mix"});</script><div class="author-bio"> <div> <img src="https://grv.media/static/uploads/1/2022/11/helen-williams.jpg" width="165" height="165" alt="Helen Williams" loading="lazy" /> </div> <div class="author-bio-content"> <a href="https://www.realitytitbit.com/author/helen-williams">Helen Williams</a> <ul> <li><a href="https://twitter.com/_HelenRWilliams" aria-label="Helen Williams on Twitter" target="_blank" rel="noreferrer"><svg width="28" height="28" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="#ffffff" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z" /></svg></a></li> </ul> <p>After studying for her BA in Journalism at Solent University, Helen went straight into writing for GRV Media as years of binge-watching the Real Housewives of Atlanta finally started to pay off. Helen has been with the company for over three years, writing about reality TV and specialising in USA and UK content. Outside of work you’ll find her rustling up Nigella’s latest recipes, or at the beach walking her dog.</p> </div></div> </article> <div class="grv-taboola"><div id="taboola-below-article-thumbnails"></div></div><script>window._taboola=window._taboola||[];_taboola.push({mode:"alternating-thumbnails-a",container:"taboola-below-article-thumbnails",placement:"Below Article Thumbnails",target_type:"mix"});</script> <div class="related-title title"> <h2>Related Posts</h2> <span></span> </div> <div class="article-related post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?per_page=10&category_id=19940" data-mode="related" data-shuffle="true"> <svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg> </div> <div class="latest-posts title"> <h2>More in Netflix Reality Shows</h2> <span></span> </div> <div class="latest-posts post-list archive-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?category_id=19940&latest=1&per_page=11" data-mode="latest"> <svg class="loading" width="118" height="36" viewBox="0 0 118 36"><use href="#dots-svg"></use></svg> </div> </main> <aside id="sidebar" class="sidebar"> <div class="sidebar-inner"> <div class="GRVMpuWrapper"> <div class="GRVAd" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div> </div> <div class="post-list related-list load-list" data-url="https://www.realitytitbit.com/wp-json/grv-media/v1/posts?per_page=10&category_id=19940" data-mode="sidebar" data-shuffle="true"></div> </div></aside> </div><div id="search-container" class="search-form"> <div> <form method="get" action="https://www.realitytitbit.com" _lpchecked="1"> <div class="close"> <svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 0c6.627 0 12 5.373 12 12s-5.373 12-12 12S0 18.627 0 12 5.373 0 12 0zm4.19 5.69L12 9.878l-4.19-4.19-2.12 2.122L9.878 12l-4.19 4.19 2.122 2.12L12 14.122l4.19 4.19 2.12-2.122L14.122 12l4.19-4.19-2.122-2.12z" fill="#FFF" /></svg> <span class="close-text">Close</span> </div> <div class="input-group"> <span class="search-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z" /></svg></span> <input type="text" name="s" autocomplete="off" placeholder="Search…" title="Search for:" value=""> <button type="submit">Search</button> </div></form> </div></div><footer class="footer"> <div> <div class="footer-logo"> <a class="db" href="https://www.realitytitbit.com" title="Reality Titbit"> <img loading="lazy" width="125" height="120" src="https://www.realitytitbit.com/custom/themes/reality-titbit/logo/footer-logo.svg" alt=""> </a> <div class="footer-social"> <h2>Follow us on:</h2> <ul><li><a class="facebook" href="https://www.facebook.com/realitytitbit" title="Reality Titbit on Facebook"><svg width="28" height="28" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="#ffffff" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z" /></svg></a></li><li><a class="instagram" href="https://www.instagram.com/realitytitbit" title="Reality Titbit on Instagram"><svg width="28" height="28" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="#FFF" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z" /></svg></a></li></ul> </div> </div> <div class="footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item "><a href="https://www.realitytitbit.com/about">About</a></li><li class="menu-item "><a href="https://www.realitytitbit.com/authors">Authors</a></li><li class="menu-item "><a href="https://www.realitytitbit.com/contact">Contact Us</a></li><li class="menu-item "><a target="_blank" rel="noopener noreferrer" href="https://www.grvmedia.com/privacy/">Privacy</a></li><li class="menu-item "><button onclick="window.location.href = 'https://grv.media/feedback/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fdaytime-tv%2Fwhere-is-al-roker-on-the-today-show-as-dylan-dreyer-steps-in-for-him'" role="button" aria-label="Complaints">Complaints</button></li><li class="menu-item "><a href="javascript:GRVAds.showConsentTool(2)">Privacy Settings</a></li></ul></div></div> <div class="footer-grv"> <ul> <li>a proud member of</li> <li> <a class="grv-logo" href="https://grv.media" target="_blank" rel="noreferrer" title="GRV Media"> <img loading="lazy" width="412" height="75" src="https://www.realitytitbit.com/custom/themes/grv-media/logo/grv-logo-white.svg" alt=""> </a> </li> <li>&copy; 2022 GRV Media Ltd. All Rights Reserved</li> <li>GRV Media Ltd, 18 Mulberry Avenue, Widnes,</li> <li>Cheshire, WA8 0WN</li> <li>Company No. 04155089</li> </ul> </div> </div></footer><svg style="display:none" version="2.0"><defs><symbol id="user-white-svg" viewBox="0 0 448 512"><path fill="#ffffff" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z" /></symbol><symbol id="clock-white-svg" viewBox="0 0 512 512"><path fill="#ffffff" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z" /></symbol><symbol id="user-svg" viewBox="0 0 448 512"><path fill="#bdbdbd" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z" /></symbol><symbol id="clock-svg" viewBox="0 0 512 512"><path fill="#bdbdbd" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z" /></symbol><symbol id="dots-svg" viewBox="0 0 116 36" xmlns="http://www.w3.org/2000/svg"><g fill="#D8D8D8"><circle cx="58" cy="18" r="18" /><circle cx="18" cy="18" r="18" /><circle cx="98" cy="18" r="18" /></g></symbol></defs></svg></div><div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-label="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div><script>window._taboola=window._taboola||[];_taboola.push({flush:true});</script></body></html>
