<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php">
<title>Restaurants on the Edge: Slovenia&#039;s Zmauc Bar gets transformed in season 2</title>

<meta name="description" content="Restaurants on the Edge is back on Netflix for season 2. Slovenia&#039;s Zmauc Bar is featured in the first episode. Check out the bar in 2020!" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Restaurants on the Edge: Slovenia&#039;s Zmauc Bar gets transformed in season 2" />
<meta property="og:description" content="Restaurants on the Edge is back on Netflix for season 2. Slovenia&#039;s Zmauc Bar is featured in the first episode. Check out the bar in 2020!" />
<meta property="og:url" content="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia" />
<meta property="og:site_name" content="Reality Titbit" />
<meta property="article:publisher" content="https://www.facebook.com/realitytitbit" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="Restaurants on the Edge" />
<meta property="article:section" content="Netflix Reality Shows" />
<meta property="article:published_time" content="2020-05-09T19:28:15+00:00" />
<meta property="article:modified_time" content="2020-05-09T19:28:34+00:00" />
<meta property="og:updated_time" content="2020-05-09T19:28:34+00:00" />
<meta property="og:image" content="https://www.realitytitbit.com/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13.png" />
<meta property="og:image:secure_url" content="https://www.realitytitbit.com/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13.png" />
<meta property="og:image:width" content="1230" />
<meta property="og:image:height" content="681" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realitytitbit.com/#organization","name":"Reality Titbit","url":"https://www.realitytitbit.com/","sameAs":["https://www.facebook.com/realitytitbit","https://twitter.com/realitytitbit"],"logo":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#logo","url":"/static/uploads/2018/03/rtb-seo-logo.png","width":67,"height":60,"caption":"Reality Titbit"},"image":{"@id":"https://www.realitytitbit.com/#logo"}},{"@type":"WebSite","@id":"https://www.realitytitbit.com/#website","url":"https://www.realitytitbit.com/","name":"Reality Titbit","publisher":{"@id":"https://www.realitytitbit.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.realitytitbit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia#primaryimage","url":"/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13.png","width":1230,"height":681},{"@type":"WebPage","@id":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia#webpage","url":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia","inLanguage":"en-US","name":"Restaurants on the Edge: Slovenia&#039;s Zmauc Bar gets transformed in season 2","isPartOf":{"@id":"https://www.realitytitbit.com/#website"},"primaryImageOfPage":{"@id":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia#primaryimage"},"datePublished":"2020-05-09T19:28:15+00:00","dateModified":"2020-05-09T19:28:34+00:00","description":"Restaurants on the Edge is back on Netflix for season 2. Slovenia's Zmauc Bar is featured in the first episode. Check out the bar in 2020!"},{"@type":"Article","@id":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia#article","isPartOf":{"@id":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia#webpage"},"author":{"@id":"https://www.realitytitbit.com/#/schema/person/f8b0395fc9dd70b627dbae4cf908aeba"},"headline":"Restaurants on the Edge: Slovenia&#8217;s Zmauc Bar gets transformed in season 2","datePublished":"2020-05-09T19:28:15+00:00","dateModified":"2020-05-09T19:28:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia#webpage"},"publisher":{"@id":"https://www.realitytitbit.com/#organization"},"image":{"@id":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia#primaryimage"},"keywords":"Netflix,Restaurants on the Edge","articleSection":"Cooking Shows,Netflix Reality Shows,News,What's On?"},{"@type":["Person"],"@id":"https://www.realitytitbit.com/#/schema/person/f8b0395fc9dd70b627dbae4cf908aeba","name":"Eve Edwards","image":{"@type":"ImageObject","@id":"https://www.realitytitbit.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c9891cb5682ecdc7aef47b5dc6d8b3d?s=96&d=mm&r=g","caption":"Eve Edwards"},"description":"Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she\u2019s not writing you can find her out with friends, making music or attending events for the brand.","sameAs":["https://www.instagram.com/eve.garland/","https://www.linkedin.com/in/eve-burke-edwards-604438155/","https://twitter.com/https://twitter.com/evebe"]}]}</script>

<link rel="amphtml" href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia/amp" /><link rel='dns-prefetch' href='//s.grvmedia.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Feed" href="https://www.realitytitbit.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Comments Feed" href="https://www.realitytitbit.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realitytitbit.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realitytitbit.com/core/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/vspreloader.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css' href='https://www.realitytitbit.com/custom/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css' href='https://www.realitytitbit.com/custom/themes/barcelona-child/style.css?ver=0.0.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/html5.js?ver=5.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/retina.min.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.realitytitbit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytitbit.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytitbit.com/core/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.realitytitbit.com/?p=79487' />
<link rel="alternate" type="application/json+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>


<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/uploads/2018/01/RTB-Apple-Iphone-Icon-57x57-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/uploads/2018/01/RTB-Apple-Ipad-Icon-72x72-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/uploads/2018/01/RTB-Apple-Retina-Icon-144x144-1.png" />
<link rel="icon" href="/static/uploads/2018/01/RTB-Favicon-196x196-1.png" />
<meta property="fb:pages" content="1969933739686672" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
.footer-widget {
    margin-bottom: 0px;
}

.footer .container {
    padding-top: 25px;
    padding-bottom: 25px;
}

.footer-bottom .f-col {
    margin-bottom:0px;
}

.footer-text-white {
    color: #fff;
}

.footer .container {
    padding-bottom: 120px;
}

.footer-menu-block {
    padding-top: 20px;
    padding-bottom: 15px;
    vertical-align: middle;
}

.footer-menu-block ol {
    list-style-type: none;
    padding-left: 0;
}

.footer-menu-block li:after {
    content: ' | ';
    padding: 0px 5px;
}

.footer-menu-block li:last-child:after {
    content: '';
    padding: 0px 0px;
}

.footer-menu-block li {
    display:inline;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1140px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.realitytitbit.com/custom/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.realitytitbit.com/core");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e85750c-c5aa-49b5-8b89-d913dc0a3885';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.realitytitbit.com/custom/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '55px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1073873-34', 'auto');
  ga('set', 'dimension1', 'Eve Edwards');
  ga('set', 'dimension2', 'Cooking Shows');
  ga('send', 'pageview');
</script>

<script>
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"62b14c58-86d5-464d-a82d-4dce6dff122c","18af7b6c-e94b-4a35-a4c2-a1b58dae02b9",{});
					window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
					permutive.addon("web", {"page":{"type":"post","site":"https:\/\/www.realitytitbit.com\/","categories":["Cooking Shows","Netflix Reality Shows","News","What's On?","TV"],"keywords":["Netflix","Restaurants on the Edge"],"article":{"id":"79487","title":"Restaurants on the Edge: Slovenia&#8217;s Zmauc Bar gets transformed in season 2","description":"Restaurants on the Edge is back on Netflix for its sophomore season, just three months after the successful first series aired. The cooking-cum-travel series &#8211; largely inspired by Gordon Ramsay&#8217;s\u00a0Kitchen Nightmares but without the profanities &#8211; follows as a trio of experts travel to eateries around the world which are struggling despite their stunning locations. &hellip;","type":"post","authors":["Eve Edwards"],"modifiedAt":"2020-05-09T20:28:34+00:00","publishedAt":"2020-05-09T20:28:15+00:00"}}});
				</script>
<script async src="https://cdn.permutive.com/62b14c58-86d5-464d-a82d-4dce6dff122c-web.js"></script> <style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 550px) {

    .GRVAd.mobile {
        display:block !important;
        height:auto;
    }

}

.instagram-media{
	min-width:100% !important;
}		</style>
<script>var GRVAdsConfig = { keywords: ["TV Shows","Reality TV"] };</script>
<script type="application/ld+json">
			{
				"@context":"http://schema.org",
				"publisher":
					{
						"@type":"Organization",
						"name":"Reality Titbit",
						"url":"https://www.realitytitbit.com",
						"logo":
							{
								"@type":"ImageObject",
								"url":"https://www.realitytitbit.com/static/uploads/2018/03/rtb-seo-logo.png",
								"width":"67",
								"height":"60"
							},
						"sameAs":
						[
							"https://twitter.com/realitytitbit",
							"https://www.facebook.com/realitytitbit"
						]
					},
					"@type":"NewsArticle",
					"headline":"Restaurants on the Edge: Slovenia&#8217;s Zmauc Bar gets transformed in season 2",
					"thumbnailUrl":"https://www.realitytitbit.com/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-150x150.png",
					
										"image":
						{
							"@type":"ImageObject",
							"url":"https://www.realitytitbit.com/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-768x425.png",
							"width":"750",
							"height":"415"
						},
										"datePublished":"2020-05-09",
					"dateCreated":"2020-05-09",
					"dateModified":"2020-05-09",
					"author":
					{
						"@type":"Person",
						"name":"Eve Edwards",
						"sameAs":"https://www.realitytitbit.com/author/eve-edwards"
					},
					"description":"Restaurants on the Edge is back on Netflix for its sophomore season, just three months after the successful first series aired. The cooking-cum-travel series &#8211; largely inspired by Gordon Ramsay&#8217;s Kitchen Nightmares but without the profanities &#8211; follows as a trio of experts travel to eateries around the world which are struggling despite their stunning locations. [&hellip;]",
					"mainEntityOfPage":"https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia"
				}		
		</script>
<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({article:'auto'});
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/grvmediauk/loader.js',
		  'tb_loader_script');
		  if(window.performance && typeof window.performance.mark == 'function')
		    {window.performance.mark('tbl_ic');}
		</script>
</head>
<body class="post-template-default single single-post postid-79487 single-format-standard barcelona-fimg-fw has-breadcrumb zoom-enabled">
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function(){
		FB.init({
						status: true,
			xfbml: true,
			version: 'v2.3'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-b sticky-logo-custom navbar-sticky has-nav-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-top clearfix">
<div class="navbar-top-left clearfix">
</div>
<div class="navbar-top-right">
<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/realitytitbit" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://www.instagram.com/realitytitbit" title="Instagram"><span class="fa fa-instagram"></span></a></li></ul> </div>
</div>
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
<span class="sr-only">Menu</span>
<span class="fa fa-navicon"></span>
</button>
<button type="button" class="navbar-search btn-search">
<span class="fa fa-search"></span>
</button>
<a href="https://www.realitytitbit.com/" class="navbar-logo">
<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="/static/uploads/2018/01/Official-Logo-Dark-1.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/Official-Logo-Dark@2x-1.png" /></span><span class="logo-img logo-both logo-light"><img src="/static/uploads/2018/01/Official-Logo-Light-1.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/Official-Logo-Light@2x-1.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="/static/uploads/2018/01/RTB-Sticky-Logo-Light.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/RTB-Sticky-Logo-Light@2x-2.png" /></span></span> </a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/whats-on">What's On?</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia" title="Restaurants on the Edge: Slovenia&#8217;s Zmauc Bar gets transformed in season 2"><img width="384" height="253" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-384x253.png 384w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia">Restaurants on the Edge: Slovenia&#8217;s Zmauc Bar gets transformed in season 2</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/what-did-sharron-and-rhonda-do" title="What did Sharron and Rhonda do in the suite? Too Hot to Handle reunion revelation!"><img width="384" height="253" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-384x253.png 384w, /static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/what-did-sharron-and-rhonda-do">What did Sharron and Rhonda do in the suite? Too Hot to Handle reunion revelation!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/emily-ratajkowski-and-kelz" title="Emily Ratajkowski and Kelz: Too Hot to Handle reunion reveals online connection"><img width="384" height="253" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-384x253.png 384w, /static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-768x506.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/emily-ratajkowski-and-kelz">Emily Ratajkowski and Kelz: Too Hot to Handle reunion reveals online connection</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/first-dates-hotel-who-is-former-st-johnstone-player-martin-buglione-career-and-goals-explored" title="First Dates Hotel: Who is former St Johnstone player Martin Buglione? Career and goals explored!"><img width="384" height="253" src="/static/uploads/2020/05/Screenshot-2020-05-08-at-13.42.44-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Screenshot: First Dates 2020" srcset="/static/uploads/2020/05/Screenshot-2020-05-08-at-13.42.44-384x253.png 384w, /static/uploads/2020/05/Screenshot-2020-05-08-at-13.42.44-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-08-at-13.42.44-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/first-dates-hotel-who-is-former-st-johnstone-player-martin-buglione-career-and-goals-explored">First Dates Hotel: Who is former St Johnstone player Martin Buglione? Career and goals explored!</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/channel-4">Channel 4</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/first-dates">First Dates</a>,<a href="https://www.realitytitbit.com/tag/first-dates-hotel">First Dates Hotel</a>,<a href="https://www.realitytitbit.com/tag/too-hot-to-handle">too hot to handle</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/whats-on">See All</a></div></div></div></div></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1123"><a href="https://www.realitytitbit.com/dating">Dating Shows</a>
<ul class="sub-menu">
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.realitytitbit.com/dating/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://www.realitytitbit.com/dating/first-dates">First Dates</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://www.realitytitbit.com/dating/first-dates-hotel">First Dates Hotel</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.realitytitbit.com/dating/love-island">Love Island</a></li>
<li id="menu-item-29210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29210"><a href="https://www.realitytitbit.com/dating/the-bachelor-uk">The Bachelor UK</a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131"><a href="https://www.realitytitbit.com/dating/undateables">The Undateables</a></li>
<li id="menu-item-63485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63485"><a href="https://www.realitytitbit.com/dating/true-love-or-true-lies">True Love or True Lies?</a></li>
</ul>
</li>
<li id="menu-item-17720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17720"><a href="https://www.realitytitbit.com/reality-soaps">Reality Soaps</a>
<ul class="sub-menu">
<li id="menu-item-19706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19706"><a href="https://www.realitytitbit.com/reality-soaps/absolutely-ascot">Absolutely Ascot</a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23401"><a href="https://www.realitytitbit.com/mtv/geordie-shore">Geordie Shore</a></li>
<li id="menu-item-19025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19025"><a href="https://www.realitytitbit.com/reality-soaps/ibiza-weekender">Ibiza Weekender</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17722"><a href="https://www.realitytitbit.com/reality-soaps/keeping-up-with-the-kardashians">Keeping Up with the Kardashians</a></li>
<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://www.realitytitbit.com/reality-soaps/made-in-chelsea">Made in Chelsea</a></li>
<li id="menu-item-17721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17721"><a href="https://www.realitytitbit.com/reality-soaps/the-only-way-is-essex">TOWIE</a></li>
<li id="menu-item-19705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19705"><a href="https://www.realitytitbit.com/reality-soaps/the-weekender-boat-party">Weekender: Boat Party</a></li>
</ul>
</li>
<li id="menu-item-28952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28952 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/meet-the-cast">Meet the Cast</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/ruth-hansom-great-british-menu" title="Great British Menu: Who is Ruth Hansom? Get to know age, career and Instagram of BBC chef!"><img width="384" height="253" src="/static/uploads/2020/05/great-british-menu-1-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/great-british-menu-1-384x253.jpg 384w, /static/uploads/2020/05/great-british-menu-1-294x194.jpg 294w, /static/uploads/2020/05/great-british-menu-1-768x506.jpg 768w, /static/uploads/2020/05/great-british-menu-1-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/ruth-hansom-great-british-menu">Great British Menu: Who is Ruth Hansom? Get to know age, career and Instagram of BBC chef!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/disney/dan-lanigan" title="Who is Dan Lanigan? Meet the prop collector and host of Disney&#8217;s Prop Culture!"><img width="384" height="253" src="/static/uploads/2020/05/dan-lanigan-prop-culture-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/dan-lanigan-prop-culture-384x253.jpg 384w, /static/uploads/2020/05/dan-lanigan-prop-culture-294x194.jpg 294w, /static/uploads/2020/05/dan-lanigan-prop-culture-768x506.jpg 768w, /static/uploads/2020/05/dan-lanigan-prop-culture-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/disney/dan-lanigan">Who is Dan Lanigan? Meet the prop collector and host of Disney&#8217;s Prop Culture!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/channel-4/stevie-made-in-chelsea" title="Meet Made in Chelsea&#8217;s Stevie Johnson &#8211; age, career and where is he now!"><img width="384" height="253" src="/static/uploads/2020/05/stevie-made-in-chelsea-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/stevie-made-in-chelsea-384x253.jpg 384w, /static/uploads/2020/05/stevie-made-in-chelsea-294x194.jpg 294w, /static/uploads/2020/05/stevie-made-in-chelsea-768x506.jpg 768w, /static/uploads/2020/05/stevie-made-in-chelsea-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-4/stevie-made-in-chelsea">Meet Made in Chelsea&#8217;s Stevie Johnson &#8211; age, career and where is he now!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/channel-4/riley-made-in-chelsea" title="Made in Chelsea: Who is Riley Uggla? Where is she now after the E4 series?"><img width="384" height="253" src="/static/uploads/2020/05/riley-uggla-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/riley-uggla-384x253.jpg 384w, /static/uploads/2020/05/riley-uggla-294x194.jpg 294w, /static/uploads/2020/05/riley-uggla-768x506.jpg 768w, /static/uploads/2020/05/riley-uggla-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-4/riley-made-in-chelsea">Made in Chelsea: Who is Riley Uggla? Where is she now after the E4 series?</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/channel-4">Channel 4</a>,<a href="https://www.realitytitbit.com/tag/bbc">BBC</a>,<a href="https://www.realitytitbit.com/tag/made-in-chelsea">made in Chelsea</a>,<a href="https://www.realitytitbit.com/tag/great-british-menu">great british menu</a>,<a href="https://www.realitytitbit.com/tag/disney-plus">Disney Plus</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/meet-the-cast">See All</a></div></div></div></div></li>
<li id="menu-item-32970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32970"><a href="https://www.realitytitbit.com/netflix-reality-shows">Netflix</a>
<ul class="sub-menu">
<li id="menu-item-74819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74819"><a href="https://www.realitytitbit.com/netflix-reality-shows/basketball-or-nothing">Basketball or Nothing</a></li>
<li id="menu-item-74820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74820"><a href="https://www.realitytitbit.com/netflix-reality-shows/cheer">Cheer</a></li>
<li id="menu-item-74821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74821"><a href="https://www.realitytitbit.com/netflix-reality-shows/dating-around">Dating Around</a></li>
<li id="menu-item-74822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74822"><a href="https://www.realitytitbit.com/netflix-reality-shows/glow-up">Glow Up</a></li>
<li id="menu-item-74823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74823"><a href="https://www.realitytitbit.com/netflix-reality-shows/last-chance-u">Last Chance U</a></li>
<li id="menu-item-74824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74824"><a href="https://www.realitytitbit.com/netflix-reality-shows/love-is-blind">Love is Blind</a></li>
<li id="menu-item-74825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74825"><a href="https://www.realitytitbit.com/netflix-reality-shows/next-in-fashion">Next in Fashion</a></li>
<li id="menu-item-74826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74826"><a href="https://www.realitytitbit.com/channel-4/the-circle-game-show">The Circle</a></li>
<li id="menu-item-77868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77868"><a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle">Too Hot to Handle</a></li>
<li id="menu-item-74827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74827"><a href="https://www.realitytitbit.com/netflix-reality-shows/qb1">QB1</a></li>
</ul>
</li>
<li id="menu-item-33860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33860"><a href="https://www.realitytitbit.com/talent-shows">Talent Shows</a>
<ul class="sub-menu">
<li id="menu-item-33861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33861"><a href="https://www.realitytitbit.com/talent-shows/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-58045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58045"><a href="https://www.realitytitbit.com/channel-4/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race">RuPaul’s Drag Race</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.realitytitbit.com/talent-shows/the-greatest-dancer">The Greatest Dancer</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.realitytitbit.com/talent-shows/the-voice">The Voice</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.realitytitbit.com/talent-shows/x-factor">X Factor</a></li>
</ul>
</li>
<li id="menu-item-76961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76961"><a href="https://www.realitytitbit.com/documentaries">Docu-series</a></li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul> </div>
</div>
</div>
</nav>
<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.realitytitbit.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.realitytitbit.com/cooking-shows"><span itemprop="name">Cooking Shows</span></a><meta itemprop="position" content="2" /></li></ol></div></div><div class="GRVAd" data-ad-type="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13.png', {fade: 600}); });</script>
<div class="fimg-wrapper fimg-fw container">
<div class="featured-image">
<div class="fimg-inner">
<div class="vm-wrapper">
<div class="vm-middle">
<h1 class="post-title">Restaurants on the Edge: Slovenia&#039;s Zmauc Bar gets transformed in season 2</h1>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 9, 2020</li><li class="post-author"><span class="fa fa-user"></span><a href="https://www.realitytitbit.com/author/eve-edwards" rel="author">Eve Edwards</a></li></ul> <div style="margin-top:20px;">
<div class="fb-share-button" data-href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" class="fb-xfbml-parse-ignore"></a></div>
<div class="fb-like" data-href="https://www.facebook.com/realitytitbit" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container single-container">
<div class="row-primary sidebar-right clearfix has-sidebar">
<main id="main" class="main">
<article id="post-79487" class="post-79487 post type-post status-publish format-standard has-post-thumbnail category-cooking-shows category-netflix-reality-shows category-celebrity-gossip-and-news category-whats-on tag-netflix tag-restaurants-on-the-edge">
<div class="author-box author-box-inverse">
<div class="author-image">
<img alt='mm' src='/static/uploads/2018/03/eve-150x150.png' class='avatar avatar-164 photo' height='164' width='164' /> </div>
<div class="author-details">
<span class="author-name">
<a href="https://www.realitytitbit.com/author/eve-edwards" rel="author">
Eve Edwards </a>
</span>
<span class="author-title">
Senior Writer </span>
<ul class="author-social list-inline">
<li>
<a href="https://twitter.com/evebe">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eve.garland/">
<span class="fa fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/in/eve-burke-edwards-604438155/">
<span class="fa fa-linkedin"></span>
</a>
</li>
</ul>
<p class="author-desc">
Eve spends her days writing about TV and film, music, and practically every reality TV show under the sun. When she’s not writing you can find her out with friends, making music or attending events for the brand. </p>
</div>
</div>
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Restaurants+on+the+Edge%3A+Slovenia%26%238217%3Bs+Zmauc+Bar+gets+transformed+in+season+2+-+https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia&amp;media=/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-1152x681.png&amp;description=Restaurants+on+the+Edge%3A+Slovenia%26%238217%3Bs+Zmauc+Bar+gets+transformed+in+season+2" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<section class="post-content">
<p>Restaurants on the Edge is back on Netflix for its sophomore season, just three months after the successful first series aired.</p><div class="reali-content" id="reali-2052830616"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<p>The cooking-cum-travel series – largely inspired by Gordon Ramsay’s <em>Kitchen Nightmares</em> but without the profanities – follows as a trio of experts travel to eateries around the world which are struggling despite their stunning locations.</p>
<p>Season 1 took viewers from Malta to Hong Kong, and season 2 will see the hosts go even further afield. Some of the seven locations featured in season 2 include Canada, Hawaii and Finland.</p>
<p>The first episode sees Karin Bohn, Dennis Prescott and Nick Liberato head to the capital of Slovenia to help a historic bar find its feet in the twenty-first century. Check out the transformation of Zmauc here!</p><div class="reali-content-2" id="reali-1329390638"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<div id="attachment_79490" style="width: 1237px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-79490" class="size-full wp-image-79490" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.10.57.png" alt="" width="1227" height="673" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.10.57.png 1227w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.10.57-300x165.png 300w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.10.57-768x421.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.10.57-1024x562.png 1024w" sizes="(max-width: 1227px) 100vw, 1227px"><p id="caption-attachment-79490" class="wp-caption-text">Screenshot: Restaurants on the Edge S2 E1 – Netflix</p></div>
<h3>Restaurants on the Edge takes on Slovenia</h3>
<p>Karin, Dennis and Nick head to Ljubljana, the capital of Slovenia, to help Zmauc Bar. Zmauc, a centrally located bar, is running out of business with all the competition.</p>
<p>Zmauc has been a family-run business since Ljubljana gained its independence in the 1990s.</p><div class="reali-content-1" id="reali-1666458720"><div class="GRVVideo" data-video-type="brid:player" data-video-playerid="22403" data-video-tag="reality tv" data-video-title="auto"> </div></div>
<p>The owners, Matthias and Dina, were keen to gain the Restaurants on the Edge experts help in renovating the restaurant in a way which takes it into the 21st century but still retains its old-world charm.</p>
<ul><li><strong><a href="https://www.realitytitbit.com/whats-on/meet-karin-bohn-restaurants-on-the-edge-interior-designer-03-03-2020" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">MEET THE CAST</span></a>:</strong> Get to know interior designer Karin Bohn</li>
</ul><div id="attachment_79491" style="width: 1230px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-79491" class="size-full wp-image-79491" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.12.29.png" alt="" width="1220" height="678" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.12.29.png 1220w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.12.29-300x167.png 300w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.12.29-768x427.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.12.29-1024x569.png 1024w" sizes="(max-width: 1220px) 100vw, 1220px"><p id="caption-attachment-79491" class="wp-caption-text">Screenshot: Zmauc owners in Restaurants on the Edge S2 E1 – Netflix</p></div>
<h3>Zmauc, Slovenia – transformation</h3>
<p>As has been the way with past Restaurants on the Edge episodes, the transformations largely lie with Karin’s updates to the interiors.</p>
<p>Karin updated the bar with a slick of black paint giving it a modern feel. Her interior design choices helped to make the bar feel like more like a restaurant, as Matthias and Dina embark on their creation of a supper club.</p>
<p>Chef Dennis Prescott helped to shape the menu, drawing on the abundance of delicious produce Slovenia has to offer as inspiration.</p><div class="reali-content-3" id="reali-31037450"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<p><strong>BEFORE</strong></p>
<div id="attachment_79494" style="width: 1232px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-79494" class="size-full wp-image-79494" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.18.09.png" alt="" width="1222" height="681" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.18.09.png 1222w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.18.09-300x167.png 300w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.18.09-768x428.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.18.09-1024x571.png 1024w" sizes="(max-width: 1222px) 100vw, 1222px"><p id="caption-attachment-79494" class="wp-caption-text">Screenshot: Restaurants on the Edge S2 E1 – Netflix</p></div>
<p><strong>AFTER</strong></p>
<div id="attachment_79495" style="width: 1240px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-79495" class="size-full wp-image-79495" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13.png" alt="" width="1230" height="681" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13.png 1230w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-300x166.png 300w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-768x425.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-1024x567.png 1024w" sizes="(max-width: 1230px) 100vw, 1230px"><p id="caption-attachment-79495" class="wp-caption-text">Screenshot: Restaurants on the Edge S2 E1 – Netflix</p></div>
<h3>Updates on Zmauc in 2020</h3>
<p>The bar is still open and in business, and taking a quick glance over the Google Reviews and <a href="https://www.tripadvisor.co.uk/Restaurant_Review-g274873-d2396868-Reviews-ZMAUC-Ljubljana_Upper_Carniola_Region.html" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Trip Advisor</span></a> ratings, it would seem that business is booming.</p>
<p>With a 5-star atmosphere and 4.5 stars rating across the board for food, service and value, it’s not hard to see why the Restaurants on the Edge transformation has been a success.</p>
<p>Follow the bar for updates on Facebook <a href="https://www.facebook.com/barzmauc/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">here</span></a>.</p>
<p>You can find the bar in the centre of town at Rimska cesta 21, 1000 Ljubljana, Slovenia.</p>
<ul><li><span style="text-decoration: underline;"><strong><a href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-maltas-haber-16-was-transformed-by-netflix-heres-how-to-visit" target="_blank" rel="noopener noreferrer">SEE ALSO</a>:</strong></span> How to visit Restaurants on the Edge’s Haber 16 in Malta</li>
</ul><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8yGlh2Fvk6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8yGlh2Fvk6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8yGlh2Fvk6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Jutranji zen. ❤️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/zmaucbar/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Žmauc</a> (@zmaucbar) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-20T08:59:28+00:00">Feb 20, 2020 at 12:59am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p> </p>
<p style="text-align: center;"><em>WATCH RESTAURANTS ON THE EDGE SEASON 2 ON NETFLIX NOW</em></p>
<p style="text-align: center;"><img class="emoji aligncenter" src="https://s.w.org/images/core/emoji/11.2.0/svg/1f4f8.svg" alt="📸"> <strong>AND GET FREAKY WITH US ON</strong> <span style="text-decoration: underline;"><span class=""><a class="" href="https://www.instagram.com/realitytitbit/" target="_blank" rel="noopener noreferrer">INSTAGRAM</a> </span></span><span class=""> </span><strong>AND</strong> <span style="text-decoration: underline;"><span class=""><a class="" href="https://business.facebook.com/realitytitbit/" target="_blank" rel="noopener noreferrer">FACEBOOK</a></span></span></p>
<iframe class="grv-discourse-comments" height="520" sandbox="allow-scripts allow-popups allow-popups-to-escape-sandbox" src="/discourse-embed/79487/">
</iframe>
</section>
<footer class="post-footer">
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Restaurants+on+the+Edge%3A+Slovenia%26%238217%3Bs+Zmauc+Bar+gets+transformed+in+season+2+-+https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fnetflix-reality-shows%2Frestaurants-on-the-edge-slovenia&amp;media=/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-1152x681.png&amp;description=Restaurants+on+the+Edge%3A+Slovenia%26%238217%3Bs+Zmauc+Bar+gets+transformed+in+season+2" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/what-did-sharron-and-rhonda-do" title="What did Sharron and Rhonda do in the suite? Too Hot to Handle reunion revelation!">
<img width="384" height="253" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-384x253.png 384w, /static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/what-did-sharron-and-rhonda-do">What did Sharron and Rhonda do in the suite? Too Hot to Handle reunion revelation!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 9, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/netflix-nick-liberatos-restaurants-explained-restaurants-on-the-edge-chef-cooks-for-a-list-celebrities-in-la">Netflix: Nick Liberato’s restaurants explained &#8211; Restaurants on the Edge chef cooks for A-List celebrities in LA!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/too-hot-to-handle-reunion-episode-07-05-2020">Netflix confirms Too Hot To Handle reunion episode will air in May 2020</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/emily-ratajkowski-and-kelz" title="Emily Ratajkowski and Kelz: Too Hot to Handle reunion reveals online connection">
<img width="384" height="253" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-384x253.png 384w, /static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-768x506.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-10.11.00-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/emily-ratajkowski-and-kelz">Emily Ratajkowski and Kelz: Too Hot to Handle reunion reveals online connection</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 9, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/documentaries/melissa-winter">Melissa Winter and Michelle Obama&#8217;s relationship explained: How did she become Chief of Staff?</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/documentaries/becoming-necklace-michelle-obama">Can you buy Michelle Obama&#8217;s Becoming necklace? Netflix viewers rush to find brand online</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/who-is-chef-dennis-prescott-restaurants-on-the-edge-host-on-instagram" title="Who is Chef Dennis Prescott? Meet the Restaurants on the Edge host on Instagram!">
<img width="384" height="253" src="/static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-384x253.png 384w, /static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-294x194.png 294w, /static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/who-is-chef-dennis-prescott-restaurants-on-the-edge-host-on-instagram">Who is Chef Dennis Prescott? Meet the Restaurants on the Edge host on Instagram!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-karin-bohn-restaurants-on-the-edge-interior-designer-03-03-2020">Who is Karin Bohn? Nationality, age and husband of Restaurants on the Edge designer</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul>
</div>
</article>
<article class="post-summary post-format-standard psum-small">
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/documentaries/malia-obama-boyfriend">Who is Malia Obama&#8217;s boyfriend Rory Farquharson? Becoming shows Obama&#8217;s daughter all grown up</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul>
</div>
</article>
</div></div></div><div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/what-did-sharron-and-rhonda-do" rel="prev"><span class="fa fa-angle-left"></span> What did Sharron and Rhonda do in the suite? Too Hot to Handle reunion revelation!</a></div><div class="col col-xs-6"></div></div></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
						  window._taboola = window._taboola || [];
						  _taboola.push({
						    mode: 'alternating-thumbnails-a',
						    container: 'taboola-below-article-thumbnails',
						    placement: 'Below Article Thumbnails',
						    target_type: 'mix'
						  });
						</script>
<div id="comments">
</div>
<div class="post-tags">
<strong class="title">Tags:</strong> <a href="https://www.realitytitbit.com/tag/netflix" rel="tag">Netflix</a>, <a href="https://www.realitytitbit.com/tag/restaurants-on-the-edge" rel="tag">Restaurants on the Edge</a> </div>
</footer>
</article>
</main>
<aside id="sidebar" class="">
<div class="sidebar-inner">
<div id="barcelona-recent-posts-4" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">What&#039;s On?</h2></div> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia" title="Restaurants on the Edge: Slovenia&#8217;s Zmauc Bar gets transformed in season 2">
<img width="768" height="506" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-768x506.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-09-at-20.21.13-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/restaurants-on-the-edge-slovenia">Restaurants on the Edge: Slovenia&#8217;s Zmauc Bar gets transformed in season 2</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 9, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/what-did-sharron-and-rhonda-do" title="What did Sharron and Rhonda do in the suite? Too Hot to Handle reunion revelation!">
<img width="768" height="506" src="/static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-768x506.png 768w, /static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-294x194.png 294w, /static/uploads/2020/05/Screenshot-2020-05-09-at-19.27.17-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/too-hot-to-handle/what-did-sharron-and-rhonda-do">What did Sharron and Rhonda do in the suite? Too Hot to Handle reunion revelation!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 9, 2020</li></ul> </div>
</div>
</div>
</div>
</div><div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="mpu" data-ad-dynamicfixed="sidebar" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div>
</div></div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/realitytitbit" data-tabs="" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/realitytitbit" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/realitytitbit">Reality Titbit</a></blockquote></div></div></div><div id="barcelona-recent-posts-3" class="sidebar-widget barcelona-widget-posts"> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/channel-4/jimmy-doherty-net-worth-2020" title="Jimmy Doherty&#8217;s net worth in 2020 explained: Farm work to TV career">
<img width="768" height="506" src="/static/uploads/2020/04/Spring-at-Jimmys-Farm-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2020/04/Spring-at-Jimmys-Farm-768x506.jpg 768w, /static/uploads/2020/04/Spring-at-Jimmys-Farm-294x194.jpg 294w, /static/uploads/2020/04/Spring-at-Jimmys-Farm-384x253.jpg 384w, /static/uploads/2020/04/Spring-at-Jimmys-Farm-1152x759.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/channel-4/jimmy-doherty-net-worth-2020">Jimmy Doherty&#8217;s net worth in 2020 explained: Farm work to TV career</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/bbc/ruth-hansom-great-british-menu" title="Great British Menu: Who is Ruth Hansom? Get to know age, career and Instagram of BBC chef!">
<img width="768" height="506" src="/static/uploads/2020/05/great-british-menu-1-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2020/05/great-british-menu-1-768x506.jpg 768w, /static/uploads/2020/05/great-british-menu-1-294x194.jpg 294w, /static/uploads/2020/05/great-british-menu-1-384x253.jpg 384w, /static/uploads/2020/05/great-british-menu-1-1152x759.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
 </div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/bbc/ruth-hansom-great-british-menu">Great British Menu: Who is Ruth Hansom? Get to know age, career and Instagram of BBC chef!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/who-is-chef-dennis-prescott-restaurants-on-the-edge-host-on-instagram" title="Who is Chef Dennis Prescott? Meet the Restaurants on the Edge host on Instagram!">
<img width="768" height="506" src="/static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-768x506.png 768w, /static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-294x194.png 294w, /static/uploads/2020/02/Screenshot-2020-02-28-at-16.56.35-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/who-is-chef-dennis-prescott-restaurants-on-the-edge-host-on-instagram">Who is Chef Dennis Prescott? Meet the Restaurants on the Edge host on Instagram!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-reality-shows/netflix-nick-liberatos-restaurants-explained-restaurants-on-the-edge-chef-cooks-for-a-list-celebrities-in-la" title="Netflix: Nick Liberato’s restaurants explained &#8211; Restaurants on the Edge chef cooks for A-List celebrities in LA!">
<img width="768" height="506" src="/static/uploads/2020/03/Screenshot-2020-03-02-at-18.03.59-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2020/03/Screenshot-2020-03-02-at-18.03.59-768x506.png 768w, /static/uploads/2020/03/Screenshot-2020-03-02-at-18.03.59-294x194.png 294w, /static/uploads/2020/03/Screenshot-2020-03-02-at-18.03.59-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-reality-shows/netflix-nick-liberatos-restaurants-explained-restaurants-on-the-edge-chef-cooks-for-a-list-celebrities-in-la">Netflix: Nick Liberato’s restaurants explained &#8211; Restaurants on the Edge chef cooks for A-List celebrities in LA!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 7, 2020</li></ul> </div>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div class="GRVAd" data-ad-type="inimage" data-ad-sizeMapping="inimageDesktop" data-ad-deferFirstAuction="true" data-ad-passbackIds='["seedtagInImage"]'></div>
<footer class="footer footer-dark">
<div class="container">
<div class="row footer-sidebars">
<div class="f-col col-md-4">
<div id="text-3" class="footer-widget widget_text"> <div class="textwidget"><div align="center"><a href="https://www.realitytitbit.com/"><img class="aligncenter size-full wp-image-306" src="/static/uploads/2018/02/rtb-logo-white-100x90.png" srcset="/static/uploads/2018/02/rtb-logo-white-100x90.png 1x, /static/uploads/2018/02/rtb-logo-white-100x90-retina@2x.png 2x" alt="Reality Titbit" width="100" height="90" /></a></div>
</div>
</div> </div>
<div class="f-col col-md-4">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.realitytitbit.com/about">About</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="https://www.realitytitbit.com/authors">Authors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.realitytitbit.com/contact">Contact Us</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9126"><a target="_blank" href="https://www.grvmedia.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div class="f-col col-md-4">
<div id="custom_html-4" class="widget_text footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="text-2" class="footer-widget widget_text"> <div class="textwidget"><div align="center">a proud member of</div>
<div align="center"><a href="https://grv.media"><img class="alignleft size-full wp-image-501" src="/static/uploads/2019/04/GRV-Media-Logo-White@2x.png" srcset="/static/uploads/2019/04/GRV-Media-Logo-White.png 1x, /static/uploads/2019/04/GRV-Media-Logo-White@2x.png 2x" alt="GRV Media" width="257" height="47" /></a></div>
<div align="center">© 2018 <a href="https://grv.media" target="_blank" rel="noopener">GRV Media</a>. All Rights Reserved</div>
<div align="center">GRV Media, 18 Mulberry Avenue, Widnes, Cheshire, WA8 0WN</div>
<div align="center">Company No. 04155089</div>
</div>
</div> </div>
</div>
<div class="row footer-bottom has-logo">
<div class="f-col col-md-6">
<div class="logo-wrapper">
<a href="https://www.realitytitbit.com/" class="logo-inverse">
<span class="logo-location-footer clearfix"></span> </a>
</div>
</div>
<div class="col col-md-6">
</div>
</div>
</div>
</footer>
</div>
<script>
		var advanced_ads_ga_UID = false;
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script><div class="search-form-full"><form class="search-form" method="get" action="https://www.realitytitbit.com/">
<div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
<div class="input-group">
<span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
<input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
<span class="input-group-btn">
<button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
</span>
</div>
</div>
</form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.realitytitbit.com/core/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8f063e8ed1", post_id : 79487 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realitytitbit.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/picturefill.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.realitytitbit.com\/core\/wp-admin\/admin-ajax.php","post_id":"79487","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://s.grvmedia.com/js/realitytitbit-loader-min.js?ver=0.0.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async src="//www.instagram.com/embed.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-B7z_s1WqbFe2e"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-B7z_s1WqbFe2e.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>