<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://www.realitytitbit.com/core/xmlrpc.php">
<title>Meet George Rains - Love Island Casa Amor entry and ripped blonde!</title>

<meta name="description" content="Casa Amor is here and Love Island has opened its doors to six hunky men. Oh yeah, and six stunning women. Meet George Rains on Instagram!" />
<link rel="canonical" href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet George Rains - Love Island Casa Amor entry and ripped blonde!" />
<meta property="og:description" content="Casa Amor is here and Love Island has opened its doors to six hunky men. Oh yeah, and six stunning women. Meet George Rains on Instagram!" />
<meta property="og:url" content="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" />
<meta property="og:site_name" content="Reality Titbit" />
<meta property="article:publisher" content="https://www.facebook.com/realitytitbit" />
<meta property="article:author" content="facebook.com/liamcurtisTV" />
<meta property="article:tag" content="George Rains" />
<meta property="article:tag" content="ITV" />
<meta property="article:tag" content="Love Island" />
<meta property="article:tag" content="love island George" />
<meta property="article:section" content="What&#039;s On?" />
<meta property="article:published_time" content="2019-06-28T09:10:12+00:00" />
<meta property="article:modified_time" content="2019-06-28T09:10:43+00:00" />
<meta property="og:updated_time" content="2019-06-28T09:10:43+00:00" />
<meta property="og:image" content="https://www.realitytitbit.com/static/uploads/2019/06/love_island_sr5_90_0-1.jpg" />
<meta property="og:image:secure_url" content="https://www.realitytitbit.com/static/uploads/2019/06/love_island_sr5_90_0-1.jpg" />
<meta property="og:image:width" content="681" />
<meta property="og:image:height" content="371" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Casa Amor is here and Love Island has opened its doors to six hunky men. Oh yeah, and six stunning women. Meet George Rains on Instagram!" />
<meta name="twitter:title" content="Meet George Rains - Love Island Casa Amor entry and ripped blonde!" />
<meta name="twitter:site" content="@realitytitbit" />
<meta name="twitter:image" content="https://www.realitytitbit.com/static/uploads/2019/06/love_island_sr5_90_0-1.jpg" />
<meta name="twitter:creator" content="@liamcurtisTV" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.realitytitbit.com/","sameAs":["https://www.facebook.com/realitytitbit","https://twitter.com/realitytitbit"],"@id":"https://www.realitytitbit.com/#organization","name":"Reality Titbit","logo":"https://www.realitytitbit.com/static/uploads/2018/03/rtb-seo-logo.png"}</script>

<link rel="amphtml" href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde/amp" /><link rel='dns-prefetch' href='//s.grvmedia.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Feed" href="https://www.realitytitbit.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Reality Titbit &raquo; Comments Feed" href="https://www.realitytitbit.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realitytitbit.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realitytitbit.com/core/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://www.realitytitbit.com/custom/plugins/uk-cookie-consent/assets/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/vspreloader.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css' href='https://www.realitytitbit.com/custom/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css' href='https://www.realitytitbit.com/custom/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css' href='https://www.realitytitbit.com/custom/themes/barcelona-child/style.css?ver=0.0.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/html5.js?ver=5.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/retina.min.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.realitytitbit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytitbit.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytitbit.com/core/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.realitytitbit.com/?p=52383' />
<link rel="alternate" type="application/json+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realitytitbit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>


<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #474747;
				}
				button#catapultCookie {
					background:;
					color: #474747;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/uploads/2018/01/RTB-Apple-Iphone-Icon-57x57-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/uploads/2018/01/RTB-Apple-Ipad-Icon-72x72-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/uploads/2018/01/RTB-Apple-Retina-Icon-144x144-1.png" />
<link rel="icon" href="/static/uploads/2018/01/RTB-Favicon-196x196-1.png" />
<meta property="fb:pages" content="1969933739686672" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
.footer-widget {
    margin-bottom: 0px;
}

.footer .container {
    padding-top: 25px;
    padding-bottom: 25px;
}

.footer-bottom .f-col {
    margin-bottom:0px;
}

.footer-text-white {
    color: #fff;
}

.footer .container {
    padding-bottom: 120px;
}

.footer-menu-block {
    padding-top: 20px;
    padding-bottom: 15px;
    vertical-align: middle;
}

.footer-menu-block ol {
    list-style-type: none;
    padding-left: 0;
}

.footer-menu-block li:after {
    content: ' | ';
    padding: 0px 5px;
}

.footer-menu-block li:last-child:after {
    content: '';
    padding: 0px 0px;
}

.footer-menu-block li {
    display:inline;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1140px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.realitytitbit.com/custom/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.realitytitbit.com/core");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e85750c-c5aa-49b5-8b89-d913dc0a3885';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.realitytitbit.com/custom/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '55px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1073873-34', 'auto');
  ga('set', 'dimension1', 'Liam Curtis');
  ga('set', 'dimension2', 'Instagram');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 550px) {

    .GRVAd.mobile {
        display:block !important;
        height:auto;
    }

}

.instagram-media{
	min-width:100% !important;
}		</style>
<script type="application/ld+json">
			{
				"@context":"http://schema.org",
				"publisher":
					{
						"@type":"Organization",
						"name":"Reality Titbit",
						"url":"https://www.realitytitbit.com",
						"logo":
							{
								"@type":"ImageObject",
								"url":"https://www.realitytitbit.com/static/uploads/2018/03/rtb-seo-logo.png",
								"width":"67",
								"height":"60"
							},
						"sameAs":
						[
							"https://twitter.com/realitytitbit",
							"https://www.facebook.com/realitytitbit"
						]
					},
					"@type":"NewsArticle",
					"headline":"Meet George Rains &#8211; Love Island Casa Amor entry and ripped blonde!",
					"thumbnailUrl":"https://www.realitytitbit.com/static/uploads/2019/06/love_island_sr5_90_0-1-150x150.jpg",
					
										"image":
						{
							"@type":"ImageObject",
							"url":"https://www.realitytitbit.com/static/uploads/2019/06/love_island_sr5_90_0-1.jpg",
							"width":"681",
							"height":"371"
						},
										"datePublished":"2019-06-28",
					"dateCreated":"2019-06-28",
					"dateModified":"2019-06-28",
					"author":
					{
						"@type":"Person",
						"name":"Liam Curtis",
						"sameAs":"https://www.realitytitbit.com/author/liam"
					},
					"description":"Casa Amor is here and Love Island has opened its doors to six hunky men. Oh yeah, and six stunning women. You may think it&#8217;s Charlie Frederick&#8217;s busting through the doors but it&#8217;s, in fact, Love Island 2019&#8217;s latest cast member, George Rains. George faces stiff competition with towering pro basketball player Ovie Soko also [&hellip;]",
					"mainEntityOfPage":"https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde"
				}		
		</script>
</head>
<body class="post-template-default single single-post postid-52383 single-format-standard barcelona-fimg-fw has-breadcrumb zoom-enabled">
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function(){
		FB.init({
						status: true,
			xfbml: true,
			version: 'v2.3'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-b sticky-logo-custom navbar-sticky has-nav-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-top clearfix">
<div class="navbar-top-left clearfix">
</div>
<div class="navbar-top-right">
<ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/realitytitbit" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="https://www.twitter.com/realitytitbit" title="Twitter"><span class="fa fa-twitter"></span></a></li></ul> </div>
</div>
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
<span class="sr-only">Menu</span>
<span class="fa fa-navicon"></span>
</button>
<button type="button" class="navbar-search btn-search">
<span class="fa fa-search"></span>
</button>
<a href="https://www.realitytitbit.com/" class="navbar-logo">
<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="/static/uploads/2018/01/Official-Logo-Dark-1.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/Official-Logo-Dark@2x-1.png" /></span><span class="logo-img logo-both logo-light"><img src="/static/uploads/2018/01/Official-Logo-Light-1.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/Official-Logo-Light@2x-1.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="/static/uploads/2018/01/RTB-Sticky-Logo-Light.png" alt="Reality Titbit" data-at2x="/static/uploads/2018/01/RTB-Sticky-Logo-Light@2x-2.png" /></span></span> </a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul id="menu-main-menu" class="navbar-nav nav"><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/whats-on">What's On?</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" title="Meet George Rains &#8211; Love Island Casa Amor entry and ripped blonde!"><img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_90_0-1-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/06/love_island_sr5_90_0-1-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_90_0-1-294x194.jpg 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde">Meet George Rains &#8211; Love Island Casa Amor entry and ripped blonde!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-series/instant-hotel-season-2-netflix-release-date-cast-and-expectations" title="Instant Hotel season 2: Netflix release date, cast and expectations"><img width="384" height="253" src="/static/uploads/2019/01/Instant-Hotel-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="https://www.netflix.com/gb/title/81023011" srcset="/static/uploads/2019/01/Instant-Hotel-384x253.png 384w, /static/uploads/2019/01/Instant-Hotel-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-series/instant-hotel-season-2-netflix-release-date-cast-and-expectations">Instant Hotel season 2: Netflix release date, cast and expectations</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/meet-love-island-star-maria-wild-on-instagram-seven-stunning-photos" title="Meet Love Island star Maria Wild on Instagram &#8211; Seven stunning photos!"><img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_86_0-2-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="From ITV Studios Love Island: SR5 on ITV2 Pictured: Maria Wild." srcset="/static/uploads/2019/06/love_island_sr5_86_0-2-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_86_0-2-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_86_0-2-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-love-island-star-maria-wild-on-instagram-seven-stunning-photos">Meet Love Island star Maria Wild on Instagram &#8211; Seven stunning photos!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/love-island-jourdan-riane-model-stats-instagram-and-family" title="Love Island: Jourdan Riane model stats, Instagram and family!"><img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_85_0-1-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="From ITV Studios Love Island: SR5 on ITV2 Pictured: Jourdan Riane." srcset="/static/uploads/2019/06/love_island_sr5_85_0-1-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_85_0-1-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_85_0-1-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/love-island-jourdan-riane-model-stats-instagram-and-family">Love Island: Jourdan Riane model stats, Instagram and family!</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/itv">ITV</a>,<a href="https://www.realitytitbit.com/tag/love-island">Love Island</a>,<a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/instant-hotel">instant hotel</a>,<a href="https://www.realitytitbit.com/tag/george-rains">George Rains</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/whats-on">See All</a></div></div></div></div></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1123"><a href="https://www.realitytitbit.com/shows/dating">Dating Shows</a>
<ul class="sub-menu">
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.realitytitbit.com/shows/dating/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://www.realitytitbit.com/shows/dating/first-dates">First Dates</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://www.realitytitbit.com/shows/dating/first-dates-hotel">First Dates Hotel</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1128"><a href="https://www.realitytitbit.com/shows/dating/love-island">Love Island</a></li>
<li id="menu-item-29210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29210"><a href="https://www.realitytitbit.com/shows/dating/the-bachelor-uk">The Bachelor UK</a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131"><a href="https://www.realitytitbit.com/shows/dating/undateables">The Undateables</a></li>
</ul>
</li>
<li id="menu-item-17720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17720"><a href="https://www.realitytitbit.com/shows/reality-soaps">Reality Soaps</a>
<ul class="sub-menu">
<li id="menu-item-19706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19706"><a href="https://www.realitytitbit.com/shows/reality-soaps/absolutely-ascot">Absolutely Ascot</a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23401"><a href="https://www.realitytitbit.com/mtv/geordie-shore">Geordie Shore</a></li>
<li id="menu-item-19025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19025"><a href="https://www.realitytitbit.com/shows/reality-soaps/ibiza-weekender">Ibiza Weekender</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17722"><a href="https://www.realitytitbit.com/shows/reality-soaps/keeping-up-with-the-kardashians">Keeping Up with the Kardashians</a></li>
<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://www.realitytitbit.com/shows/reality-soaps/made-in-chelsea">Made in Chelsea</a></li>
<li id="menu-item-17721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17721"><a href="https://www.realitytitbit.com/shows/reality-soaps/the-only-way-is-essex">TOWIE</a></li>
<li id="menu-item-19705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19705"><a href="https://www.realitytitbit.com/shows/reality-soaps/the-weekender-boat-party">Weekender: Boat Party</a></li>
</ul>
</li>
<li id="menu-item-28952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28952 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/meet-the-cast">Meet the Cast</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" title="Meet George Rains &#8211; Love Island Casa Amor entry and ripped blonde!"><img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_90_0-1-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/06/love_island_sr5_90_0-1-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_90_0-1-294x194.jpg 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde">Meet George Rains &#8211; Love Island Casa Amor entry and ripped blonde!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/meet-6ft-7-ovie-soko-love-islands-latest-star-and-gb-basketball-player" title="Meet 6ft 7 Ovie Soko &#8211; Love Island&#8217;s latest star and GB basketball player!"><img width="384" height="253" src="/static/uploads/2019/06/GettyImages-1074697594-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/06/GettyImages-1074697594-384x253.jpg 384w, /static/uploads/2019/06/GettyImages-1074697594-294x194.jpg 294w, /static/uploads/2019/06/GettyImages-1074697594-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
 <div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-6ft-7-ovie-soko-love-islands-latest-star-and-gb-basketball-player">Meet 6ft 7 Ovie Soko &#8211; Love Island&#8217;s latest star and GB basketball player!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/love-island-who-is-marvin-brooks-its-battle-of-the-semi-pro-footballers" title="Love Island: Who is Marvin Brooks? It&#8217;s battle of the semi-pro footballers!"><img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_ep22_30-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/06/love_island_sr5_ep22_30-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_ep22_30-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_ep22_30-768x506.jpg 768w, /static/uploads/2019/06/love_island_sr5_ep22_30-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/love-island-who-is-marvin-brooks-its-battle-of-the-semi-pro-footballers">Love Island: Who is Marvin Brooks? It&#8217;s battle of the semi-pro footballers!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/love-island-who-is-lavena-back-meet-the-confirmed-casa-amor-star" title="Love Island: Who is Lavena Back? Meet the confirmed Casa Amor star!"><img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_logo_01-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="https://www.itv.com/presscentre/itvpictures/galleries/islanders-itv2-generic" srcset="/static/uploads/2019/06/love_island_sr5_logo_01-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_logo_01-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_logo_01-768x506.jpg 768w, /static/uploads/2019/06/love_island_sr5_logo_01-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/love-island-who-is-lavena-back-meet-the-confirmed-casa-amor-star">Love Island: Who is Lavena Back? Meet the confirmed Casa Amor star!</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/itv">ITV</a>,<a href="https://www.realitytitbit.com/tag/love-island">Love Island</a>,<a href="https://www.realitytitbit.com/tag/george-rains">George Rains</a>,<a href="https://www.realitytitbit.com/tag/love-island-george">love island George</a>,<a href="https://www.realitytitbit.com/tag/ovie-soko">Ovie Soko</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/meet-the-cast">See All</a></div></div></div></div></li>
<li id="menu-item-32970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32970 menu-item-mega-menu menu-item-has-children"><a href="https://www.realitytitbit.com/netflix-series">Netflix</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-series/instant-hotel-season-2-netflix-release-date-cast-and-expectations" title="Instant Hotel season 2: Netflix release date, cast and expectations"><img width="384" height="253" src="/static/uploads/2019/01/Instant-Hotel-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="https://www.netflix.com/gb/title/81023011" srcset="/static/uploads/2019/01/Instant-Hotel-384x253.png 384w, /static/uploads/2019/01/Instant-Hotel-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-series/instant-hotel-season-2-netflix-release-date-cast-and-expectations">Instant Hotel season 2: Netflix release date, cast and expectations</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race/what-is-the-rare-disease-rupaul-season-11-winner-yvie-oddly-suffers-from-living-with-eds-31-05-2019" title="What is the rare disease RuPaul season 11 winner Yvie Oddly suffers from? Living with EDS!"><img width="384" height="253" src="/static/uploads/2019/04/Screenshot-2019-04-25-at-14.15.46-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/04/Screenshot-2019-04-25-at-14.15.46-384x253.png 384w, /static/uploads/2019/04/Screenshot-2019-04-25-at-14.15.46-294x194.png 294w, /static/uploads/2019/04/Screenshot-2019-04-25-at-14.15.46-768x506.png 768w, /static/uploads/2019/04/Screenshot-2019-04-25-at-14.15.46-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race/what-is-the-rare-disease-rupaul-season-11-winner-yvie-oddly-suffers-from-living-with-eds-31-05-2019">What is the rare disease RuPaul season 11 winner Yvie Oddly suffers from? Living with EDS!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/where-is-rupauls-drag-race-filmed-inside-the-glittery-finale-shows-30-05-2019" title="Where is RuPaul&#8217;s Drag Race filmed? Inside the glittery finale shows!"><img width="384" height="253" src="/static/uploads/2019/05/GettyImages-1146663266-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/05/GettyImages-1146663266-384x253.jpg 384w, /static/uploads/2019/05/GettyImages-1146663266-294x194.jpg 294w, /static/uploads/2019/05/GettyImages-1146663266-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/where-is-rupauls-drag-race-filmed-inside-the-glittery-finale-shows-30-05-2019">Where is RuPaul&#8217;s Drag Race filmed? Inside the glittery finale shows!</a>
</h2>
</div>
</div>
</div><div class="col col-xs-3">
<div class="post-summary post-format-standard">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/how-to-watch-the-rupauls-drag-race-season-11-final-what-time-does-it-drop-on-netflix-30-05-2019" title="How to watch the RuPaul&#8217;s Drag Race season 11 FINAL &#8211; what time does it drop on Netflix?"><img width="384" height="253" src="/static/uploads/2019/03/GettyImages-1131039355-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="NEW YORK, NEW YORK - FEBRUARY 20: Nina West of the cast of &#039;RuPaul&#039;s Drag Race Season 11&#039; visits Build Studio on February 20, 2019 in New York City. (Photo by Santiago Felipe/Getty Images)" srcset="/static/uploads/2019/03/GettyImages-1131039355-384x253.jpg 384w, /static/uploads/2019/03/GettyImages-1131039355-294x194.jpg 294w, /static/uploads/2019/03/GettyImages-1131039355-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/how-to-watch-the-rupauls-drag-race-season-11-final-what-time-does-it-drop-on-netflix-30-05-2019">How to watch the RuPaul&#8217;s Drag Race season 11 FINAL &#8211; what time does it drop on Netflix?</a>
</h2>
</div>
</div>
</div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://www.realitytitbit.com/tag/netflix">Netflix</a>,<a href="https://www.realitytitbit.com/tag/rupauls-drag-race">RuPaul&#039;s drag race</a>,<a href="https://www.realitytitbit.com/tag/vh1">vh1</a>,<a href="https://www.realitytitbit.com/tag/silky-nutmeg-ganache">Silky Nutmeg Ganache</a>,<a href="https://www.realitytitbit.com/tag/yvie-oddly">Yvie Oddly</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://www.realitytitbit.com/netflix-series">See All</a></div></div></div></div></li>
<li id="menu-item-33860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33860"><a href="https://www.realitytitbit.com/talent-shows">Talent Shows</a>
<ul class="sub-menu">
<li id="menu-item-33861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33861"><a href="https://www.realitytitbit.com/talent-shows/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.realitytitbit.com/talent-shows/rupauls-drag-race">RuPaul’s Drag Race</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.realitytitbit.com/talent-shows/the-greatest-dancer">The Greatest Dancer</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.realitytitbit.com/talent-shows/the-voice">The Voice</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.realitytitbit.com/talent-shows/x-factor">X Factor</a></li>
</ul>
</li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul> </div>
</div>
</div>
</nav>
<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.realitytitbit.com/">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.realitytitbit.com/instagram-stories" itemprop="item"><span itemprop="name">Instagram</span></a><meta itemprop="position" content="2" /></li></ol></div></div><div class="GRVAd" data-ad-type="leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('/static/uploads/2019/06/love_island_sr5_90_0-1.jpg', {fade: 600}); });</script>
<div class="fimg-wrapper fimg-fw container">
<div class="featured-image">
<div class="fimg-inner">
<div class="vm-wrapper">
<div class="vm-middle">
<h1 class="post-title">Meet George Rains - Love Island Casa Amor entry and ripped blonde!</h1>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 28, 2019</li><li class="post-author"><span class="fa fa-user"></span><a href="https://www.realitytitbit.com/author/liam" rel="author">Liam Curtis</a></li></ul> <div style="margin-top:20px;">
<div class="fb-share-button" data-href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" class="fb-xfbml-parse-ignore"></a></div>
<div class="fb-like" data-href="https://www.facebook.com/realitytitbit" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container single-container">
<div class="row-primary sidebar-right clearfix has-sidebar">
<main id="main" class="main">
<article id="post-52383" class="post-52383 post type-post status-publish format-standard has-post-thumbnail category-instagram-stories category-itv category-love-island category-meet-the-cast category-celebrity-gossip-and-news category-whats-on tag-george-rains tag-itv tag-love-island tag-love-island-george">
<div class="author-box author-box-inverse">
<div class="author-image">
<img alt='mm' src='/static/uploads/2018/01/Liam-Curtis-150x150.jpg' class='avatar avatar-164 photo' height='164' width='164' /> </div>
<div class="author-details">
<span class="author-name">
<a href="https://www.realitytitbit.com/author/liam" rel="author">
Liam Curtis </a>
</span>
<span class="author-title">
Managing Editor </span>
<ul class="author-social list-inline">
<li>
<a href="http://facebook.com/liamcurtisTV">
<span class="fa fa-facebook"></span>
</a>
</li>
<li>
<a href="https://www.twitter.com/liamcurtisTV">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/liamcurtisTV">
<span class="fa fa-instagram"></span>
</a>
</li>
<li>
<a href="http://plus.google.com/u/0/111974269968549051551">
<span class="fa fa-google-plus"></span>
</a>
</li>
<li>
<a href="https://linkedin.com/in/liam-curtis-journalist/">
<span class="fa fa-linkedin"></span>
</a>
</li>
</ul>
<p class="author-desc">
Managing editor at Reality Titbit.
"Having covered everything from sport to health and fitness with companies such as Men's Health and HITC, writing about the ridiculous antics of the Made in Chelsea crew is by far the most enjoyable." </p>
</div>
</div>
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Meet+George+Rains+%26%238211%3B+Love+Island+Casa+Amor+entry+and+ripped+blonde%21+-+https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde&amp;media=/static/uploads/2019/06/love_island_sr5_90_0-1.jpg&amp;description=Meet+George+Rains+%26%238211%3B+Love+Island+Casa+Amor+entry+and+ripped+blonde%21" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<section class="post-content">
<p>Casa Amor is here and Love Island has opened its doors to six hunky men. Oh yeah, and six stunning women.</p>
<p>You may think it’s Charlie Frederick’s busting through the doors but it’s, in fact, Love Island 2019’s latest cast member, George Rains.</p>
<p>George faces stiff competition with towering pro basketball player Ovie Soko also on the new cast roster alongside Dan Rose, Stevie Bradley, Dennon Lewis and Marvin Brooks.</p><div class="reali-content" id="reali-1610028410"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<p>So who is George Rains? What gives him an edge on the competition? How did he make the season 5 cut? And who could he couple up with?</p>
<ul><li><strong>SEE ALSO: <a href="https://www.realitytitbit.com/shows/dating/love-island/meet-6ft-7-ovie-soko-love-islands-latest-star-and-gb-basketball-player" target="_blank" rel="noopener noreferrer">Meet 6ft 7 Ovie Soko – Love Island’s latest star and GB basketball player!</a></strong></li>
</ul><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BzA2Q6cH-p-/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BzA2Q6cH-p-/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BzA2Q6cH-p-/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by @_georgerains</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-06-22T13:11:31+00:00">Jun 22, 2019 at 6:11am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>Who is George Rains?</h3>
<p>George is a 22-year-old fitness buff from Essex.</p>
<p>He pretty much fits the <a href="https://www.realitytitbit.com/shows/dating/love-island" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Love Island</span> </a>stereotype as the ITV2 series has hosted more Essex villa-mates than any other area in the UK since relaunching in 2015.</p>
<p>G-man is also a builder by trade.</p>
<h3>Is George on Instagram?</h3>
<p>Kind of.</p><div class="reali-content-2" id="reali-915946007"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<p>Most new Love Island contestants tear out their Insta’ pages as they join the show and George has had a complete clear out.</p>
<p>He only has six posts and heads into the villa with 330 followers – some way under newbie <a href="https://www.realitytitbit.com/shows/dating/love-island/love-island-jourdan-riane-model-stats-instagram-and-family" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Jourdan Riane</span></a>, who already has 285,000 followers.</p>
<p>If you like rooting for the underdog then George is your man and you can follow him <a href="https://www.instagram.com/_georgerains/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">@_georgerains</span></a>.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ByNjiq8HdBs/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/ByNjiq8HdBs/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/ByNjiq8HdBs/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Getting there 💪🏼</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @<a href="https://www.instagram.com/_georgerains/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> _georgerains</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-06-02T15:06:39+00:00">Jun 2, 2019 at 8:06am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>Who could George couple up with?</h3>
<p>Unfortunately, we can’t see George doing any more than making a cameo in this year’s season.</p>
<p>However, it does look like he’s trained pretty damn hard for that topless camera time and perhaps some of the villa ladies will be encouraged by his determination.</p>
<p>George could look to Anna Vikalli as a direct match while others who could be ‘type on paper’ includes pretty much anyone that will have him – <em>it’s Casa Amor, every man for themselves to stay in the villa!</em></p><div class="reali-content-3" id="reali-1129289031"><div class="GRVAd mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div>
<p>G-man said:</p>
<blockquote><p>If I see the girl I want and we have that connection, I’m going to go for it, I don’t have any loyalty to anyone in there at the moment. It’ll be difficult but I’m sure if the guys were in the same position as me they’d be doing the same.</p></blockquote>
<p><em> WATCH LOVE ISLAND EVERY NIGHT ON ITV2 AT 9 PM</em></p>
</section>
<footer class="post-footer">
<div class="post-sharing">
<ul class="list-inline text-center">
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
<li class="twitter"><a href="https://twitter.com/home?status=Meet+George+Rains+%26%238211%3B+Love+Island+Casa+Amor+entry+and+ripped+blonde%21+-+https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
<li class="google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" target="_blank" title="Share on Google+"><span class="fa fa-google"></span></a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde&amp;title=" target="_blank" title="Share on Reddit"><span class="fa fa-reddit"></span></a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.realitytitbit.com%2Fwhats-on%2Fmeet-george-rains-love-island-casa-amor-entry-and-ripped-blonde&amp;media=/static/uploads/2019/06/love_island_sr5_90_0-1.jpg&amp;description=Meet+George+Rains+%26%238211%3B+Love+Island+Casa+Amor+entry+and+ripped+blonde%21" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
</ul>
</div>
<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/meet-love-island-star-maria-wild-on-instagram-seven-stunning-photos" title="Meet Love Island star Maria Wild on Instagram &#8211; Seven stunning photos!">
<img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_86_0-2-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="From ITV Studios Love Island: SR5 on ITV2 Pictured: Maria Wild." srcset="/static/uploads/2019/06/love_island_sr5_86_0-2-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_86_0-2-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_86_0-2-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-love-island-star-maria-wild-on-instagram-seven-stunning-photos">Meet Love Island star Maria Wild on Instagram &#8211; Seven stunning photos!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 28, 2019</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/love-island-jourdan-riane-model-stats-instagram-and-family" title="Love Island: Jourdan Riane model stats, Instagram and family!">
<img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_85_0-1-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="From ITV Studios Love Island: SR5 on ITV2 Pictured: Jourdan Riane." srcset="/static/uploads/2019/06/love_island_sr5_85_0-1-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_85_0-1-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_85_0-1-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/love-island-jourdan-riane-model-stats-instagram-and-family">Love Island: Jourdan Riane model stats, Instagram and family!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 28, 2019</li></ul>
</div>
</article>
</div><div class="col-md-4 col-num-3 mas-item"> <article class="post-summary post-format-standard psum-featured">
<div class="post-image">
<a href="https://www.realitytitbit.com/shows/dating/love-island/love-island-who-is-nabila-badda-meet-the-busty-model-set-to-turn-heads" title="Love Island: Who is Nabila Badda? Meet the busty model set to turn heads!">
<img width="384" height="253" src="/static/uploads/2019/06/love_island_sr5_82_0-2-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="/static/uploads/2019/06/love_island_sr5_82_0-2-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_82_0-2-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_82_0-2-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/shows/dating/love-island/love-island-who-is-nabila-badda-meet-the-busty-model-set-to-turn-heads">Love Island: Who is Nabila Badda? Meet the busty model set to turn heads!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 28, 2019</li></ul>
</div>
</article>
</div></div></div><div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://www.realitytitbit.com/netflix-series/instant-hotel-season-2-netflix-release-date-cast-and-expectations" rel="prev"><span class="fa fa-angle-left"></span> Instant Hotel season 2: Netflix release date, cast and expectations</a></div><div class="col col-xs-6"></div></div></div> <div class="post-tags">
<strong class="title">Tags:</strong> <a href="https://www.realitytitbit.com/tag/george-rains" rel="tag">George Rains</a>, <a href="https://www.realitytitbit.com/tag/itv" rel="tag">ITV</a>, <a href="https://www.realitytitbit.com/tag/love-island" rel="tag">Love Island</a>, <a href="https://www.realitytitbit.com/tag/love-island-george" rel="tag">love island George</a> </div>
</footer>
</article>
</main>
<aside id="sidebar" class="">
<div class="sidebar-inner">
<div id="barcelona-recent-posts-4" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">What&#039;s On?</h2></div> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde" title="Meet George Rains &#8211; Love Island Casa Amor entry and ripped blonde!">
<img width="681" height="371" src="/static/uploads/2019/06/love_island_sr5_90_0-1.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2019/06/love_island_sr5_90_0-1.jpg 681w, /static/uploads/2019/06/love_island_sr5_90_0-1-300x163.jpg 300w" sizes="(max-width: 681px) 100vw, 681px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-george-rains-love-island-casa-amor-entry-and-ripped-blonde">Meet George Rains &#8211; Love Island Casa Amor entry and ripped blonde!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 28, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/netflix-series/instant-hotel-season-2-netflix-release-date-cast-and-expectations" title="Instant Hotel season 2: Netflix release date, cast and expectations">
<img width="755" height="358" src="/static/uploads/2019/01/Instant-Hotel.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="https://www.netflix.com/gb/title/81023011" srcset="/static/uploads/2019/01/Instant-Hotel.png 755w, /static/uploads/2019/01/Instant-Hotel-300x142.png 300w" sizes="(max-width: 755px) 100vw, 755px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/netflix-series/instant-hotel-season-2-netflix-release-date-cast-and-expectations">Instant Hotel season 2: Netflix release date, cast and expectations</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 28, 2019</li></ul> </div>
</div>
</div>
</div>
</div><div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="mpu" data-ad-dynamicfixed="sidebar" data-ad-refreshmapping="always"></div>
</div></div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/realitytitbit" data-tabs="" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/realitytitbit" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/realitytitbit">Reality Titbit</a></blockquote></div></div></div><div id="barcelona-recent-posts-3" class="sidebar-widget barcelona-widget-posts"> <div class="posts-box posts-box-sidebar row">
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/shows/dating/love-island/love-island-who-is-nabila-badda-meet-the-busty-model-set-to-turn-heads" title="Love Island: Who is Nabila Badda? Meet the busty model set to turn heads!">
<img width="768" height="506" src="/static/uploads/2019/06/love_island_sr5_82_0-2-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2019/06/love_island_sr5_82_0-2-768x506.jpg 768w, /static/uploads/2019/06/love_island_sr5_82_0-2-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_82_0-2-384x253.jpg 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/shows/dating/love-island/love-island-who-is-nabila-badda-meet-the-busty-model-set-to-turn-heads">Love Island: Who is Nabila Badda? Meet the busty model set to turn heads!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 28, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/meet-6ft-7-ovie-soko-love-islands-latest-star-and-gb-basketball-player" title="Meet 6ft 7 Ovie Soko &#8211; Love Island&#8217;s latest star and GB basketball player!">
<img width="768" height="506" src="/static/uploads/2019/06/GettyImages-1074697594-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2019/06/GettyImages-1074697594-768x506.jpg 768w, /static/uploads/2019/06/GettyImages-1074697594-294x194.jpg 294w, /static/uploads/2019/06/GettyImages-1074697594-384x253.jpg 384w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/meet-6ft-7-ovie-soko-love-islands-latest-star-and-gb-basketball-player">Meet 6ft 7 Ovie Soko &#8211; Love Island&#8217;s latest star and GB basketball player!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 27, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/whats-on/love-island-who-is-marvin-brooks-its-battle-of-the-semi-pro-footballers" title="Love Island: Who is Marvin Brooks? It&#8217;s battle of the semi-pro footballers!">
<img width="768" height="506" src="/static/uploads/2019/06/love_island_sr5_ep22_30-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="/static/uploads/2019/06/love_island_sr5_ep22_30-768x506.jpg 768w, /static/uploads/2019/06/love_island_sr5_ep22_30-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_ep22_30-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_ep22_30-1152x759.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/whats-on/love-island-who-is-marvin-brooks-its-battle-of-the-semi-pro-footballers">Love Island: Who is Marvin Brooks? It&#8217;s battle of the semi-pro footballers!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 27, 2019</li></ul> </div>
</div>
</div>
<div class="col col-md-12 col-sm-6 col-xs-12">
<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
<div class="post-image">
<a href="https://www.realitytitbit.com/shows/dating/love-island/meet-belle-hassan-the-love-island-casa-amor-entry-with-a-famous-dad" title="Meet Belle Hassan &#8211; the Love Island Casa Amor entry with a famous dad!">
<img width="768" height="506" src="/static/uploads/2019/06/love_island_sr5_ep1_01-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="From ITV Studios Love Island: SR5: Ep1 on ITV2. Pictured: Amy and Amber are the first arrivals at the villa." srcset="/static/uploads/2019/06/love_island_sr5_ep1_01-768x506.jpg 768w, /static/uploads/2019/06/love_island_sr5_ep1_01-294x194.jpg 294w, /static/uploads/2019/06/love_island_sr5_ep1_01-384x253.jpg 384w, /static/uploads/2019/06/love_island_sr5_ep1_01-1152x759.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
</div>
<div class="post-details">
<h2 class="post-title">
<a href="https://www.realitytitbit.com/shows/dating/love-island/meet-belle-hassan-the-love-island-casa-amor-entry-with-a-famous-dad">Meet Belle Hassan &#8211; the Love Island Casa Amor entry with a famous dad!</a>
</h2>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 27, 2019</li></ul> </div>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div class="GRVAd" data-ad-type="inimage" data-ad-sizeMapping="inimageDesktop" data-ad-deferFirstAuction="true" data-ad-passbackIds='["seedtagInImage"]'></div>
<footer class="footer footer-dark">
<div class="container">
<div class="row footer-sidebars">
<div class="f-col col-md-4">
<div id="text-3" class="footer-widget widget_text"> <div class="textwidget"><div align="center"><a href="https://www.realitytitbit.com/"><img class="aligncenter size-full wp-image-306" src="/static/uploads/2018/02/rtb-logo-white-100x90.png" srcset="/static/uploads/2018/02/rtb-logo-white-100x90.png 1x, /static/uploads/2018/02/rtb-logo-white-100x90-retina@2x.png 2x" alt="Reality Titbit" width="100" height="90" /></a></div>
</div>
</div> </div>
<div class="f-col col-md-4">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.realitytitbit.com/about">About</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="https://www.realitytitbit.com/authors">Authors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.realitytitbit.com/contact">Contact Us</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9126"><a target="_blank" href="https://www.grvmedia.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div class="f-col col-md-4">
<div id="text-2" class="footer-widget widget_text"> <div class="textwidget"><div align="center">a proud member of</div>
<div align="center"><a href="https://grv.media"><img class="alignleft size-full wp-image-501" src="/static/uploads/2019/04/GRV-Media-Logo-White@2x.png" srcset="/static/uploads/2019/04/GRV-Media-Logo-White.png 1x, /static/uploads/2019/04/GRV-Media-Logo-White@2x.png 2x" alt="GRV Media" width="257" height="47" /></a></div>
<div align="center">© 2018 <a href="https://grv.media" target="_blank" rel="noopener">GRV Media</a>. All Rights Reserved</div>
<div align="center">GRV Media, 18 Mulberry Avenue, Widnes, Cheshire, WA8 0WN</div>
<div align="center">Company No. 04155089</div>
</div>
</div> </div>
</div>
<div class="row footer-bottom has-logo">
<div class="f-col col-md-6">
<div class="logo-wrapper">
<a href="https://www.realitytitbit.com/" class="logo-inverse">
<span class="logo-location-footer clearfix"></span> </a>
</div>
</div>
<div class="col col-md-6">
</div>
</div>
</div>
</footer>
</div>
<script>
		var advanced_ads_ga_UID = false;
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script><div class="search-form-full"><form class="search-form" method="get" action="https://www.realitytitbit.com/">
<div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
<div class="input-group">
<span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
<input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
<span class="input-group-btn">
<button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
</span>
</div>
</div>
</form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.realitytitbit.com/core/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "dd7960d585", post_id : 52383 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realitytitbit.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"60","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/picturefill.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.realitytitbit.com\/core\/wp-admin\/admin-ajax.php","post_id":"52383","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytitbit.com/custom/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://s.grvmedia.com/js/realitytitbit-loader-min.js?ver=0.0.3'></script>
<script type='text/javascript' src='https://www.realitytitbit.com/core/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="https://www.realitytitbit.com/privacy">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script async src="//www.instagram.com/embed.js"></script>
</body>
</html>